Stardew Valley Xbox One + PS4: Known Issues/Fixes

Discussion in 'Support' started by mollygos, Dec 14, 2016.

  1. Goblobsters

    Goblobsters Hey, You!

    Yeah, they should be more vocal. This game and starbound were two of my most anticipated upcoming xbox releases. It looks like I will not be day one purchasing any of their upcoming releases until I can do some serious research and make sure they work and have been tested on my platform. And that's a shame as chucklefish has a really good stable of games they are publishing/developing that I would probably buy all of if they released on xbox. But the lack of communication has really turned me off.

    As an aside I know this has been a very negative thread. But I would like to take a minute to thank CA for bringing stardew to xbox despite the woes. It is a really great game. If I didn't like it so much i would not be replaying days over and over trying to progress. I would have just gotten a refund and left it at that. But it is something special when it works.
      Typhoon likes this.
    • Kongfoojunkie

      Kongfoojunkie Seal Broken

      So after the dreaded year 1 day 28 fall bug dampens my want to play.....I have now lost all of my Main farms progress through this save big :(
      Whenever I try to load the save it brings me right back to the chuckle fish intro, as if I was restarting the game....I have tried to work around it but to no avail.
      Anyone else having this issue?
        Oscarrah and snorlax509 like this.
      • Typhoon

        Typhoon Existential Complex

        You're on an Xbox One I guess? Have you tried powering down and back on again? Just a suggestion as I saw it mentioned elsewhere.
        • Goblobsters

          Goblobsters Hey, You!

          Try a hard reset. Using the settings gear on the left of the interface and selecting restart. If you just push the xbox icon it will hybernate in a hybrid sleep mode (which is not what you want in this case). I have read of others recovering their saves once it comes back up from fully powered off ( you will see the green xbox logo with the little white loading balls if it is a hard reset). Hope that works! Let us know as I am currently not playing my copy as I am afraid of save corruption.
          • Katzeus

            Katzeus Community Manager Chucklefish

            Hey guys since a bunch of the issues here were addressed in the bugfix patch this week I started a new thread to discuss issues still happening and unstickied this one.

            Can we move the discussion over there? It'll make it much easier to keep track of these outstanding bugs for everyone. (and there's no need to re-post reports already here)
              Typhoon likes this.
            • Typhoon

              Typhoon Existential Complex

              Cool, that's great - many thanks Katzeus. :)
              • hkfrith

                hkfrith Poptop Tamer

                No offense but not all of this stuff is fixed. I play on xbox one and the game constantly stutters. Then I was playing today and a witch left a void egg and now every time I walk towards my barn, the game crashes. Plz fix it.
                • ThankOurTroops

                  ThankOurTroops Space Hobo

                  It crashed while saving twice in the past few days! I'm sick of losing progress!
                  • RicardoG

                    RicardoG Seal Broken

                    About the hang up when turning the PS4 Pro off, I found out that it only happens when we save, I always thought the saving system was the fault, it takes too long and its way to big of a save file for this kind of game, please do tests around the save system.
                      Chrisy likes this.
                    • TrashPanda

                      TrashPanda Seal Broken

                      And another report for Xbox One: Played about 30h without encountering any kind of bugs and I am now at the same point as so many others. I can't load my save. I get the controller loading screen and then the introduction thingy starting with Chuchlefish logo starts again and puts me back to the main menu.

                      In-game time: 8th of spring, year 2
                      real time: 29th dec 2016, sometime between 5 and 6pm CET

                      Things I tried without results:
                      - end game and restart
                      - hard reset Xbox One
                      - changing language and location of Xbox
                      - loading my save on a different Xbox (via Xbox Live Cloud Save) also didn't work

                      I'm so sad and disappointed, I really don't want to start again... :(
                      • mollygos

                        mollygos Super Community Manager IV Arcade Edition Chucklefish

                        We're pushing out another update with fixes as soon as we possibly can, in January. I'm sorry for the wait! Pushing out bug fixes is a bit of a complicated process, and is made more complicated by the holidays.

                        I know we've been a little bit quiet over Christmas and haven't been responding to individual bug reports, but I can assure you that we've been reading through them and looking into everything that's been reported. Your feedback is being heard.

                        Thank you for the valuable reports and for your patience. We're doing the best we can to address the issues some of you are experiencing. <3
                        • EmilyM

                          EmilyM Space Hobo

                          I'm playing on xbox one and I have a save that's until winter 21st and when I try to load it, it reloads the title screen. Every time I click the save it does this.
                          • Saintvio

                            Saintvio Space Spelunker

                            Playing on XBOX one:

                            Have the issue that when we click load from the main menu it goes to the load menu and hangs then crashes, cant even try to load a game. Currently CANNOT play a game beyond a single session. Unacceptable for a console game does not even begin to cover it. Like this game enough I have bought it twice (xbox one and PC). Really disappointing.
                            • Unstablemadness

                              Unstablemadness Space Hobo

                              So here is the issue with my game ((xboxone)), when ever I get anywhere near the greenhouse,unfinished, the game crashes completely. Even when it went onto the next season it's still does it. It's not one spot either it's any place near it. Any ideas how to fix? I tried Hard resetting the Xbox but that didn't work. Idk how I'm supposed to clear out the area if I can't even go near it. Other then that that's my only issue. Love the game
                                Last edited: Jan 3, 2017
                              • joeyrevolver187

                                joeyrevolver187 Seal Broken

                                Xbox One. Third save file now where tying to load the file skips back to the startup. First profile was before any updates, second was after one update, and this one just happened now. First two I figured maybe have been caused by just exiting the game via the Quit on Dashboard Menu. But this latest save file, I used the exit to title in the game, waited, then closed out.

                                All different variables, same issue. First two files were past the first year, so that bug wasn't the issue. This file I was halfway through the summer. I still have all three save files on the console in case they are able to be used eventually after an update, but if they aren't, I'll be asking for a refund for sure. Amazing game, but I'm getting pretty bruned out after a total of probably 160 hours of failed save files. :(
                                  Spykat31 likes this.
                                • Unstablemadness

                                  Unstablemadness Space Hobo

                                  Add on note: not even when I go near my greenhouse it's just that whole uncleared area in general. I get to a certain point and it closes the game on me.
                                  Tried starting a new game ((hoping I don't have to really do this cuz I got far in my main game 40+ hours halfway through fall bundles are almost complete for some, engaged ECT )) I can go anywhere on my farm.
                                  • BusterPK

                                    BusterPK Master Chief

                                    Xbox One. I'm having the same issue as a few people here, where the game just will not load any saves, but just takes me back to the title screen.

                                    I uninstalled the game from my console, but the save data was kept, reinstalled, but still the same problem.

                                    Tried starting a new game, and exited to the title screen as a precaution when I was done playing, but still the same thing happened, so now, the game is in an unplayable state, really hoping this gets fixed soon.

                                    Sent from my SM-G935F using Tapatalk
                                      Oscarrah and a pandas banana like this.
                                    • a pandas banana

                                      a pandas banana Poptop Tamer

                                      Same here man. 33 plus hrs down the drain
                                        Oscarrah likes this.
                                      • a pandas banana

                                        a pandas banana Poptop Tamer

                                        Really hope they fix this soon!!!
                                        • Spykat31

                                          Spykat31 Intergalactic Tourist

                                          did u lose your save?

                                          Share This Page