1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Stardew Valley Switch Multiplayer Patch #1: Known Issues & Fixes

Discussion in 'Support' started by Katzeus, Jan 21, 2019.

  1. Katzeus

    Katzeus Community Manager Chucklefish

    Hello everyone,

    Stardew Valley's multiplayer update patch is now available! We'll try to keep any bug reports updated inside this thread to make it easier on everyone to get an overview of where things are at.

    Reporting Tips
    • If you're reporting a crash, please be as detailed as possible about what you were doing when it happened. This will help identify the issue much, much faster.
    • For any other issues as well, please be as detailed as possible about what you were doing in game so we can try to reproduce
    • Even if the issue has been reported, if you have new details please share!
    Below is a list of issues which we've identified since the Switch version updated. If you're having a problem in this list marked 'need more details' it would be helpful to provide more info - we're still working on reproducing/determining a cause for these issues. If your issue isn't listed here then please be as detailed as possible reporting it so we can review. Always check you have the newest game/system updates before reporting an issue to make sure it hasn't already been fixed!

    Current Version: 1.3.33
    Make sure you have the latest version before reporting issues. The game may have been updated.

    Color Key:
    Fixed - This issue should be resolved in the recent update
    In Develop - Fixed or have a solution in development for a future update.
    Investigating - We have reproduced or confirmed this is an issue, but are still developing a solution
    Need More Details - We're aware of the issue, but don't yet have enough information to reproduce/fix


    Reports
    Below are some reports from this thread, consolidated to make it easier to scan if an issue has been reported or to find common threads between reports for the same issue.

    Here's the original report thread. We're aware of all reports in this thread, but want to ensure the issues reported here are present in 1.3.33. Please make sure you've updated to that version before reporting!

    These reports are not confirmed bugs, this is just a list of report posts formatted for readablity. If your issue is not listed here that doesn't mean it's not being read/acknowledged! If an issue is determined not to be a bug it will be removed from this list to keep it readable.

    We plan to continue to collect reports and identify issues to include in updates, but we'll need player reports to be as detailed as possible in order to properly identify/fix bugs. Our priority obviously will be any bugs which impact gameplay like crashes.

    There are still some issues which have been reported, but are not listed above. This is usually because we haven't seen enough reports/gotten enough details to identify it for escalation. If you've having an issue not listed here please report it with as much detail as possible so we can evaluate it.

    While some issues have threads dedicated to them - posting details either here or in the corresponding thread would be helpful - we'll do our best to make sure any new info/workarounds are communicated in both places to make sure players can find that info easily.

    If you're reporting a bug which was originally reported outside the forums please make sure to add a link to the original post - we may need to contact that player directly for more details.

    We're going to continue monitoring these and any newly reported problems, so please provide as much information as possible for any issues you may run into! We've worked really hard on this, and hope you enjoy the game! Thanks everyone!!
     
      Leeser likes this.
    • Leeser

      Leeser Intergalactic Tourist

      Thank you for your hard work!
       
        unanimad likes this.
      • Orvanis

        Orvanis Space Hobo

        Have 1 lingering performance issue after the update - still locks everyone's movement for ~1 second every time any other player progresses a level in the mines or skull cavern. Locks everyone else while that player is on their loading screen for the next level.

        Unfortunately can't have more than one person in the mines or caverns as it leads to a lot of untimely deaths when the game briefly stalls and then monsters warp onto the players.

        Noticed that overall framerate seems better though especially in hand held mode, so thank you for that!
         
        • CryoZero

          CryoZero Intergalactic Tourist

          Hi there, so we are currently experiencing an issue with our 3-person saved game.

          Player 1 (Host) and Player 2 can connect online and locally just fine.
          Player 3 can only join locally - it does not show up online.
          Player 3 can host an online game and everything works fine.

          The following we have tried as possible fixes:
          • Uninstalling the game and reinstalling.
          • Changing the wireless settings and network completely.
          • Using a different online account on said Switch.

          Any suggestions or solutions would be greatly appreciated!
           
          • Typhoon

            Typhoon Spaceman Spiff

            Gandalor 75 likes this.
          • pbr0ck3r

            pbr0ck3r Space Hobo

            Cut scene playing video game with Abigail. Crashes when you play the game (only for the person in the cut scene).
             
            • pbr0ck3r

              pbr0ck3r Space Hobo

              Fall Festival/Event: Host tried playing game when two other players where playing other games. Cause a crash on everyone's game.
               
              • Furinex

                Furinex Phantasmal Quasar

                Frame drops most noticeably with animals when they are out walking about the farm. This is in single and multiplayer.

                Specifically multiplayer Local Co-op, I see more frequent frame drops when in multiplayer on the same farm as loading it in singleplayer.
                 
                • WLGades

                  WLGades Seal Broken

                  Still having the same problem where I can't connect to my wife's switch (she's the host). We've tried both online and LAN, and it worked for awhile, and then last night it just stopped working. It might be similar to this: https://community.playstarbound.com...known-issues-fixes.150754/page-6#post-3323797

                  We tried online, it worked for a day, then the second day we just got a connectivity error and it stopped. And then we could no longer connect over either internet or local. Really sad, I just got her into it (played my farm up to year 4 and just got it on her switch), hoping this can be fixed!

                  And we're running the latest as well.
                   
                    unanimad likes this.
                  • ehMeSeL

                    ehMeSeL Space Hobo

                    Hi,

                    My boyfriend and I just recently started a farm together on local communication. We decided to try online communication a couple days later to see if the lag would lessen. After a day in-game, we decided to try to switch back to local communication, but it didn't work. My boyfriend is the host, so he was able to get into the farm through both options. I can no longer get into local as our farm does not pop up there anymore. We can only play through online now, which is not always the way we want to go. Is there a fix for this that we are unaware of?
                     
                    • WLGades

                      WLGades Seal Broken

                      This actually seems exactly like my problem as well!
                       
                      • VisionOfWhat

                        VisionOfWhat Void-Bound Voyager

                        I've been struggling with frame rate on the farm, in single player not multiplayer. No animals or anything I can think that would cause the drops.

                        Also after a lot of checking and trying I think I have a bug with attaching bait to the fishing rod. I have a fiberglass rod and bait. I go to attach the bait with Y and it just doesn't do anything. I've repeatedly checked my buttons and that I definitely have a fiberglass rod but nothing I do will attach the bait so I think it much be a bug.

                        Thanks

                        Sent from my Pixel 2 using Tapatalk
                         
                          Gandalor 75 likes this.
                        • doughnutspanker

                          doughnutspanker Space Hobo

                          I seem to have a problem, I've not been able to talk to Abigail since the update. I was in the town square, and she just won't say anything to me. I'm not married to her, married to Elliott, but she won't talk to me.
                           
                          • Mikevdv

                            Mikevdv Space Hobo

                            I am still encountering framerate problems on my relatively small farm.
                            Nothing unplayable, but still noticeable slowdown.

                            It has become a bit better since this patch, but it is still a lot worse now than before the multiplayer update.
                            when I am not on my farm the framerate is a stable 60 fps
                            But when I go on my farm near my crops, there is noticeable slowdown with framerates under the 30fps.
                            This did not happen before the multiplayer update launched. (it was a stable 60fps without any drops)


                            [​IMG]
                            [​IMG]

                            more info:
                            I am playing in handheld mode
                            I tried putting my 5 chickens inside, didn't improve the framerate
                            there is nothing else build on the farm except for what you see on screen. (see screenshots)
                            (the rest of the farm consists of natural spawns such as trees and bushes)
                            The framerate is even worse when there is rain/thunder (before the multiplayer update, rain did not cause slowdown)
                            The last time I touched stardew valley was before the multiplayer, so I had exactly the same farm before the multiplayer update launched as in the video.
                            When I am not near my crops and machines (but still on my farm), the framerate is 60fps most of the time with minimal drops

                            If you have any more questions be sure to let me know.
                             

                              Attached Files:

                              Gandalor 75 likes this.
                            • Framwinkle

                              Framwinkle Space Hobo

                              Is there a way to pause the multiplayer game on the Switch? I can't find one, but it would be very helpful. When someone new joins, the game keeps going while they're still creating their character, and cut scenes become problematic, especially if they're long and happen late in the day.
                               
                              • Nazty Fox

                                Nazty Fox Scruffy Nerf-Herder

                                I still have a black pixel near the center of the screen that is persistent even in the main menu. This happens only in Stardew Valley and no other games so it's not an issue with my Switch itself.
                                 
                                • Gandalor 75

                                  Gandalor 75 Tentacle Wrangler

                                  Just wanted to corroborate with some of the above mentioned single player issues. Framerate is better but not the same as pre 1.3 on the farm. Also, there is still the dropped frame that occurs randomly that had been a well reported issue pre-multiplayer update.

                                  I also wanted to report some of the issues that seem to have been fixed in1.3.33. I am no longer walking through fences for no reason. I am also going between floors in the mines like I used to.
                                  Thanks for the fixes and keep up the great work!
                                   
                                    Last edited: Jan 31, 2019
                                  • Gandalor 75

                                    Gandalor 75 Tentacle Wrangler

                                    Nope, that is part of multi-player. You get more people to help you do everything you want to do but you have to manage your time better as a result. Also I didn't know this for a long time but you can skip heart events and cutscenes, I can't remember the exact button but I think it's "plus" or B or something. That might help if you and your friends just make cutscene skipping mandatory for co-op farms.
                                     
                                    • AngryDevil216

                                      AngryDevil216 Space Hobo

                                      I found a bug that prevents trees and planting saplings from dropping saplings for at least the remainder of the day. I found this was caused by holding my axe, pickaxe, and scythe while harvesting spring foraging crops from my farm until my inventory was full and I couldn’t pick up anything else. I made room in my inventory and hitting a sapling with my axe only breaks the sapling instead of picking it up. I’ve tested this multiple times and can pick up saplings before filling my inventory. I haven’t been able to replicate it by filling my inventory with other items and picking something else up instead of the foraging crops. I can prevent it by not filling my inventory, but it’s just a little annoying. Attached is my inventory that causes the bug.
                                      EDIT: It’s caused by me leveling up from 3 to 4.
                                       

                                        Attached Files:

                                        Last edited: Feb 2, 2019
                                      • kyrabim

                                        kyrabim Space Hobo

                                        So my boyfriend and I just started playing together online, and for the first couple of weeks, everything worked fine with him hosting and me accepting his invite over steam or even putting in the invite code, but recently, the game has been disconnecting me from the server randomly, and now today, it disconnects me or crashes every 5 minutes. It's extremely frustrating, especially since everything works fine for him and he's not kicking me out or anything. If there is anything at all you could do or recommend, PLEASE let me know- I'd like to continue to play, but if it keeps doing this, I won't. Thank you.
                                         

                                        Share This Page