Stardew Valley SWITCH: Known Issues & Fixes (Patch 1)

Discussion in 'Support' started by Katzeus, Oct 11, 2017.

  1. CullenW

    CullenW Intergalactic Tourist

    I had a minor glitch that only effected text and not gameplay
    1. On a rainy day I took exactly 99 stone for the Community Center
    2. Accepted quest on Help wanted board: Show Robin 20 wood
    3. Gave all 99 stone to community center: did not complete set
    4. Collected 36 wood from town trees
    5. Walked into Carpenter's Shop
    6. Triggered 2 hearts event for Maru: chose "(Say nothing)"
    7. Talked to Robin while holding wood
    8. Instead of thanking me for the wood Robin thanked me for stone
    • Mario12321

      Mario12321 Space Hobo

      On switch I try to load my save file it doesnt seem to load it also says an error occurred my theory is that when you get a wedding an the final day of spring on the second year when a dinasuar egg hatches it has to much to handle
      • cheako

        cheako Space Hobo

        The community center in options is super difficult to access. I was able to do it once or twice on the first tab(items), but not reliably.
        • cheako

          cheako Space Hobo

          I can't see how it would be easy to keep track of bugs posted to this thread. Why not create a topic for switch related bugs.

          Also should provide assistance for switch users.
          • ItzAshleyYo

            ItzAshleyYo Space Hobo

            So I've been trying to marry Shane for a while now. I've been sitting at 9 hearts but cant seem to activate the 10th. I understand you're suppose to leave the house by 6am-630am. Which I do every day I awake ingame. Is there some sort of glitch going on with shane? Debating on restarting (which I really don't wanna). :catcry:
            • MaraPearlskin

              MaraPearlskin Space Hobo

              Happened to me too. In the exact same spot the day he was born.
              • MaraPearlskin

                MaraPearlskin Space Hobo

                What about the gifting bug? Where you go to give a gift to someone and it says you’ve already given them a gift today? The thank you always appears after the gift if you talk to them again and it still counts but it’s kinda annoying.

                Also I didn’t see this bug posted anywhere before but I’m noticing a pretty frequent bug with my Horse Spirit. Sometimes when I’m riding around and I’m pretty sure most frequently when changing screens my horse stops running but keeps moving. He just kind of glides across the ground and the rumble to simulate his galloping stops too. It’s pretty easily fixed by changing his direction but it’s also one of those small annoying glitches that kinda interrupts my immersion. I almost always play in handheld mode having only played with the separated joycon a few times but it happened then as well. His legs just kinda freeze and will stay that way until you change direction. And this happens no matter what way you’re facing as well.
                • ktbc

                  ktbc Intergalactic Tourist

                  This problem isn't listed on the front page, and while I looked through some pages, I didn't look at all 22, so apologies if this has been addressed.

                  I lost my scythe in the mines when I passed out from low health and Clint found me. I didn't notice for a few game days, until I went to use it and it wasn't there. I checked all of my chests and my fridge. It has been several game days and I haven't gotten it in the mail from Lewis, nor has it turned up by my bed. I have scoured the internet and it seems like this was a bug on other operating systems that was fixed back in 2016, but I haven't seen anything about it for the Switch. I'm currently in Year 2 Winter, so I've just been playing through without it, but soon I'm just going to have to start a new account.
                  • onotadaki

                    onotadaki Void-Bound Voyager

                    I believe I have experienced
                    • (Need more Details) Softlock while fishing
                    I was on the beach, cast the rod while there was no water nearby. Game is frozen. I was using basic bait on fiberglass rod.
                    • mfsinger

                      mfsinger Intergalactic Tourist

                      I had to research the term softlock but it has happened to me at least twice now. The first time was during the festival in town that allows you to play games. I was in the fishing game and when I cast the line, I didn't do it far enough so it landed on the edge rather than the water. This caused the softlock to occur. I waited for the timer to countdown thinking it would kick me out at its completion but it didn't. I had to close and reopen the game and start the day over.

                      The second time it happened was in the library. I have all slots filled except for approximately 10. I went to place a fire opal in a slot and everything was fine. I had 7 total fire opals as I had just left Clint's place and cracked open a bunch of geodes. After placing one opal, I put the other 6 back in my inventory and then pressed the B button rather than clicking OK. I have previously used either method after placing items in the library. After I pushed the B button, it softlocked on me, leaving me in the item placement screen. I couldn't exit out so my only option was to close and restart the game/day.

                      I have experienced many little glitches but these require a restart to the game. I can be neurotic about the amount of seeds I buy as I plan things out. I've gotten back to the farm and started to plant the seeds only to find one has just vanished, requiring me to run back to Pierre's to buy another. If this happened once, I could understand it being my error, but it has happened a few times.

                      I love this game and own it on two different systems. I hope that the developers continue to create more content. I'd be happy to pay a fee for an add-on module that increases things to do. Multiplayer isn't appealing to me but having additional land to explore or new modes of transportation would be fun.
                      • morboispleased

                        morboispleased Void-Bound Voyager

                        TLDR; On the switch the luck that is displayed on my tv doesn’t correlate to the drops I’m receiving.

                        It took a while to notice the issue, so I’m not able to be as specific as I’d like. At some point in late year 1 or during all of year 2, I upgraded from a budget tv to a plasma tv, bought through Robin. I then had an entire season of nothing but neutral to very displeased luck on the tv. Switching back to the budget tv did not fix the issue. Now in fall of year 3 I have what seems to be a normal year of luck, but it doesn’t correlate correctly to the drops I get.
                        • plmgrno

                          plmgrno Lucky Number 13

                          Hi there.

                          Is anyone else getting randon stutters every now and then where it just skips like 2-5 frames? It's really weird, happens now and then while waking through the city or playing the fishing mini game.

                          Would be glad to hear anything from you guys.

                            LordRayden and Gandalor 75 like this.
                          • Gandalor 75

                            Gandalor 75 Star Wrangler

                            I get this as well. It makes fishing more difficult than it should be sometimes. Hopefully 1.3 will fix some of this stuff.
                            • Sorainthy

                              Sorainthy Void-Bound Voyager

                              Wow. Nearly a year after the start post was edited. So will not buy it for Smartphone. One unsupported console version was expensive enough.
                                eudy91 likes this.
                              • RanSkid

                                RanSkid Space Hobo

                                I posted this on a separate thread, but I'll do it here as well, because it really needs to be fixed asap. If you have a baby, you can never touch it, and it never grows. The baby is stuck up above the top left corner of your house in the black space. This has happened on two different games, and it does not resolve itself. I have had a boy and a girl, and it was the same thing for both. Please, please fix this.
                                • eudy91

                                  eudy91 Space Spelunker

                                  Why is there no more updates for the consoles? Are they so focus to make more money that they neglect the other loyal players? The updates are only for PC and yet PS4, Switch, XBOX One are all one year back updates.
                                  I keep facing crash error when I went to see Abigail for the 8 heart events. This is the most frustrating ever. Can you please update the consoles version too.
                                  • Litmusdragon

                                    Litmusdragon Space Spelunker

                                    Came here to report this same issue. Out of 9 magma geodes, the first 6 were Basalt. I said no way, that won't happen again, exited to title and tried again. That time, the first 5 were not Basalt but the last 4 were. As someone who has played a lot of Stardew across multiple platforms this absolutely would not happen twice in a row on any other platform like this.
                                    • Luthasture

                                      Luthasture Space Hobo

                                      I've been having a few bugs, I think. These all occured for me in co-op mode. First, the game crashes when we enter a new day. Second, when the people playing with me move to a different section of town (occurs everywhere), they get stuck in a loading screen.
                                      • Snochy

                                        Snochy Intergalactic Tourist

                                        When playing multiplayer on a local network, when any player goes up or down in the mines or skull cavern the other players lock up/lag while the player going up and down in the mine is in the loading screen between floors. Happens every time a player is traveling in the mines. Make its unplayable for all other players in the game. The lag effects all types of players; Client and/or host. Game progress doesn't effect the lag.

                                        The lag / lock up happens from when the loading screen appears on the player traveling in the mines to when they complete their loading screen.

                                        It appears the lag is from the mines/skull cavern loading the next floor causing all players to halt/lock up until the loading is finished.
                                        • hamishz

                                          hamishz Space Hobo

                                          Having an issue with local communication on switch. Created a farm with 2 additional cabins for multiplayer. Was only using one of the cabins so decided to demolish it. The next time we tried to play local communication would not work, only online. We built another cabin and suddenly local communication worked again. We tested it once more by demolishing the cabin and rebuilding and again local communication would not work with only one cabin but online would. We've been fully up to date, both on build 1.3.33

                                          I hope that is sufficient detail. Thanks for making such a great game!

                                          Share This Page