1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Stardew Valley Multiplayer Beta: Known Issues & Fixes

Discussion in 'Support' started by Katzeus, Apr 30, 2018.

Thread Status:
Not open for further replies.
  1. Hel

    Hel ✨ Johto's Finest ✨ Forum Moderator

    All forum posts should be in English, or at least with an English translation.

    I added one this time for you. Please bear this in mind in future
     
      Katzeus likes this.
    • Nic_Martuchelli

      Nic_Martuchelli Intergalactic Tourist

      I cant put wallpapers on my house after the beta update, after leaving the house the game loses fps for a short time, sometimes i start to float on my horse (she dosent like it :3),and when im going to start a multiplayer farm i create my character and the game crashes
       
        Last edited: May 1, 2018
      • melecoaze

        melecoaze Master Chief

        I'm having a problem with wallpapers/floorings on my farm's Sheds.

        When I change the wallpaper/flooring on one of the Sheds, every Shed in my farm also changes to the same wallpaper/flooring.
         
          Kvoor likes this.
        • Kvoor

          Kvoor Void-Bound Voyager

          Only played for a few hours but I wrote down all the things that we seen during that time.
          • entered beach while partner was fishing; he was at the start of the area with the line all the way out, when he caught the fish he returned to normal
          • Also have the minor issue of the chest icon being a sign and a stump before changing it's color
          • Also have inconsistencies with the weather reports
          • Also having the issue where the plants/tilled soil/watered squares don't always match up with each other
          • goods don't spawn immediately (IE weeds not dropping fiber immediately when cut)
          • after cutscene 2nd player appears where main player was (when in a different zone)
          • game crashed while I was regaining energy in bed while alt-tabbed couldn't actually play again through steam client, had to launch through main folder
            • Said it was missing a file from the update (executable)
          • receive a geode for the first time, says we received a stone with no further dialogue
            • did it again when I picked up bugmeat along side the dwarf scroll
          • a few auditory issues for the main player; can hear what 2nd player is doing in a completely different tile
            • Bug buzzing noise was stuck on main players screen until they moved to a new tile even after the 2nd player had moved on from the bugs or killed them
          The error log included is the only log that was in my error log folder; I don't think it's related to why my game crashed before but I included it just in case.

          I shall post more if I find them!
           

            Attached Files:

          • lilysempai

            lilysempai Void-Bound Voyager

            When launching the game from steam after putting the code in & setting it from NONE to Beta. Getting this error code when attempting to launch, really unsure what to do, I've already attempted to verify the integrity of the files & game through steam and such. But still no resolvement. Pretty much unable to play whatsover unless I disable the beta testing.

            Update: Switched it back to non-beta testing, and opened it and got the same error. So i thought, let's restart my pc. and it fixed it, both non beta testing and beta testing works now.

            [​IMG]
             
              Last edited: Apr 30, 2018
            • mercoftactic

              mercoftactic Big Damn Hero

              game froze and lock up when fighting in the mines.

              we managed to replicate the bug again.
              we were fighting the flying bugs on the same floors 12-14. It seems to happen when the bugs are lower health. we were attacking the same bug and my game froze.friend got disconnected from the server.
              host OS: windows 10

              error log and save folder zipped
               

                Attached Files:

              • lizzledpink

                lizzledpink Void-Bound Voyager

                Small error, pretty self-explanatory. Started up a new file, single-player for now, and on day 2 around 2pm when I went to go meet Harvey, I got some bad text instead. This is the last of 4 text boxes iirc, which included something like " /ani m a t i" (all on new lines) and then what you see in the screenshot. There might be some missed escape quotes, I guess!

                At least it still checked him off in my "meet everyone" quest hahaha! No real harm done, I don't think, and Harvey's all better and no longer speaking in code. A tiny bug among the issues, but I thought it was worth reporting.

                EDIT: I started writing this post over a half-hour ago, and it seems in that time that somebody else reported it already! Sorry about that, but at least now you know it's in Single Player too.
                 

                  Attached Files:

                • Jowy Avilon

                  Jowy Avilon Aquatic Astronaut

                  This is similar to the issue me and my girlfriend are having. I host while she's the one who joins. There is a huge time desync between us after a point which makes it take forever for her to open a chest and takes awhile for her to load between areas. The other issues encountered after this cropped up, it was after 2 AM and I went to bed, while it was only like after 11 30 PM for her. So i went to bed while she tried to open a chest and she got stuck there until she passed out while i was stuck on the black screen before progress saves and the days sells are tallied. After waiting forever the game finally did save and tally, at which point it crashed for me before loading the next day. Which brings me to the final issue. Cause of what happened, it created a separate save file, one that loads on day 4 but with all settings I chose completely reset and with the default farmer creation model with no name but the farm is an exact clone of what we finished on day 3. Meanwhile, there original file still exists back on day 3 with proper settings I chose, with the proper created farmer. I've uploaded an image of the 2 MP saves and uploading what I hope is the appropriate files for the saves for both the original and the randomly created save that was made for day 4 by the game itself.
                   

                    Attached Files:

                  • sanfranciscobae

                    sanfranciscobae Aquatic Astronaut

                    I ran into a bug where opening chests (as a farmhand) takes a long time/has a long lag time. I would attempt to open a chest, walk away, and the chest would open a few seconds later.
                     
                    • shigloo

                      shigloo Space Hobo

                      I found a bug where if you have 4 people in a game, and one of them isnt in bed by 2, then the screen just fades to black and never unfades
                       
                      • OtakuLory

                        OtakuLory Void-Bound Voyager

                        I only have Lan Game options and I can't find how to change it.
                         

                          Attached Files:

                          wells and viobeth22 like this.
                        • WingsofAshes

                          WingsofAshes Space Hobo

                          I tried to enter the password for the beta but it said 'Beta access code invalid'
                           
                          • sepik121

                            sepik121 Scruffy Nerf-Herder

                            I'm hosting with my girlfriend joining in. On the first day, we go to bed, the daily profits screen shows up, and then my screen freezes. Hers allows her to continue to click beyond it until it gets into the "saving" black screen, but I'm stuck.

                            I have SMAPI installed, but she doesn't yet. Going to install it on hers to see if it does anything to this.

                            edit: I have installed SMAPI on both of ours, as well as the CJB Cheat Menu and Item Spawner. Turns out that those immediately froze up on both of us when installed.
                             
                              Last edited: Apr 30, 2018
                            • derpybestpony

                              derpybestpony Void-Bound Voyager

                              I am having an issue where after the day ends and the money earned finishes i am unable to move the mouse. it is not a bad connection with my mouse since when i close the game it works.
                               
                              • Chelinka

                                Chelinka Void-Bound Voyager

                                • every now and then I hear those flying, buzzing bugs from the mines when I am just working on the field. I guess my boyfriend being there triggers it. The sound stays even after he kills it until I switch the area.
                                 
                                • melecoaze

                                  melecoaze Master Chief

                                  Also, the Obelisks on my farm are not working. I click on them and nothing happens.
                                   
                                  • DerplingMist

                                    DerplingMist Space Hobo

                                    First my game crashed trying to go up to robin, then it crashed starting Willie's cutscene, now it wont join my friends hosted game at all and crashes righht away!
                                    Attached the most recent error log which is it wont let me go into a multiplayer game via steam at all and just crashes
                                     

                                      Attached Files:

                                      Last edited: Apr 30, 2018
                                    • vrochibeats

                                      vrochibeats Space Spelunker

                                      these are issues i've encountered so far, i haven't looked through here to see if they're listed already.
                                      wallpapers currently do not work
                                      the earth and water obelisks do not work
                                      and there are just some slow down and stuttering issues (i.e: i went to sleep and the rooster crowed after i had woken up and started walking around my house)
                                       
                                      • tinitr

                                        tinitr Intergalactic Tourist

                                        Hi! Is it possible to kick someone out from your server. Just wondering, because we accidently accepted someone we do not really know into our server.
                                         
                                        • LoneDwarf

                                          LoneDwarf Space Hobo

                                          Massive lag, might be because of Recycling Machine, we put it out on a day with cherry blossom, it started to lag a couple of seconds later, we removed the machine, went to bed and next day it was fine. put it out again and lag returned
                                           
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page