1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Stardew Valley Multiplayer Beta: Known Issues & Fixes

Discussion in 'Support' started by Katzeus, Apr 30, 2018.

Thread Status:
Not open for further replies.
  1. jawsawn

    jawsawn Void-Bound Voyager

    I found a minor graphical bug with casino
    The cursor is out of place

    upload_2018-4-30_23-36-37.png
     
    • farwanderer

      farwanderer Void-Bound Voyager

      In the attached save, the game crashes as soon as I try to talk to the traveling merchant.
      Additionally, all of my Ancient Fruit in the greenhouse that were already mature produced fruit early, although I suspect that isn't a bug and just that something was changed about Ancient Fruit timing.

      EDIT: I have now confirmed that this crash only happens on that day, if I sleep until Sunday it loads fine. I had two other characters from before the beta who were also saved on Traveling Merchant days, they did not crash but did display "Out of Stock" rather than an actual merchant inventory.
       

        Attached Files:

        Last edited: Apr 30, 2018
        sallysc343 likes this.
      • GamingWithFast

        GamingWithFast Space Hobo

        Been testing out the multiplayer feature with a couple friends today for a couple hours now, here are the bugs we found:

        -The fishing rod line goes crazy and really far off target on someone else's screen when you sometimes fish (usually normal on the fisher's screen)
        -When you're fishing in the same spot as your other friend, there is a visual glitch where it flicks between the two avatars
        -When you chop down a tree, sometimes you don't get wood from the initial falling of the tree, but particle effect of the tree breaking still shows
         
        • Cateye007

          Cateye007 Orbital Explorer

          (I'll send my save if needed)

          In Pierre's shop, my friend was selling Parsnips while I was getting seeds. I was still in the menu when he tried to leave. The game crashed. (Note that he was hosting and I was playing with him. It only crashed for him.)
           
          • jawsawn

            jawsawn Void-Bound Voyager

            And you the seasonal plant disappears when you buy it from sandy, but it will reappear when you re-open the shop
            upload_2018-4-30_23-40-23.png
             
            • puppaa

              puppaa Space Hobo

              I'm having the same issue :(
               
                CalciteFox and ousndx like this.
              • troop447

                troop447 Yeah, You!

                When I hover over the horse, the "talk" icon appears, but I can't talk to it.
                 
                • gaymermaid

                  gaymermaid Intergalactic Tourist

                  I saw someone already reported the bug where the non-host player's weather report says it will rain when it doesn't (mine was on Spring 3, talking about the weather for Spring 4).

                  We ran into another issue with the community center, though, when I was playing with one other friend in a new save file, unmodded. We completed the first community center bundle, the spring foraging bundle, but I think we both tried to put two items into at it the same time. As a result, it shows as completed for both of us, but we did not unlock the cutscene for it and we definitely did not unlock the ability to complete any pantry bundles. If I recall correctly, we should have received a cutscene that should unlock the pantry as well (although admittedly it's been a while since I played the beginning of the game).
                   
                  • ShneekeyTheLost

                    ShneekeyTheLost Master Astronaut

                    The event involving Willy and Gus at Willy's shack can be accessed before Willy's shack actually opens, and with Willy visibly in town. Clicking on the door opens the cutscene, which plays, then kicks you back out. It is probably intended that you can only access this cutscene while Willy's shack is open and Willy is actually present...
                     
                    • MacNCheddah

                      MacNCheddah Space Hobo

                      Hey found a missing conversation during gameplay in multiplay, the entire conversation is bugged like this. Just thought Id let you know
                       

                        Attached Files:

                      • Emmacarlson

                        Emmacarlson Space Hobo

                        Hi, so there are 2 bugs that I’ve found I think. Once I woke up for the first day with the beta, I noticed that all of the wallpapers in my fully upgraded house were no longer there, except for my spouse’s room and the room upstairs that isn’t the children’s room. I realized that it would be an easy fix since I have the wallpaper/flooring catalog, so I tried to put wallpaper on but it wouldn’t work and would just use up that wallpaper, this also happened to my sheds. Also, there are text bubbles that appear next to my children and my horse when I stand next to them but there are no dialogue options obviously. Also, as the day went on my farm became extremely glitchy, but I understand all of these problems are just because of the beta. Thanks!
                         
                          jaredinsc likes this.
                        • jaredinsc

                          jaredinsc Scruffy Nerf-Herder

                          I'm having the same issue.
                           
                            Emmacarlson and Kvoor like this.
                          • ShadowTan

                            ShadowTan Intergalactic Tourist

                            At day 9, me and my friends were going around doing normal things, where on that day, if i talk with Emily, the game crashes. And if we try to sleep/save the game crashes.
                             

                              Attached Files:

                            • Kvoor

                              Kvoor Void-Bound Voyager

                              Same here, boss
                               
                              • sallysc343

                                sallysc343 Space Hobo

                                After restarting the Friday I went through the Community Centre cut scene again and then went to see the cart lady (I call her Mabel). Her menu said OUT OF STOCK when I hadn't bought anything! Wouldn't mind but she sold a red cabbage on the original file before it crashed lol
                                 
                                • SethSabaku

                                  SethSabaku Void-Bound Voyager

                                  Not sure if these are bugs or wanted:
                                  1 the game goes on when the host has it paused.
                                  2 when cutting bushes as a guest, i sometimes get "Phantom cuts", which means i see bushes being cut, that are not even there, probably from being rendered at random as if i started a new game, while the game itself only shows the ones from the Host's game.
                                  3 the game clock runs on while talking to villagers as host or guest, which may result in 3-4 hours less activity time a day and takes away a lot of the "laid back" feel the game is supposed to be about (would be hard to prevent though, since you can't pause each player just because someone talks to a villager).
                                  4 my wife was unable to invite me into a game after i hosted one for her before.
                                  5 controller sensitivity during character creation was so high, it was impossible to use the sliders with it, making it a frustrating experience.
                                  6 Clock goes on while shopping.
                                  7 Clock goes on during cutscenes

                                  will report more bugs/inconveniences once we made it past day 1
                                   
                                  • Daemonkill22

                                    Daemonkill22 Space Hobo

                                    Got my first softlock of the beta, Spring 3 of the 1st year. I tried to play the arcade game while my co-op partner was doing other things, time was progressing as normal and caused me to pass out while playing the arcade game and she was in her bed. The game then froze on the arcade game, not letting me close it or interact with it, but the sound continued as normal.
                                     
                                    • zoundesu

                                      zoundesu Master Chief

                                      when playing Journey of the Prairie King on multiplayer the time passes in the background and if you pass out during playing it the game freezes (allegedly)
                                       
                                      • Tolta

                                        Tolta Void-Bound Voyager


                                        I'm getting pretty much these issues too, playing with two friends who get a bit of lag on their end but for me, when I'm in the farm area with them both, I get desync of up to several minutes long for anything from receiving chat messages to destroying rocks or harvesting crops.

                                        Since the desync also affects sleeping it makes the multiplayer, in its current state, virtually impossible for me to play with my friends. I hope this bug gets regarded, noted and hopefully fixed.
                                         
                                        • WindYoshi

                                          WindYoshi Orbital Explorer

                                          Here are a few things I've found so far. Nothing game-breaking, just a few things here and there. I'm playing singleplayer, dunno if that's needed info or not.

                                          1. Autofeeder stopped working. When I first loaded the game the autofeeder wasn't working, I tried taking out all the food from the silo and putting it back in again to see if that would help but it didn't fix it.

                                          2. Dialog box over my horse and cat.
                                          [​IMG]

                                          3. Eggs glitch, whenever I pick up eggs they flash as my farmer is picking them up. (Sorry for the links, I can't embed in post)
                                          https://gyazo.com/aca52d6ef01fb73f7974063d06a7fbb6

                                          4. Horse glitches when enter/leaving a new area. It seems to do this in any area.
                                          https://gyazo.com/e812f4d1164ace467fab88d40eca17af

                                          5. Another horse glitch, whenever you ride your horse when it's eating it does this.
                                          https://gyazo.com/c5212c52195b81772c5dba721de21593
                                           
                                            Last edited: May 1, 2018
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page