1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Stardew Valley Multiplayer Beta: Known Issues & Fixes

Discussion in 'Support' started by Katzeus, Apr 30, 2018.

Thread Status:
Not open for further replies.
  1. Warix3

    Warix3 Void-Bound Voyager

    I can't use emotes in chat while in bed, because my mouse cursor goes underneath the emoji button and i can't press it.
    Bug/missing feature:
    No option to copy the invite code, I always need to spell it for others or write it down in chat.
    • Warix3

      Warix3 Void-Bound Voyager

      Visual bugs with fishing and Willy.

      This one happened when 2 of my friends went before me on the beach and started fishing, but one of them is missing ( they were next to each other on their screens ) . I was the host ( and i had a slow internet that day, it could've caused this issue, so maybe you will need to test with poor internet connection ), also i was in the cut scene at the time it happened. ( it's the 2. day event with willy where he gives you the bamboo rod) It turned back to normal after the cut scene was over.

      This one happened shortly afterwards, it seems like when someone interrupts Willy while fishing he's fishing rod will be replaced with him? It goes back to normal after he starts fishing again.

      • phanhau35

        phanhau35 Void-Bound Voyager

        no matter how strong my network are, its still say Failed

          Attached Files:

        • miracle_adi

          miracle_adi Void-Bound Voyager

          In multiplayer,

          when i mine until level 20, there is no reward chest.
          Haven't tried in single player.
          • Kar31189

            Kar31189 Void-Bound Voyager

            So a few bugs so far unsure if they all been fixed or addressed yet but just in case.

            Note: I am hosting in these events with 2 others playing my husband and a friend of ours.

            1. Friend was smelting bars went over to his furnace and saw it looked done, however the bubble above it was blank and when i tried to loot it it claimed my inventory was full when I only had 3 items. This was confirmed by the other player who went over and saw the same thing, was unable to get a screen shot due to my hubby coming by and just picking back up the furnaces and putting them back down resetting them.

            2. At the end of the dock on the beach over the bridge my husband put down a bunch of crab pots and asked me to refill them. I go and do this to two of them and as soon as i placed in bate they glitched out into random items for about 2 seconds before they just turned to pixled mess making the two unusable to me. Our friend came over and said there was no issues with the pots as they looked normal to him and could interact with them. We went to the next day and checked again the two were still pixled mess but the hubby saw them just fine.

            3. I enter the beach and find our friend at the entrance, well half of him just standing there, i walk past and seconds later a fish fly's across my screen, I ask if he was fishing at the beach he confirmed he was at the docks however (No not by the crab pots). Our friend claimed this also happened at the river in town where he was walking around and a fish flew past his screen with my hubby fishing in the lower left hand corner of town.

            4. Picked up a request for clint to show him 20 ores, when I tried he either had no reaction or took one as a gift, both not finishing his request, simply talking to him both outside, in shop or at the bar also had no effect. Got the quest again later gave him the ore and worked this time for reasons unknown.

            5. Lastly a crash, started a new day Hubby and friend were next to each other and Hubby drops a item and somehow they BOTH managed to pick it up cloning it (i think it was a weed) seconds after game crashed.

            Hope this helps will post more as well play to help bring this one step closer to official :)
            • jawsawn

              jawsawn Void-Bound Voyager

              I found a really minor bug on 1.3.5
              Luau special music doesn't play. It plays the summer music instead.
              • Harna

                Harna Seal Broken

                On online coop, if the host loses connection midday, you are disconnected from the game. Upon rejoining before the day ends, half of the assigned quests in the journal were lost permanently (Delivery and Forging Ahead), resulting in the permanent loss of the furnace blueprint.
                  OSvan and ZorinIchiona like this.
                • sallysc343

                  sallysc343 Space Hobo

                  Hi, my game has crashed twice now on the 27th of Spring in the first year when I've tried to re enter the farm. I'm playing the first farm layout, have a barn with 2 cows, and no machinery was working when I left the farm. The first time it stopped responding when I tried entering from Marnie's ranch, the second was when I tried entering from the top. I've just completed the construction bundle if that makes any difference.
                  • vizv

                    vizv Space Hobo

                    For Steam, Stardew Valley.exe use SteamHelper class to initialize networking, which require SteamHelper#onGalaxyStateChange() to be invoked with correct operational state. And the listener with type GalaxyHelper.OperationalStateChangeListener which implements IOperationalStateChangeListener interface registers GalaxyTypeAwareListenerOperationalStateChange to the GalaxyInstance class of "GalaxyCSharp.dll". And requires the native library "GalaxyCSharpGlue.dll" to work, which requies "MSVCP120.dll" and "MSVCR120.dll" provided by Visual C++ Redistributable Packages for Visual Studio 2013. However the vcredist.exe is not bundled with 1.3 beta3 thus the "GalaxyCSharpGlue.dll" failed to load which cause networking is never initialized.

                    For quick fix, download Visual C++ Redistributable Packages for Visual Studio 2013 from https://www.microsoft.com/en-US/download/details.aspx?id=40784

                    Edit: Since GalaxyCSharpGlue.dll is a 32-bit library, you might want to download x86 version of Visual C++ Redistributable Packages for Visual Studio 2013
                      Last edited: May 3, 2018
                    • KaneYou

                      KaneYou Poptop Tamer

                      I'm having some problems in stardew valley, my error folder has this file here, but I do not know what the error is.

                        Attached Files:

                      • Gentle Giant

                        Gentle Giant Poptop Tamer

                        I have noticed that when two players hit the same rock or ore they both will break it and thus giving double the items droped
                        Willy will graphically be glitched or duplicated if a player enters an area where he is fishing
                        Also some gameplay issue i have noticed is the items donated to Gunther does not give players the progress of their collections tap or the definitions while said objects are in ones inventory
                        and the one cannot beat Journey of the prairie king on multiplayer before the day ends i don't know if that one can be fixed do to how the time works on multiplayer but maybe if they were able to take turns in game like in classic arcade games
                        • darkbrussel

                          darkbrussel Void-Bound Voyager

                          There are some bugs with flying monsters in the caves. The monster flying sounds get stuck and doesn't disappear until you go to the next floor.

                          There are some netcode issues, which makes it hard to attack the same monsters.

                          Also sounds of other players cutting fiber or trees are as if they are next to you when you're on the farm.
                            Last edited: May 2, 2018
                          • maiicaron

                            maiicaron Void-Bound Voyager

                            There’s a few bugs.

                            • A visual bug for other players when Pam’s house was created
                            • No friendship points are being gained with NPCs
                            • Festivals are not occurring when I enter towns
                            • Zeweline

                              Zeweline Intergalactic Tourist

                              After spending an entire day fishing, building ect and we head back to the farm, our fps drops down to 1-5 (we have max fps when playing) and this only happens at night and ONLY on the farm which makes it impossible to run anywhere. This goes away after sleeping and then happens now and then.

                              I'm the one hosting a farm, and my friends can't visit the community center or the wizzard, and they never recived a letter to go visit the Wizard. I can still complete things in the community center and it will give them a notification that a bundle is complete.

                              Sometimes the sounds bugs and I can't hear myself chopping trees, bushes or anything on the farm, but goes away after entering the house or sleeping.
                              • Kosyne

                                Kosyne Scruffy Nerf-Herder

                                More info on this, it doesn't hang EVERY time, but on days when my friend went into the mines it causes the hang pretty reliably.

                                Also +1 on the 'hearing other player's audio' issue.
                                • CptTeemoOffDuty

                                  CptTeemoOffDuty Void-Bound Voyager

                                  Hello, might have been posted already but while playing the game with my friend we encountered that the second player wasn't able to complete the missions, they would reset every day and also foraging lvl 1 would keep popping up over and over every night. Also, I heard whatever my friend was doing, chopping wood, walking, fishing. Always heard it on my end as well.
                                  • Katzeus

                                    Katzeus Chucklefisherman Chucklefish

                                    There's a new patch available - version 1.3.5. Included in this one;
                                    • (Fixed) Moving cabins/buildings causing issues
                                    • (Fixed) Issue loading festivals with SMAPI installed
                                    • (Fixed) Map being cut off screen
                                    • (Fixed) Crash fighting flying monsters
                                    • (Fixed) Bug buzzing outside mines
                                    • (Fixed) Crash when swapping from tool to food and quickly eating
                                    • (Fixed) Crash after leaving game at earning screen
                                    Moving/Demolishing Buildings - There have been a few reports tied to moving cabins/buildings in mutliplayer while other players are on the farm. To limit issues and allow us time to isolate issues related to this we're temporarily disabling moving of cabins, and temporarily disabling demolishing and moving of any kind of building in multiplayer mode. If you can't remove buildings or move cabins in multiplayer this is not a bug!

                                    Thanks again for the reports - we're continuing to work through them!
                                      ripboris likes this.
                                    • Wed 3 of first year, check tv says it it going to rain tomorrow, host gets message it is going to rain all day.

                                      Also, when host picked up their first geode, I was picking one up at the same time, character held geode above head and message said "you have received a stone" rather than geode message.
                                      • MajorBases

                                        MajorBases Poptop Tamer

                                        Well this is alarming for me. My spouse in this save file (Alex) is GONE. He is nowhere to be seen in the maps. He is nowhere to be seen anywhere. The game didn't crash to my surprise. Hoping for a fix soon.

                                        Attaching save file.

                                          Attached Files:

                                        • ThunderstormWoman

                                          ThunderstormWoman Space Hobo

                                          I'm playing on single player, I opted into the beta, I'm on the third week of summer and it isn't resetting the gift status of certain townspeople. I haven't been able to give gifts to Elliot and Shane (and a few others I don't remember who) all season. It is resetting the gift status for other towns folk though, I gave krobus 2 gifts last week and this week it's showing that I haven't given him any yet.
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page