Stardew Valley Multiplayer Beta: Known Issues & Fixes

Discussion in 'Support' started by Katzeus, Apr 30, 2018.

Thread Status:
Not open for further replies.
  1. GuiGuiSoft

    GuiGuiSoft Space Hobo

    Hello i'm here to report a bug !
    There is a crash when a player (the host or not) try to click on the Carpenter's Shop for build Farm's Building.
    Thank you from the French Community ;) <3
     
    • ItzEmm

      ItzEmm Aquatic Astronaut

      I was just riding my horse, and I passed through a stone wall or fence, I took a screenshot and I'm thinking it might be a bug.

      Screenshot (6).png
       
      • Daysrollingby

        Daysrollingby Space Hobo

        I need some help here
        Apparently, the game is no longer in beta mode (the world "beta" no longer shows next to Stardew Valley in my library), so the co-op options doesn't exist anymore when I open the game. Also, it seems I have lost all progress in the game. I have 2 files in it, one that I started individually, where I'm in year 6, and another one which is a co-op file. Both of them show that I only have 500g, and that I have no playing time. On top of all that, every time I click on either of the files, the game crashes and needs to be closed.
        Thank you in advance.
         
        • Minecat

          Minecat Space Hobo

          Was just about to report this as well. I found a way to reproduce this bug 100% of the time, you need to move vertically and then move left or right and you'll pass through the fence.
          Here's a video demonstration: https://gfycat.com/ClutteredSilkyBlueandgoldmackaw
           
          • lambdaserver

            lambdaserver Space Hobo

            Another bug/Error

            From secret notes #23
            Game crashed when i brought the maple syrup to secret forest.
             
            • Mondai

              Mondai Title Not Found

              Happens to some people, seems to be random. Just opt back into the beta like you did the first time, with the jumpingjunimos code if it's not on the drop-down. Your saves should still be fine, they just can't be loaded in pre-beta.
               
              • magnitetion

                magnitetion Seal Broken

              • Maxles

                Maxles Intergalactic Tourist

                The 100k upgrade looks like a bug, and the babies part is RNG
                 
                • SpaZmZ

                  SpaZmZ Space Hobo

                  Hello,
                  A couple friends and I have put a good 60+ hours into the multiplayer now, and the most annoying bug we've noticed so far is with the horses. I am the host of the server and I have no issues using the horse, but the two others on the server can use it when its in the stable, but if they run out and jump of it almost always never lets them back on the horse. Dont know if this is a known issue, atleast I couldnt find anything about it.
                  Other than thats its been amazingly fun with the multiplayer! :)

                  Edit: Forgot to mention that if anyone in my game uses the slingshot tent on the Fall Fair, my game closes with no error.
                   
                  • DatHolyDoughnut

                    DatHolyDoughnut Intergalactic Tourist

                    This doesn't effect gameplay in any way, there's just a texture issue putting a small hole in the large mouth bass right under the fin.
                     

                      Attached Files:

                    • Potatosium

                      Potatosium Space Hobo

                      When I go to the Secret Woods with Maple Syrup, the bear cutscene starts - but just as my character approaches the bear when he asks you to come closer, the game crashes.
                       

                        Attached Files:

                      • the weakest link

                        the weakest link Yeah, You!

                        This happened to me, today. Also the Fair in year 1. Playing as farm hand with my wife over Steam, I crashed during the slingshot game. I had a trident (the level 11 dagger) in slot 1. After crashing, rejoining, and playing for a while, I noticed that my trident had been replaced by a slingshot. Looks like the game is not able to replace the temporary weapon with the player's normal one, if the player disconnects abnormally.
                         
                        • Frundan

                          Frundan Space Spelunker

                          Bombs don't always blow the shell off of iridium crabs. Happened three times so far, I'm not sure what could be causing it, since I can't reproduce the issue reliably.
                           
                          • oogama1

                            oogama1 Space Hobo

                            I brought my ax in for an upgrade and when i went back to get it it wasn't there I went back for 5 days in a row without him having it. I lost connection to my friend in between the time of taking it in and collecting it not sure if this may have caused it.
                             
                            • JKSketchy

                              JKSketchy Void-Bound Voyager

                              My game crashed in multiplayer when my bluetooth headphones died. I tried to reopen the game an got this message, both after I turned bluetooth off and again when I plugged in earbuds.
                               

                                Attached Files:

                              • breemartyn

                                breemartyn Space Hobo

                                I made an account to report this issue. In multiplayer, when I go to the mine, my friend and I keep getting different things. when i find a hole, it’ll be a ladder for them. when i find a ladder on my screen, it’ll be a hole for them. also. if we both jump down holes, we’ll sometimes fall different amount of floors. Not sure if that’s intentional at all. a couple of my friends also find the same issue. it seems to sync up a little better if one person leaves the mine and comes back. some of the ladders will turn into holes and vice versa (we found its better if the farmhand leaves and comes back)
                                 
                                  generalfirefox likes this.
                                • Jacky161

                                  Jacky161 Void-Bound Voyager

                                  One minor issue I've been experiencing is that the Pelican Town Theme doesn't play ever. I haven't heard it once and I'm in Summer. Definitely not really a major issue but I just thought I'd point it out.
                                   
                                    PhantomEnsemble likes this.
                                  • emma_413

                                    emma_413 Space Hobo

                                    @Katzeus
                                    I'm having a problem with the game thinking that I've already given people two gifts. Basically, the week changing didn't reset the "gifts received" stat to zero, so I keep getting the "you've already gave [name] 2 gifts this week" response.

                                    This is in a game that I had started before I turned on the beta, and the issue only showed up after I installed the beta. However, I'm not sure if it was immediate or not because I wasn't paying attention to it. It also appears to be inconsistent with who does and does not get reset, as I tried playing for a few in-game weeks to see if it'd sort itself out. Haley is the only one I can remember presently that never reset, but I think that Vincent did and I was able to give him a gift.

                                    On a more minor note, I've also been encountering the problem where I'll give someone a gift and the dialogue will automatically say that I've already given them a gift (when I haven't). Talking to them immediately after triggers the gift giving dialogue, though.
                                     
                                    • Shozo

                                      Shozo Space Hobo

                                      Currently in build 2818065. Character is currently married and in Summer of year 2, but it has not rained since the beginning of Spring, year 2.
                                       
                                      • generalfirefox

                                        generalfirefox Tentacle Wrangler

                                        We've noticed this as well and were also wondering if this was intentional or not. It would certainly be nice if we could stay together in those crazy mines.
                                         
                                        Thread Status:
                                        Not open for further replies.

                                        Share This Page