1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Stardew Valley Multiplayer Beta: Known Issues & Fixes

Discussion in 'Support' started by Katzeus, Apr 30, 2018.

Thread Status:
Not open for further replies.
  1. TwinDiaper

    TwinDiaper Void-Bound Voyager

    Me and my girlfriend played together just now, day 2, both were at Pierres, where i JUST bought 3 potatoes, and she went inside the room where they are training, and she instantly crashed as she was about to talk to one of the ladies working out
    • mlowermeadow

      mlowermeadow Space Hobo

      i was playing with my friend who was hosting, and when i was playing on the journey of the prairie king arcade, i passed over the max time when your character should pass out, i crashed and wouldn't react. my friend's game was perfectly fine.
      • Kyuubikku

        Kyuubikku Space Hobo

        This happened to me. I crashed because I talked to Emily. Did it a second time to be sure. I didn't buy anything, just talking seemed to crash it.
          patrykadamczyk likes this.
        • Vast Expanse

          Vast Expanse Space Hobo

          When myself and a friend were playing the prairie king mini game within the tavern. After a few minutes the screen went black for several seconds before freezing on the initial image when you start the mini game. It could have occurred at 02:00 AM in game time however we aren't certain
          • Jmclma

            Jmclma Space Hobo

            I was hosting and my friend picked a book that he dug up from the worms the server crashed, after he joined I could hear him running even though he was far away from me, also when I was speaking to one of the characters, I tried opening the menu by pressing esc and the game crashed. The crash file is also attached if that helps.

              Attached Files:

              UnderWaterLoo likes this.
            • Katzeus

              Katzeus Chucklefisherman Chucklefish

              Thanks for the details and the attached save files everyone, really appreciate the reports!
              • andiluxe

                andiluxe Big Damn Hero

                No screenshots available, sadly, but I've found two bugs.

                I was creating a character to join a co-op, clicked away to type something in a separate application, and when I came back my character (that I wasn't finished creating) was passing out at 2AM. It seems like the time keeps passing as soon as you select which Farmer you want to be and not when you're finished creating your character.

                Second bug: I was playing in the same co-op with two other friends. We all went to bed, got our shipping box money, and then the game crashed for all three of us. The host said her SDV window completely closed. Mine went back to a title screen with no options, just the title. The host can re-join, but the other two can't seem to connect with our join code at all. "Connection failed" each time.

                We're going to try again, and I'll update this with more useful info as it happens. I know this is barebones right now.
                  Last edited: Apr 30, 2018
                • McDuck

                  McDuck Intergalactic Tourist

                  the travelling merchant made my game freeze, followed by a crash a few minutes after. it also crashed when i tried again after restarting the game
                  • tccoxon

                    tccoxon Procedurally Generated Programmer

                    If you have a crash bug, please attach your log and save file, thanks!

                    • Windows: %appdata%\StardewValley\ErrorLogs
                    • Linux and Mac: ~/.local/share/StardewValley/ErrorLogs
                    Save files:
                    • Windows: %appdata%\StardewValley\Saves
                    • Linux and Mac: ~/.config/StardewValley/Saves
                      Katzeus likes this.
                    • NoBlackThunder

                      NoBlackThunder Big Damn Hero

                      I dont have any log files even though my changes dont appear to save. The time stamp though says that the settings files has been edited. I atached the settings file though so you can have a look at . Its seems though that the XML code is all in a single line a

                        Attached Files:

                      • Tazim

                        Tazim Space Hobo

                        If you try to trade someone, and they're afk, there's literally nothing you can do to cancel the interaction. You end up stuck until they come back. Should probably add a cancel trade button.
                          cabarragan, BullEKorV and Vapeur10 like this.
                        • andiluxe

                          andiluxe Big Damn Hero

                          Maybe that's part of the problem. There are no logs or save files for the co-op I was just playing or else I'd attach them for you.
                          • maximise20

                            maximise20 Seal Broken

                            I think I found two bugs:
                            1. Autofeed system stopped working even though there was enough Hay in the silos. https://puu.sh/AdprP/a794155a83.png
                            Not sure how that happened, but it should happen, right?

                            2. Me and and friend stayed up till we collapsed. We both got charged the 1000, but only he lost energy (50%), and i got still full energy. Shouldnt we both have lost energy?
                              BullEKorV, Industria and BentFX like this.
                            • tccoxon

                              tccoxon Procedurally Generated Programmer

                              Is this full screen? Does it work if you use windowed borderless instead?
                              • margotbean

                                margotbean Phantasmal Quasar

                                The icon changes to the weird thing immediately when left-clicking on an item in a colored chest as well.

                                In the mines, (floors 1-10), larvae enter the pupating stage well before they turn blue/green. I can get in one hit with a sword, and then they're invincible, even though their appearance hasn't changed. Not a problem with the Galaxy Sword, but with the Rusty Sword they're impossible to kill, have to wait till they turn into moths.

                                My pet dog always has a "talk" dialogue icon attached to the cursor. (This is when I hover the cursor over the dog after right-clicking on him for the day.)

                                The end-of-day shipping window details (when clicking on the plus sign next to a category like "Farming" or "Fishing") is FULL SCREEN. On my 24" monitor, it's TOO BIG. Startingly big. Scarry big.

                                I'm sorry, but I HATE HATE HATE the new furnace sound. The old one was a satisfying surge of fire, the new one sounds like a series of sad clicks. I don't think sounds are easily modded back to "normal" either.
                                Edit: I do hear that satisfying surge of fire sound whenever loading a game, however. Which is weird.

                                  Last edited: Apr 30, 2018
                                  froststar11 and OtakuLory like this.
                                • JustHere2Download

                                  JustHere2Download Void-Bound Voyager

                                  Can't seem to connect to my friend's farm while the others can. I don't seem to have the Enter Invite Code button and the option to see his farm on the Join screen. This is what's on my screen at the moment. We're both on v1.3.3 as well and I've been able to join his other Steam multiplayer games just fine.

                                  • tccoxon

                                    tccoxon Procedurally Generated Programmer

                                    The host crashed, while you (the client) just got disconnected. The host should have the crash log. Thanks
                                      andiluxe likes this.
                                    • Kyrose

                                      Kyrose Orbital Explorer

                                      I loaded my main save in single player and there was a bug with the wallpapers. They had gone back to default in every room and when I tried to change them back nothing happened (it would still consume the wallpaper I bought from my cataloque, though). The room next to the children's room, however, had only one tile as the default wallpaper and the rest as the one I had changed it to. I have a fully upgraded house.
                                        bdawg5739 and ChanaKael like this.
                                      • Lizzie

                                        Lizzie Void-Bound Voyager

                                        Not a huge bug, but you can hear every door that is opening or closing in the map you're in, no matter how far away you are from the house.
                                        • hayleyhula

                                          hayleyhula Space Hobo

                                          I have a bug where half the wallpaper has reverted to the original wallpaper and won’t change. I’m going to upgrade my house and see if it continues!
                                            uselessdragonfly and bdawg5739 like this.
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page