Stardew Valley Multiplayer Beta: Known Issues & Fixes 2

Discussion in 'Support' started by Katzeus, Jun 4, 2018.

  1. VineYard

    VineYard Poptop Tamer

    I had full friendship with alex but was dating him and a farmhand married him. now my friendship with him is going down as if I was married to him
     
    • Koihime Nakamura

      Koihime Nakamura Ketchup Robot

      Version: 1.3.18

      • Cutscene, Winter 7, Y1: Pierre goes 'We have new seeds next year!'. BTW: I wouldn't purchase from Joja.
      I can't. Joja's gone, I've already completed the CC.

      • Vincent, Winter 6, Y1 10 hearts: My dad won't play with me anymore
      Pretty amazing, considering it's still Y1 and he hasn't returned.
       
      • FarmerLava

        FarmerLava Intergalactic Tourist

        I found a game-breaking dupe glitch... all it requires is two players and 1 of the item you wish to dupe and good timing when breaking said item.

        [​IMG]
         
        • GoblinGirl

          GoblinGirl Space Hobo

          I also still have the Fall Festival Fishing Game bug. I run the latest version of Windows. It happened to me twice in a row, then I finally gave up.
           
          • missflocke

            missflocke Space Hobo

            Thank you for the Marlon Fix :) everything works fine now ♥
             
            • Katzeus

              Katzeus Community Manager Chucklefish

              Version 1.3.19 is now live
              • (Fixed) Client crashing when joining game due to null quest
              • (Fixed) Beach Bridge not updating for other players when one repairs it
              • (Fixed) Controls locking up inside fishing tent
              • (Fixed) Loss of 'Dating' friendship status when upgrading from 1.2 to 1.3
              • (Fixed) Wedding ring not appearing in crafting list in smapi
              • (Fixed) deepestMineLevel stat only updating when they go deeper then any other player
              • (Fixed) Seasonal tileset / smapi compatibility issue
              • (Fixed) Farmhands unable to enter pierre's on Wednesday after Community center completion
              • (Fixed) Rain totems not working in multiplayer
              • (Fixed) No blue chickens in mulitplayer
              • (Fixed) Gus walking through walls in Community Center
              • (Fixed) Some animations playing at double speed inside buildings
              • (Fixed) Pam disappearing (potential fix)
               
              • l.vang

                l.vang Poptop Tamer

                I can hear the farm animals even when im not on the farm, also I got 3 stardrops from willy in the mail, it stopped but not until after receiving multiple.
                 
                • singingmiri

                  singingmiri Poptop Tamer

                  First of all: thank you for having fixed so many issues. Many things we addressed in the first weeks of the beta are now working really well. :)

                  We experienced a few bugs in our last session:

                  - On the last day in autumn year 2, the host found a giant mushroom on the farm. I (farmhand) came to look at it, but to me it looked just like a usual pine tree. Only when the host started chopping it down, I could see it. (see pictures)
                  - when he chopped it down, the mushroom/tree fell in the wrong direction. As far as I remember when you chopped it from above or underneath it always fell to the right from the caracters view. In this case it fell to his left, so the mushrooms just fell into the lake.

                  - One evening, after having the cutscene with Maru and the telescope the top right interface vanished. I couldn't bring it back, so I had to leave the game and reenter. I had to restart twice because the game of the host didn't reappear in the list

                  - In the first days of winter I completed the last collection in the Community Center. On the next day, the host therefore got the usual cutscene and I was beamed to town as well. Only, I didn't get the Community Center Cutscene. Instead I had another one with Clint asking out Emily for a date. I assume that was because this cutscene was due, but I think the CC Cutscene should have priority. I'm not sure, if that is a problem for the further quests.

                  - I had again the bug when passing out at 2 a.m (I think it was Winter 3, Y2). The host was already in bed and I only managed to get back to the farm. Instead of waking up in my bed, I found myself still at 2 a.m. in my entrance. The time didn't move, I could walk around in my hut, but couldn't go to bed. The host had meanwhile only a black screen, because he had to wait for me. So, the only thing I could do was leaving the game without having the progress saved. We think it could be related to having a baby goat born that night.

                  - Only the host got the Iridium quest of the wizard on Winter 5, Y2. Not sure, if that means I can't get all the other quests of the wizard.
                   

                    Attached Files:

                  • margotbean

                    margotbean Scruffy Nerf-Herder

                    Common tree seeds still disappear when playing a co-op game in singleplayer mode. I just started a new co-op game by launching the .exe (not connected to Steam), and on day 1 all tree seeds are disappearing when hit with a tool. I hadn't leveled up in Foraging skill.
                     
                    • Jowy Avilon

                      Jowy Avilon Aquatic Astronaut

                      Not such much a bug, well maybe, but more so a question. After building the Slime Hutch, is it possible for Farm Hands to get Slime Egg drops? Cause so far only me the host has been able to get any.
                       
                      • kittentamer

                        kittentamer Phantasmal Quasar

                        You're foraging needs to be leveled up before you get tree seeds at all. Level it some and try again. :)
                         
                          Katzeus and margotbean like this.
                        • Baasjoep

                          Baasjoep Space Hobo

                          I think we came accros Basicly a softlock.
                          and not sure if its a known allready, we chose the Basiclayout farm but still there spawned Wilderness Golems at night not sure that is intended?
                          We also had our chests whit our tools outside our cottage and when a Wilderness Golem collided whit the chest it destoyed the chest, and whit that it took all the items.
                          Now i dont know if there is any way to get your baisc tools back in anyway. Others wise we just got softlocked.

                          Hope this helps abit. :)
                           
                          • Blorp

                            Blorp Big Damn Hero

                            You should get basic tools returned automatically for any you lose. Golems should only spawn on the wilderness map, not the standard one, but eventually you can unlock a way to enable spawning in other farm maps. If something very bad (such as losing all tools) happens, it's probably better to quit (and have to redo one day) instead of sleeping and saving that night.
                             
                            • margotbean

                              margotbean Scruffy Nerf-Herder

                              Oh my GOD, I've had my idiot moment for the day. Week.
                              Apologies, devs! And thanks kittentamer!
                               
                                Katzeus likes this.
                              • majjaqui

                                majjaqui Aquatic Astronaut

                                A Linus cutscene played as I was exiting The Carpenter's Shop on Winter 11. It started with LInus shaking the trees around Robin's home. At the end of the cutscene, Linus said the air smelled of berries (paraphrase). But since it's winter, there aren't any berries to smell outside, nor should he be foraging for them, correct?
                                 
                                • JustAManWithACrash

                                  JustAManWithACrash Space Hobo

                                  Hello,
                                  My friend and I have experienced a problem concerning a crash. This was in the summer and we had gone to bed to save, I was given the option of having the level five farming skill tiller or rancher. As soon as I picked rancher my game crashed and when I restarted Stardew Valley, I clicked on Co-op and Host, but my save file wasn't there. All it had was the button to start a new farm. I have my save files and error log below.
                                   

                                    Attached Files:

                                  • Chameon

                                    Chameon Seal Broken

                                    Still having the "connecting to online services..." indefinitely issue. I've seen a ton of minor fixes being posted and that's awesome, but the multiplayer is literally unplayable for us right now and has been since the beta launch. I've posted about it before and have seen a dozen other posts, but no word on if it's being fixed or if it's even acknowledged by the developers. I would just love to know if it's being worked on? We only bought a second copy so we could both play (I know you can theoretically play with one copy but if we're both playing we wanted to also support this awesome game since we can afford it), so right now it's kind of a waste of money :) I'm super bummed out that we've been waiting forever to play together and still can't, so again I'd just love to know if a fix is being worked on? Thank you! (We've tried a million "fixes" and work arounds, I'd be happy to post again about what all we've tried if needed but it would be a huge post).
                                     
                                    • IAmTheCandyman

                                      IAmTheCandyman Space Hobo

                                      I had this same problem just now. I've now accidentally picked up two chests full of lovingly hoarded crops and had to start the day over. If there's any extra information I could provide, please let me know!

                                      This happened to me three times as well, though I'm year three and didn't need the stars, so I just gave up and skipped it. It was a few weeks ago and on an older version of the beta, but I imagine still valid!
                                       
                                      • Blorp

                                        Blorp Big Damn Hero

                                        You only had the error log there. Please zip the folder for that save (not just an individual file), and attach the zip.

                                        No, this bug was fixed in yesterday's patch.
                                         
                                        • Hello! Just wanted to report that grubs still become intangible after they hit their panic state at low health. You can walk right through them without taking damage, and hitting them in their cocoon state neither plays the accompanying sound nor displays '0' damage indicators. This is in Singleplayer, without any mods or SMAPI - Just the pure vanilla game. It's still not listed as a known issue, so I feel the need to keep posting reminders.

                                          On a less important note, there is still a furnace noise when you load up a save.
                                           

                                          Share This Page