1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

Thread Status:
Not open for further replies.
  1. harryh

    harryh Developer

    Hi - yes, this feature will be coming to iOS very soon too!
     
      hyperthyme and Pasteur like this.
    • Konspirius

      Konspirius Tentacle Wrangler

      iCloud-/GameCenter-Sync for iOS would be great as well, for those of us who own iPhone and iPad and/or Mac. Any plans on implementing this?
       
      • Weaktwos

        Weaktwos Space Hobo

        Good morning! I wanted to find out how to report a bug issue. Items disappeared from my Shed. I lost @ 7-8 kegs and I had 9 preserves jars and 2 oil makers that just disappeared completely. In addition, one lamp that was in the shed is also gone.They had items in there being made. I didn't notice anything else bizarre but that one morning when checking on my jars and kegs, half were gone. While playing this morning, the preserves jars and kegs were initially there, but got lost over the course of a game day or two. I did save off my data file from the ipad. I tried to upload a screenshot to help show what was missing, but I'm getting an error "The contents of the upload image do not match the file's extension." But I merely saved an ipad screenshot and then saved it to dropbox. So I'm not sure why it won't recognize that.
         
        • neverdream2019

          neverdream2019 Yeah, You!

          I mean, i can't finish mini-game with Abigail because joysticks are working strange and they are buggy on iPhone SE. Playing this mini-game normally is impossible. When we get new patch with bugfixes?
           
            Last edited: Feb 21, 2019
          • loudbat

            loudbat Intergalactic Tourist

          • Tamasin

            Tamasin Yeah, You!

            Hi, I just made a post about this same issue, has this been resolved yet?
             
            • WillowJ

              WillowJ Space Hobo

              Hello, I’m having a major issue with fishing on mobile. Nothing appears when I use the fishing rod. My character gets what I’m assuming are hits, where the exclamation mark appears over their head, but no mini game starts or anything else happens at all. It never says HIT, and there is no other changes to the screen, just the occasional “bite” without a way to see or catch the fish. I’m in winter if year 1 and haven’t caught a single fish in any body of water I’ve tried. I’m a new player, so if I’m doing something wrong please let me know. But I couldn’t find any obvious way to fix this when I looked online. I’ve checked and I do have the current mobile version. I didn’t see this issue on the list of known issues above, but I could have missed it. Sorry if it has been addressed before. I’m playing on an iPhone 8 Plus, I haven’t found any phone settings that I think would interfere. I don’t have ad blockers or anything.
               
              • Knakriktsur

                Knakriktsur Space Penguin Leader

                Just to be sure, when you use your fishing Poole and after a moment this ! is above your head. You fast tip on your display and nothing happens?

                /edit
                And do you use joystick mode or normal “tap to move” and so on?
                 
                • loudbat

                  loudbat Intergalactic Tourist

                  http://community.playstarbound.com/threads/community-center-issue.152599/ community center glitch where everything is reset & i can’t deposit at all; one room is finished (the bridge is finished) but it still says i need to repair the bridge and finish the room but i can’t depositand there aren’t any glowing blocks anywhere.


                  i can’t play, it’s been a couple weeks can someone please solve this /:
                   
                  • Knakriktsur

                    Knakriktsur Space Penguin Leader

                    15.03.2019 SDV Mobile for Android.
                    I guess then it is fixing time for sdv iOS or maybe they’ll release an update for iOS at the same time.
                     
                    • hockiw

                      hockiw Yeah, You!

                      Playing v1.17 on an iPad Pro iOS 12.1.4

                      Three times now I’ve attempted to fulfill a Help Wanted quest, but when I deliver the requested item to the villager, it’s treated as a gift rather than quest fulfillment. I’ve gone back and double-checked that I’ve given the correct item to the correct villager. Most of the time the quest fulfillment works as it’s supposed to. (Is it me? Do I need to give the villager a gift first and *then* the Help Wanted item?)
                       
                      • hockiw

                        hockiw Yeah, You!

                        Playing v1.17 on an iPad Pro iOS 12.1.4

                        I’ve got a cow who doesn’t like to spend the night in the barn the way she used to...

                        Now even when the barn door is open, and all the other animals (another cow and two goats) are sleeping in the barn, my wayward bovine child prefers to sleep out under the stars. This action has persisted over three nights so far. I’ve entered and exited the barn several times in the late evening, with the door open and closed (which worked a few seasons ago to ‘call in’ a similarly wayward chicken to the coop), but no go.

                        ETA: At first I thought I’d accidentally sold her, as I did earlier to a chicken, but then I found her (the cow) on the farm.
                         
                          Last edited: Mar 8, 2019
                        • Alison-Yumiko

                          Alison-Yumiko Intergalactic Tourist

                          Hello, my daughter is playing on an ipad air and her game is stuck in winter. She had reached the end of year 3 but instead of ticking over to day 1 of Spring, the day went to 29 of winter and then kept going. She is now up to day 85 of winter. There have been no festivals or birthdays and the calendar shows as blank. The save file (in the load saved games screen) actually states she is in day 57 of Spring, but the game is still winter.
                           
                          • BossBraeden

                            BossBraeden Intergalactic Tourist

                            I just recently bought SDV for Android and ran into some immediate visual bugs, when the toolbar is vertical the items in the toolbar are very small and I can see locked toolbar slots. When the toolbar is horizontal it isn't centered and the locked toolbar slots are also visible. Screenshot_20190313-185409.png Screenshot_20190313-185748.png
                             
                            • Sprout22

                              Sprout22 Lucky Number 13

                              Game crash on startup on most Xiaomi devices please fix the android version
                              My phone is redmi 5
                               
                              • superconsole

                                superconsole Queen of Chickens Chucklefish

                                Hi there, this is an interesting bug!
                                If you could send your daughter's save file to contact [at] chucklefish [dot] org then we can look into this for you and see if we can fix her save file! To do this you'll need to:
                                1. Open iTunes on your computer.
                                2. Attach your iOS device via USB.
                                3. When iTunes opens, click on the device icon in the top toolbar (If the icon doesn't appear, try disconnecting and reconnecting the device USB cable). The device's page should appear.
                                4. Click 'File Sharing' in the menu on the left.
                                5. Click Stardew Valley in the 'apps' list that appears.
                                6. The 'Stardew Valley Documents' panel shows which save files are already on your iOS device. (They appear as folders, but you can't navigate into the folders directly.)
                                More info here: https://stardewvalleywiki.com/Saves#Mobile_.28iOS.29
                                 
                                • tofos

                                  tofos Space Hobo

                                  Tap-to-move controls doesn't work on Android (Galaxy S8).

                                  Steps to reproduce:
                                  1. Open the game with controls set to tap-to-move. Now they work just fine.
                                  2. Go to settings, change controll scheme to Invisible Joystick & 1 Button and go back to the game. Those also work just fine.
                                  3. Now go to settings and change back to Tap-to-move scheme. Controls doesn't work at all. They start to work after re-opening the game.
                                   
                                  • Mickster1991

                                    Mickster1991 Void-Bound Voyager

                                    Controller support says its there but xbox one Controller is not set up properly should be just like it is on xbox
                                     
                                    • marthiee

                                      marthiee Space Hobo

                                      Hi! I have come upon a problem and I don’t know if there’s any simple way to fix it or not. Searching around, I haven’t found anything like my problem. I’m playing on a 9.7 inch older iPad Pro and I had gotten to the beginning of summer, year two, when my controls switched to be small. I’m assuming they are the size default on an iPhone, but it’s incredibly hard to play on such a big screen with such tiny controls. This seems to affect the toolbar, energy bar, the time, date, and gold counter in the top right corner, the community center bundle sizes, and any text in the whole game. There may be a simple fix to this but after shutting my device off and on, starting a new save, and looking extensively at the settings I’m unsure of what that would be.
                                       
                                      • Konspirius

                                        Konspirius Tentacle Wrangler

                                        Same here on iPhone X, but only after today’s Update to 1.18...
                                         
                                        Thread Status:
                                        Not open for further replies.

                                        Share This Page