1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

Thread Status:
Not open for further replies.
  1. Knakriktsur

    Knakriktsur Twenty-three is number one

    You are welcome, that has happened to other players to. If you haven’t found it yet, there is a wiki with many useful infos. You can change language there to read in other languages, too.
    https://stardewvalleywiki.com/Stardew_Valley_Wiki

    Have fun playing :)
     
    • TooManyPotatoes

      TooManyPotatoes Space Hobo

      Okay, here’s a glitch that’s preventing me from playing normally: Enemies in the mines do WAY too much damage then they are supposed to, I’m not sure if the glitch is with the max health, enemies, or both. It’s preventing me from playing normally because I can’t get stone to build farm buildings and other things, please fix quickly. Glitch occurs after reaching lvl 60 in the mines and doesn’t go away.
       
      • I’ve been playing the 1.17 iOS Edition on an iPhone 8.

        After putting at least 20 hours into the video game. The “joystick + 2 (or) 1 button” controls malfunction and move off the screen. When I goto settings and select default, as soon as I select the green check mark to confirm the changes. The controls revert back to being off screen and inaccessible.

        I’ve verified this several times by going back to settings and controls and no matter how much I try to select the default positions or resize the buttons and joystick, the controls migrate back off the screen. Which makes playing Stardew Valley almost impossible with the current version.

        If anyone has had a similar experience? Or if there is an easy fix? Please let me know.
         
        • Never mind. In the settings, I was able to use the joystick button area slider to enlarge the area where the buttons can be placed.
           
          • angmomo

            angmomo Space Hobo

            I am on 1.17 iOs edition on my iPad pro.


            I woke up one day to have all of my machines disappear from my shed. I really don't know what triggered it. I tried to exit the game and start from the previous save but the issue is still there. My furnaces, seed maker, recycling machine, kegs, crystalarium... disappeared ( I had about about 15ish machines)

            Is there anything I can do about it? Thank you.
             
            • Darkmega5

              Darkmega5 Tentacle Wrangler

              Hi, i’m On iPhone 6, and donated ancient seed artifact to the museum, and didn’t get the recipe for ancient seeds. I already used my first pack, and can’t craft more. Please fix!
               
              • neverdream2019

                neverdream2019 Yeah, You!

                Control in mini-game is buggy, I can't play it with Abigail. My device is iPhone SE. Will it be fixed? Here it is:
                 
                • TooManyPotatoes

                  TooManyPotatoes Space Hobo

                • Konspirius

                  Konspirius Tentacle Wrangler

                  Well after playing SV on Mac with a XBox360 Controller and being hyped for SV for iOS I specifically bought a SteelSeries Nimbus for it. But I never use it because I have to constantly put it down for controlling the menues. The thing is, if I cannot play this fluently by controller, then you should not tell me the game supports mfi controllers, all the more as this seems to be a deliberate decision.
                   
                    WTPhug likes this.
                  • ParadizzZ

                    ParadizzZ Space Hobo

                    Hello. Dear developers, I have a problem on my new phone - XS max. Side UI are not on screen. I can’t use inventory and etc. Please fix this. I can’t play anymore. :( On my old 6 plus, everything was okay.
                     
                    • harryh

                      harryh Developer

                      Hi - you should be able to adjust this with the 'Menu Padding' option in the options page, if it's not auto-setting for some reason.

                      Thanks!
                       
                      • jmseaver

                        jmseaver Space Hobo

                        Recurring crash issue!

                        I’m up to date on the iOS version. There have been sparse, non-recurring crashes up to this point. I’m now starting spring of year two and I’ve just unlocked the quarry. This seems to be the root issue. I can do whatever on my farm or in the central town area and then save just fine at the end of the day. BUT. If my day includes a trip to the area with the quarry, attempting to go to bed will crash the program. I’ve not found a way around this. It happens every time I go to that area, without fail. Effectively, I no longer have access to the carpenter or the cave either (rail car still locked).

                        Help!
                         
                        • Octain16

                          Octain16 Big Damn Hero

                          I'm having an issue where I am unable to choose a location for buildings. Below I have included a picture of what I see when I'm attempting to build a coop, barn, well, etc. No matter where I move the camera, I cannot see the typical boxes with X's or Checks. I have all of the required materials, and I've also been able to upgrade my house. I've tried restarting the game, trying in difference seasons, days.

                          [​IMG]
                           
                            Tamasin likes this.
                          • Knakriktsur

                            Knakriktsur Twenty-three is number one

                            Just to be sure, you moved camera and then tabed Screen at this point and you does not get thes green or red squares at this point you tabed at?
                             
                            • Octain16

                              Octain16 Big Damn Hero

                              That's correct.
                               
                              • sepo

                                sepo Developer

                                I think you can only play with Abigail at her house not in the Saloon
                                 
                                • harryh

                                  harryh Developer

                                  Hi - thanks for reporting this. Please can you attach your save file to this message? That will help us enormously to track down this bug, which we have never been able to reproduce here.

                                  Instructions on how to get your save are here: https://stardewvalleywiki.com/Saves#Transfer_a_save
                                   
                                    Last edited: Feb 14, 2019
                                  • sepo

                                    sepo Developer

                                    Please could you upload the save game where this happens so we can investigate. (Instructions how to are on page 1 of this thread).
                                     
                                    • Pasteur

                                      Pasteur Master Chief

                                      Hi, so I heard the Android version will be getting a couple of new features such as pinch & zoom to view the full farm. Will this be available for the iOS version too?

                                      Also, I think it's best if you remove the "MFI controller support" from the description of the App Store's page since it doesn't fully support MFI controllers (menus don't work).
                                       
                                        Konspirius likes this.
                                      • Knakriktsur

                                        Knakriktsur Twenty-three is number one

                                        Where did you her that? :)
                                        I agree, you should not say it supports MFI controller as it doesn‘t.
                                         
                                          Konspirius likes this.
                                        Thread Status:
                                        Not open for further replies.

                                        Share This Page