Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

Thread Status:
Not open for further replies.
  1. MooFarmer

    MooFarmer Space Hobo

    Confirmed bugs on iPad Pro. Game essentially unplayable with these bugs.
     
    • KouThan

      KouThan Space Hobo

      I have the exact same issues with the others here that updates to 1.13.
      Highlited tiles don't match.
      App crashes when fishing.
      And it's hard to talk or gift NPCs because my character just bumps into them. I need to target higher than they are to actually talk to them.

      iOS 12.1.1
      Iphone xs max
       
      • Shine530

        Shine530 Space Hobo

        Device: IPad Air
        iOS 12.1.1
        App is up to date. Every time I get a “hit” fishing, the game crashes. It is right after I trigger the bite and it says “hit” that it crashes, taking me back to the device home screen. It does not crash if I don’t catch the bite. I tried it on several different water sources.
         
          Davidovich likes this.
        • Oliva

          Oliva Space Hobo

          1.13 is unplayable - I can't plant anything and highlighted tiles aren't properly aligned with the grid. Please fix.
           
          • Laurainestaire

            Laurainestaire Tentacle Wrangler

            Just going to confirm with others the glitches with planting tiles, alignment issues, and NPC only being “clickable” if you are under them on the screen. This is happening with animals too, btw.

            iPhone 6 Plus, 1.13 update. (I am unable to attach a save file, no connection to iTunes but hopefully someone else can!)

            I know the developers will fix this one quick! Y’all are always awesome!!
             
              Davidovich and LilyBurns like this.
            • AppleGirl786

              AppleGirl786 Space Hobo

              I’m also on an iPhone, the 6S...game updated today to v1.13 and aside from the fishing which I’ve not tried, the alignment of the tiles etc is off and I can’t plant anything, talk to people, pet the cat or my other animals. Hopefully this will be fixed shortly
               
                Davidovich likes this.
              • SupremeBBQ

                SupremeBBQ Space Hobo

                Same for me but on an iPhone 8 Plus...bought the game today to play on the go while at work and realised how close to impossible it is to plant the first 15 turnips that you get!! The temporary fix is to switch to joystick and buttons controls but for me it isn’t the best way to play... Hopefully this will be fixed shortly so I can start playing
                 
                  Laurainestaire and Davidovich like this.
                • Chantybn

                  Chantybn Space Hobo

                  I have the same issue with planting steeds and can’t say hi to people or give the animals attention
                   
                    Davidovich likes this.
                  • Skinflint

                    Skinflint Subatomic Cosmonaut

                    iOS 12.1 (16B92) iPod Touch 6th-gen

                    update 1.13 I tap on my spouse and interaction fails because my character becomes stuck in a loop switching directions constantly once they have been reached. I cannot give them gifts!

                    Also, using the Hoe only works on tiles past what's adjacent to my current location, effectively putting my skill with it back to Square 1—actually, worse, because now it won't even reposition me in order to hit adjacent tiles, just re-hoe whichever tile I'm facing.

                    I'd really like to play over this weekend but don't want compromised progress saved into my file… You might just revert to 1.12, honestly, to get this show-stopper out of the way ASAP. Pushing an update at the weekend that obviously was not tested is a mistake I hope you never repeat.
                     
                      Last edited: Dec 8, 2018
                      porgie and Davidovich like this.
                    • xXxEDGELORDxXx

                      xXxEDGELORDxXx Space Hobo

                      (Mobile) So the 1.13 update messes up everything I’m not able to place seeds and the tap to move thing is missaligned I tried deleting and reinstalling the app and that just deleted my 24+ hour save that I really liked pls fix this IMMEDIATELY
                       
                        Davidovich and Skinflint like this.
                      • eatspaghetti

                        eatspaghetti Space Hobo

                        so I downloaded this game for my iPhone 8+. Was working great, downloaded the most recent update this morning (12/8) since then it seems like the grid isn’t lining up anymore.
                        Because of this I can’t seem to plant or lay paths on the ground, I’ve also noticed I can’t talk to townspeople as when I tap on them my character gets closed and sort of jitters around and no dialogue box appears.
                         
                          Davidovich likes this.
                        • SnowStars

                          SnowStars Lucky Number 13

                          iOS version -

                          unable to plant crops (the green target indicator doesn't match the plot areas, and no seeds end up in the plots)
                          interactions with villagers results in my character moving back and forth quickly
                           
                            Davidovich likes this.
                          • Justinmc2

                            Justinmc2 Space Hobo

                            I have the same issues with the 1.13 update on iPad Pro. The game is unplayable now.
                             
                              Davidovich likes this.
                            • Gamergirl 62

                              Gamergirl 62 Intergalactic Tourist

                              I'm having the same issues , also my character Spasms out when I approach an animal to pet .
                               
                              • GamerArtist579

                                GamerArtist579 Space Hobo

                                Hey I’m been dealing a issue on Stardew Valley mobile, with planting seeds. May it be in your Greenhouse, or on your land, in any season. I cannot plant my seeds into the ground, i tilled it, water it, and even gave it fertilizer, Nothing ever works!

                                It happened after your new latest update. Won’t you guys stop sitting on your lazy butts, and Deal with the problem!? I really love this game, and i got my mom and dad playing this game, on their devices.

                                Can Someone Please Talk To Me And Let Me Know, That The Problem Will Be Fixed!? Please!? Is that so much to ask?
                                 
                                • Vitya1980

                                  Vitya1980 Space Hobo

                                  I just bought the game today. In the AppStore the latest version is 1.13 but the downloaded is 1.039 (in the iPad storage) iPad 2018 IOS 12.1.1.
                                   
                                  • Bulma

                                    Bulma Space Hobo

                                    I have the same issue not being able to plant anything or interact with animals, people. I haven’t even tried to fish, the game is unplayable since the recent update.
                                    Please fix ASAP, I really love this game.
                                     
                                    • Paopu

                                      Paopu Space Hobo

                                      Hi ! I wanted to uptade my game today... (I didn’t do it since I downloaded the app 1 month ago) (I did it because my cheese maker disappeared with no reason) and what a mistake. ToT I can’t plant anything and my character has epileptic crisis when talking to png... but I see that it’s not an issue with my device... hope we’ll have a solution soon, I’m totally in love with the game ^.^
                                       
                                      • jaybird84

                                        jaybird84 Poptop Tamer

                                        This has been the worst update since the game was released. I can barely plant seeds, interact with animals and people because of the issue with the tiles. I’ve managed to work around the planting seeds issues by enabling button controls, but I thought they really nailed the tap UI until this. Fishing is completely broken as the whole app crashes. This update should be pulled from the App Store.
                                         
                                          porgie and Skinflint like this.
                                        • Knakriktsur

                                          Knakriktsur Subatomic Cosmonaut

                                          iPhone 7


                                          iOS 12.1.1


                                          SDV1.12


                                          As there are currently so many bug reports for 1.13, I`ll not test that. But there are 2 problems

                                          • Brain lag: My char wakes up in his bed, I Tab on TV which is next room. My char walks to TV at position I tapped aaaand....noting. He forgot what he should do, no menu what to watch. Have to tap at some tiles away and TV again to work. Also sometimes happening with picking up things from floor like eggs, coconuts... or getting thing from blackberry/salmonberry bush
                                          • Small Fishing bar: As it seems, fishing bar is back at its old place on the left side! Hooray :). But it is quite small, especially on handy display. Maybe you can make it a little bigger (longer) like before?
                                          Many thanks, looking forward for updates and good work (except 1.13, sorry :()
                                           
                                            Last edited: Dec 10, 2018
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page