1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

Thread Status:
Not open for further replies.
  1. Typhoon

    Typhoon Spaceman Spiff

    From reddit -

    "Is anyone else having trouble with gates since the update? I’m playing with tap to move and auto attack since I find auto attack so useful and it’s not present in any of the joystick options. But now I can’t get gates to close! It’s taking 30-50 tries tapping the gate to get it to close and it’s utterly infuriating"

      Ugilten and CholieOllie like this.
    • mancub1987

      mancub1987 Seal Broken

      Have the latest update 1.05 But Marrige cant occur. Can’t save shortly before marriage. The pendant given and on the third day after, the saving hangs up forever that evening. I managed to wake up and immediately go back to sleep to progress to the next day but the marriage does not occur, all interactions that day are as if it’s the day before and each night the saving hangs up.
        Gtb97, blinkstar_fox and V4venus42 like this.
      • V4venus42

        V4venus42 Poptop Tamer

        This game freezes on the black saving screen just after going to bed. Worked perfectly until the 6th spring year 2, I managed to get the game to progress by leaving the bin empty the first time this happened, but it reoccurred the next night and the bin being empty or full has made no difference. It was supposed to be the wedding ceremony the next day (in case that could’ve triggered this.)
          Gtb97 and blinkstar_fox like this.
        • athicha

          athicha Space Hobo

          I am playing on ipad pro 9.7 2016. One issue just happened to me, I cannot open menu/crafting menu while I am still able to open quest menu. I set up my control to be tap to go anywhere with attack button for weapon. I tried to quit the application and open again but it did not work. If you can fix this, it will be much appreciated!
          • ReallyTara

            ReallyTara Orbital Explorer

            I tried this. It did not work.

            I saved all my game files to Dropbox from the files app on my iPad. I then imported them to my saves folder on my Mac. I played the day like normal on my Mac. Saved. Then exported the files back to Dropbox and back into the Files app after making a backup of my save folder on my iPad. I could see BOTH saves on the iPad when I opened the game again. I loaded the one I saved on my Mac and the same thing happened. Black saving screen that would not progress.

            I am not expecting a marriage or building construction, however it WAS the last day of the 2nd year, so I’m guessing it’s the Grandpa cut scene causing my issue.

            I think the problem is the cut scenes. Any cut scene that happens after the tallying of your earnings seems to freeze it.
              Wangus likes this.
            • jl07

              jl07 Space Hobo

              On an iPhone X, and sound only works with headphones in, but if headphones aren't used, there's no audio at all.
              • SirDionysus

                SirDionysus Space Hobo

                Since the latest update, I have been having crashes in two ways that I never had before.
                When I interact with the silo that keeps the animal feed to see how much hay I have, the game crashes. I see that this was meant to be a bug fixed in this update, but is is only in this update that I’ve experienced it. It keeps happened time and again on Fall 27, and I have only one silo.
                The other crash occurs whenever I enter the basement and then leave it too quickly. I encountered this one several times as it was my habit to just go to the basement to see if any wine or ale has matured enough. I usually did this soon after waking up, so the bug may only occur near the start of the day.
                I am using an iPad Air 2.
                  CholieOllie likes this.
                • mlesaurus

                  mlesaurus Space Hobo

                  same. is there any workaround for this?
                  • mancub1987

                    mancub1987 Seal Broken

                    Have the latest update 1.05 Can’t save shortly before marriage. The pendant given and on the third day after, the saving hangs up forever that evening. I managed to wake up and immediately go back to sleep to progress to the next day but the marriage does not occur, all interactions that day are as if it’s the day before and each night the saving hangs up.

                    Day 14, Fall second year. iPhone X max.
                      Last edited: Nov 15, 2018
                    • jvers

                      jvers Void-Bound Voyager

                      Crash report

                      Playing on Iphone 8plus, ios 12.1, game ver 1.05

                      Game crash when exiting Community center
                      And fishing bar is now located on the right onstead of left.

                      Character is on Winter, first year.
                        Bumbi likes this.
                      • Mannic

                        Mannic Space Hobo

                        I have the same issue with gates not closing.
                          Ugilten likes this.
                        • Mannic

                          Mannic Space Hobo

                          I’m on iPhone XS Max. Previously when in the mines I would always have my sword selected and the pickaxe would auto be used when needed and then it would auto revert back to my sword. Since the update, after a few uses of the pickaxe it doesn’t always revert back to having the sword selected and stays on pickaxe.

                          Control scheme is tap to move and auto attack
                          • Repulsa

                            Repulsa Space Hobo

                            Any time frame for when we can expect a fix/update?
                              Nerdy Crafter and Typhoon like this.
                            • Lavieenrose

                              Lavieenrose Seal Broken

                              I have the exact same problem! Year 3 wont start because the save page doesnt finish. I’ve tried restarting the day as well as fainting at 2am but nothing works.
                              Please help fix this problem.
                              Using iOs 12.1 and update from 11/15/18 on iphone XS
                                Wangus likes this.
                              • Repulsa

                                Repulsa Space Hobo

                                This is my exact issue, spring day 1 year 3. Current iOS version on iPad mini 4
                                  Wangus likes this.
                                • Gtb97

                                  Gtb97 Space Hobo

                                  My same issue as well. iPad. Spring 25 of year 2 but also supposed to be the marriage day. I tried restarting the day and using the auto save and it’s frozen on the day black screen after money tallies.
                                    ClemensMuc and mancub1987 like this.
                                  • Schaufuss

                                    Schaufuss Seal Broken

                                    I miss my Stardew Valley :-( I hope a fix comes out soon
                                      Bumbi likes this.
                                    • Gtb97

                                      Gtb97 Space Hobo

                                      Me as well. I am on iPad with the newest update. I keep getting killed in the mines because of it. I am on auto attack and turned off all the joystick options. I hope it gets fixed I am useless at manual combat.
                                      • Xenodium

                                        Xenodium Master Chief

                                        iPhone SE, iOS 12.1, at Stardew Valley 1.05.

                                        I come to report a problem that seems to be persisting for me. The issue is that progress in the game has stopped. I cannot seem to be able to gather any resources, or sell any items without it rendering my game unable to save and progress to the next day. If I do not do anything after waking up, I am able to ‘carry on’, in the sense that I can go to sleep for the next day, but only without making any progression/change at all.

                                        This problem occured right after I gave the Mermaid’s Pendant to one of the villagers (Leah). I have tried reinstalling the game to see if it helps, but to no avail. I tried intereacting with her to see if it could help. If I press on her to interact normally, she will give me the usual messages for the occasion, that she is excited about living on a farm, and the future. If I try giving her another Pendant (I am not even sure I am supposed to be able to buy another Pendant, which I have, even), she will answer me with the “Are you crazy?! You are already engaged to someone else.”

                                        Because of this issue, I can no longer progress in the game (yes, that is always frustrating), and it does not matter whether I try to ‘re-live’ the day or not, or load the game from an autosave from previous. I have tried restarting the device, reinstalling the application, refreshing the memory and RAM. I don’t seem to be able to change the current course of action. So I am here asking if anyone can help or whether a patch is coming up that may help.

                                          Attached Files:

                                          Gtb97 and Typhoon like this.
                                        • Caelina

                                          Caelina Space Hobo

                                          Can someone please explain to me how to import a save from an iPhone to a Mac on steam. I bought the computer version because I heard you could do that but I have not yet been able to figure it out.
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page