1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

Thread Status:
Not open for further replies.
  1. Snalpha11

    Snalpha11 Space Hobo

    I am having an issue where the fish is not visible within the new ui. Basically impossible to fish as you can’t see where it is within the bar. Attaching a screenshot.


      Attached Files:

    • Snalpha11

      Snalpha11 Space Hobo

      Adding a second screenshot in case it helps.

        Attached Files:

      • BMcGhie

        BMcGhie Space Hobo

        Game is frozen at the normal saving page after going to sleep. Shows the daily tally and then changes the date to Spring Day 11, year 2, but then the three dots after “Saving” keep cycling and the screen never progresses. It is also the day before I am supposed to get married.
          mancub1987 likes this.
        • BMcGhie

          BMcGhie Space Hobo

          Crash report: The community center is about halfway completed, and when I go in I can place the items into the boxes but as soon as I leave the building the game crashes. Also crashes if I just walk in and then back out, without doing anything. I am on iOS with an iPhone X.
            Bumbi and Bobby_Jr like this.
          • Tidero

            Tidero Seal Broken

            Teleport does not help fix the crash problem with community center. still crashes. :(
            • Nerdy Crafter

              Nerdy Crafter Intergalactic Tourist

              I had the the same glitch earlier with the fishing mechanic, but that update patched it. Now I am having where I donated a hazelnut to the community center, tried to exit, and the game crashed. I tried several times to make sure what it was. Hoping this issue gets fixed quickly!
              • MorbidGirl

                MorbidGirl Space Hobo

                Wanted to add to the infinite saving issue. I'm unable to progress past Winter 28 Year 2 because of this glitch. I'm not set to marry anyone and I don't have any buildings waiting to be built or any babies waiting to be born. I have tried to replay the day so I can finally be in Spring 1 Year 3 but nothing seems to work.
                • AgentHax

                  AgentHax Space Hobo

                  I get stuck on an infinite save screen, you can get past it by instantly going to sleep, but it happens the next day if you do anything too. It was the day before getting married.

                  It started 4th of spring year 2
                    Last edited: Nov 15, 2018
                    mancub1987 likes this.
                  • Nerdy Crafter

                    Nerdy Crafter Intergalactic Tourist

                    Also want to add this, I didn’t notice until someone else pointed it out, but while the fishing gauge now works, it does cover some of the tools and clock in the upper right hand corner. It’s a rather wonky spot. I’m playing my iPad Pro 12.9 inch, but just something to note.
                    • Miche11e

                      Miche11e Space Hobo

                      Hello. My game (iOS) has had the new updates and I’m still experiencing 2 bugs.
                      - my game is still crashing with silo interactions.
                      -I can’t fish right, the ss explains it better than I can.

                        Attached Files:

                      • iDont

                        iDont Poptop Tamer

                        Same exact situation with me. Hopefully a fix comes soon.
                        • Viscel

                          Viscel Void-Bound Voyager

                          A9B2AFAE-CD20-42F8-B249-C26E767F7D6A.png The community centre cutscene is stuck on the right side
                          • Dielan

                            Dielan Void-Bound Voyager

                            A quick workaround for your game being stuck on the infinite save screen a day before marriage - import your save to pc, play through the day, get married, sleep and save, port the save back to your phone and you’re good to go
                            • nelyle

                              nelyle Intergalactic Tourist

                              The current version of Stardew Valley (1.05) is no longer fully optimized for iPhone XS. See attached screenshot which shows that there’s no longer affordance for either the notch or home bar.

                                Attached Files:

                              • nelyle

                                nelyle Intergalactic Tourist

                                The other challenge I’m facing with 1.05 is that when the control scheme is set to “Tap-to-move & Auto-Attack” the selected tool frequently gets stuck as the pickaxe after performing multiple mining actions.

                                * STEPS TO REPRODUCE
                                1. select sword
                                2. tap a few rocks and mine them with pickaxe via automatic tool selection
                                3. approach an enemy

                                * EXPECTED RESULTS
                                - sword should be used to attack enemy

                                * ACTUAL RESULTS
                                - pickaxe is used to attack enemy because the pickaxe doesn’t get deselected after multiple consecutive mining events

                                * REGRESSION
                                - this is a regression from 1.03
                                  Last edited: Nov 15, 2018
                                • blinkstar_fox

                                  blinkstar_fox Space Hobo

                                  I just wanted to add that I’m also stuck on the infinite save screen. It’s Year 2 Summer 15 which is the day of the wedding for me.

                                  Edit: I instantly went to sleep like you said to see what happens. And it did send me on to Summer 15 but that is the day of the wedding. So when I went to talk to future husband, he just commented on being excited for the wedding.
                                    Last edited: Nov 15, 2018
                                    mancub1987 likes this.
                                  • Xoryk

                                    Xoryk Seal Broken

                                    Stuck on infinite save screen (ver 1.05) day 28 of winter.
                                    Im allready married.
                                    • Bumbi

                                      Bumbi Space Hobo

                                      With the new Update 1.05 i m facing a lot game chrashes, i havent had with 1.03.
                                      So if i leave or enter the community center or the spa the game chrashes. The game is right now litteraly unplayable for me with the new update. Playing on iPad.
                                      • viviannnn

                                        viviannnn Poptop Tamer

                                        Hey, thanks for fixing the player’s constructed shipping bin. However, not sure is it because of the new control system, the gate is getting hard to close...

                                        It was not easy to close already when we riding horse... Previously just need to click at the gate place and it close, no matter from which side of the gate. Now is being harder and the gate between my barn and coop can never close now...

                                        PS: tried to upload a gif of the gate issue, but failed to upload here... so only screenshot.

                                          Attached Files:

                                        • k4rst3n

                                          k4rst3n Lucky Number 13

                                          To everyone who have "not optomized" for a phone with a notch, have you gone into settings and changed menu padding? It was covered by my notch too (iphone xs) but once I changed the menu padding to 64 everything was okay again.
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page