1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Stardew Valley Android/iOS: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Mar 15, 2019.

  1. fictionalchick

    fictionalchick Space Hobo

    Looks like quite a few people are having this issue- if there’s a way for their end to remedy it, that would be preferable... tech dumb over here when it comes to phone games.
     
    • valleyfarm

      valleyfarm Space Hobo

      Same issue here - I cannot get past the end of the day, no matter what I try (sleeping or passing out). Notice that Hayley is usually not around and in bed, which suggests that there is something else up. Not had this problem before until the new 1.9 update.
       
      • jia_sd

        jia_sd Space Hobo

        I am on Year 12 Spring Day 6, almost completed all the achievements which is why I am frustrated that the game won't load anymore. I sleep on that day and the following day won't load. I have the latest update. 1.19 on iOS 12.1.4. I copied the files on my computer through iTunes, as a backup
         
        • deathstroke2689

          deathstroke2689 Space Hobo

          Sorry I tried to update my post but it didn't go through. I downloaded an update from the app store and it has resolved the issue. I have played through a couple of days now.
           
            Last edited by a moderator: Mar 16, 2019
          • Katzeus

            Katzeus Community Manager Chucklefish

            Update 1.20 is now available on the App Store (for iOS players).

            Could those who have had issues loading and crashes after sleep update and see if it solves their issues? We're still working on fixes, thanks for the reports everyone. Please continue to detail any issues which you encounter.
             
            • Ekhardt

              Ekhardt Space Hobo

              Hi, I’m encoutering an issue with audio playback from other apps. I usually listen to podcasts while I play, but now I cannot. Anything I try to play in the background pauses immediately. Any advice? I’m playing on an iPhone 7+ with the latest iOS and I have the latest Stardew update installed. Thanks.
               
              • fictionalchick

                fictionalchick Space Hobo

                the update worked, thank you!
                 
                • AutumnFairy94

                  AutumnFairy94 Space Hobo

                  Device: iPad Pro
                  IOS version: 12.1.4
                  Game version: 1.20
                  Type: Sleep Crash

                  Issue
                  - Day 13 of Spring, year 1
                  - Watered crops
                  - Went to the egg festival, collected 11 eggs, won the straw hat
                  - Handed 1 cauliflower in at the community centre once event had finished
                  - Went to sleep 11: 30pm, inventory was empty at the time
                  - Screen went black, no ‘Saving...’ popped up, contasntly hear the fire in the background

                  I had uninstalled and reinstalled the app at 9am this morning after the crash had previously happened losing 2 other previous saves.
                   
                  • Canulus

                    Canulus Space Hobo

                    Been playing for a good while on ios and can confirm the sleep bug seem to be gone. Have not had any issues with it after the update
                     
                    • Allison.N.C

                      Allison.N.C Space Hobo

                      First of all I’m a huge fan of Stardew Valley. It’s one of my favorite games I’ve ever played. I’ve just been having a lot of issues with the app glitching and crashing. Most recently it wouldn’t save and now I can’t get the game to even open without it crashing. My partner has also experienced issues. He had to restart his entire game after it crashed. I just hope you can fix these issues because I truly love the game. I’d like to be able to enjoy it without it crashing every day. It tends to happen when I go to sleep for the night.
                       
                      • Chironicus 88

                        Chironicus 88 Space Hobo

                        My game just began crashing yesterday evening. The old save files work fine but my latest game loads: loading... (for quite some time) then crashes before finishing. I'm not tech savvy. I have iPad Pro, latest update. Hoping this will be resolved soon!
                         
                        • Hanzobeast1

                          Hanzobeast1 Space Hobo

                          playing on iPhone 8. Just opened Stardew Valley today and attempted to load my saved game. Game crashes everytime. I restarted my phone, restarted the app, same issue. Can’t get the game to load. iOS is up to date, game is also up to date.
                          Hopefully this gets resolved soon.
                           
                          • Ondar

                            Ondar Space Hobo

                            (Android) Not sure if is it a bug or not, but:
                            I have a phone with a notch, which happens to completely screw up the game window, making a small black line on the top, and a big black line on the left (next to the hotbar, where the notch is, also oddly extending the hotbar). This makes it really annoying to play the game.
                            Specs:
                            Xiaomi Mi A2 Lite
                            Android 9 Pie, most recent update
                            Game version: 1.04
                            Screenshots: 1 2 3 (these are full screenshots, as I said the notch is on the left in the middle of the black area)
                             
                            • Jonnykeys1346

                              Jonnykeys1346 Space Hobo

                              Hi mate sorry was hoping to sort this out myself what do you mean by get to iTunes and grab your save file do you mean on a pc or laptop/how do I do this
                               
                              • skiploom

                                skiploom Space Hobo

                                Device: Honor P8 Lite
                                Android version: 7.0
                                Game version: 1.04
                                Type: Audio Bug

                                I can't hear any music, not in the title screen nor the farm or any locations. I checked some times and I have the music volume activated, so I don't know why this is happening (other sound effects, such as background sounds like birds and footsteps work propperly).

                                Also when I enter the mine, even when I exit the echo effect keeps playing until I reset the game, and happens again when I enter the mine again.

                                I hope the problem is solved soon as I love the game's music! Thank you so much.
                                 
                                • natefisn

                                  natefisn Space Hobo

                                  Hey! Reporting a repeatable crash on “resuming” or “loading” a saved game.

                                  iPhone X
                                  iOS version: 12.1.4
                                  Stardew Valley Version: 1.20

                                  I cannot load the saved game for either the resume function or from the load game menu. The game is on the 28th day on Summer in year 1. Crash first occurred after finishing the jellyfish event, now game will not load and will crash after a black loading screen every time. The game boots up and can create new saves.

                                  Thanks!

                                  *edit* Save file attached.
                                   

                                    Attached Files:

                                    Last edited by a moderator: Mar 16, 2019
                                  • Quillosaurus

                                    Quillosaurus Space Hobo

                                    Yes! Finally someone who can confirm my bug Too!
                                    I've also encountered the same issue with mine echo after you exit it.
                                     
                                    • Bollwar

                                      Bollwar Space Hobo

                                      Device: Xiaomi mi8 lite
                                      Android version: 8.1
                                      Game Version: 1.04
                                      Type: incorrect image
                                      Hello, when you start the game, the upper part of the screen is cut off by a dark stripe, I attach a screenshot
                                       

                                        Attached Files:

                                      • laurenpurple4

                                        laurenpurple4 Space Hobo

                                        IOS on a iPhone 7

                                        Latest Update

                                        Issue with saving

                                        I am experiencing a similar save problem. The screen goes black after I fall asleep. It keeps making play the day over again. It must be an issue with saving. Not loading the next day. Attached should be the game save file. It is on Day 13 of Winter, Year 3.

                                        It's fixed now... thank you!

                                        It skipped me an extra day but its all alright
                                         

                                          Attached Files:

                                          Last edited by a moderator: Mar 16, 2019
                                        • Heaven863

                                          Heaven863 Space Hobo

                                          Latest update 1.20 on my iPad, when I go to sleep winter 27 year 3 the game goes black and nothing. I can reload and start the day over but everytime I go to sleep no matter the time of day it crashes. If I try to start from where I left off( check yes) it crashes
                                           

                                          Share This Page