1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Stardew Valley Android/iOS: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Mar 15, 2019.

  1. Katzeus

    Katzeus Community Manager Chucklefish

    Hello everyone,

    Stardew Valley is now available on Android, and has new updates to iOS. We're patching the new versions actively based on reports of any issues. We'll try to keep any bug reports updated inside this thread to make it easier on everyone to get an overview of where things are at.

    Also take note - there have been a lot of controls and movement changes moving Stardew to touch screens, so some things like tool auto selection may not be a bug. When in doubt feel free to report, we'll do our best to help distinguish what's a bug from what's new behavior.

    The issues for Android and iOS may be very similar - but it's critical to include in your report which version you're playing, and ideally what the device you're playing it on.

    Reporting Tips
    • If you're reporting a crash, please be as detailed as possible about what you were doing when it happened. This will help identify the issue much, much faster.
    • Include the device model!
    • For any other issues as well, please be as detailed as possible about what you were doing in game so we can try to reproduce
    • Even if the issue has been reported, if you have new details please share!
    Below is a list of issues which we've identified since the Android version launched and the iOS version updated to 1.19. If you're having a problem in this list marked 'need more details' it would be helpful to provide more info - we're still working on reproducing/determining a cause for these issues. If your issue isn't listed here then please be as detailed as possible reporting it so we can review. Always check you have the newest game/system updates before reporting an issue to make sure it hasn't already been fixed!

    Current Version (iOS): 1.30
    Current Version (Android): 1.25

    Make sure you have the latest version before reporting issues. The game may have been updated.

    Color Key:
    Fixed - This issue should be resolved in the recent update
    In Develop - Fixed or have a solution in development for a future update.
    Investigating - We have reproduced or confirmed this is an issue, but are still developing a solution
    Need More Details - We're aware of the issue, but don't yet have enough information to reproduce/fix

    Reports
    Below are some reports from this thread, consolidated to make it easier to scan if an issue has been reported or to find common threads between reports for the same issue.

    These reports are not confirmed bugs, this is just a list of report posts formatted for readablity. If your issue is not listed here that doesn't mean it's not being read/acknowledged! If an issue is determined not to be a bug it will be removed from this list to keep it readable.
    We plan to continue to collect reports and identify issues to include in updates, but we'll need player reports to be as detailed as possible in order to properly identify/fix bugs. Our priority obviously will be any bugs which impact gameplay like crashes.

    There are still some issues which have been reported, but are not listed above. This is usually because we haven't seen enough reports/gotten enough details to identify it for escalation. If you've having an issue not listed here please report it with as much detail as possible so we can evaluate it.

    If you have a crash bug, please attach your save file (steps are here). Also, for the more technically saavy, crash details are stored inside the beta.ips files, thanks!

    Save file location:
    • iOS: Your Phone > Apps > Stardew Valley > Documents
    • Android: Your Phone > Internal Shared Storage > Stardew Valley
    While some issues have threads dedicated to them - posting details either here or in the corresponding thread would be helpful - we'll do our best to make sure any new info/workarounds are communicated in both places to make sure players can find that info easily.

    If you're reporting a bug which was originally reported outside the forums please make sure to add a link to the original post - we may need to contact that player directly for more details.

    We're going to continue monitoring these and any newly reported problems, so please provide as much information as possible for any issues you may run into! We've worked really hard on this, and hope you enjoy the game! Thanks everyone!!
     
      Last edited: May 13, 2019
    • SSiiSSii55

      SSiiSSii55 Space Hobo

      Bonjour,

      Depuis la mise à jour 1.03 et 1.04, le jeux saccade beaucoup. Impossible de jouer, les images sont saccadés.

      Je suis sur Android, Samsung Galaxy S7 Edge.

      Merci!



      Hello,

      Since the update 1.03 and 1.04, the game is very jerky. Impossible to play, the images are jerky.

      I am on Android, Samsung Galaxy S7 Edge.

      Thank you!
       
        Last edited by a moderator: Mar 16, 2019
      • pacmaniac

        pacmaniac Space Hobo

        Can not start a New day. After sleeping or knocked out im just stuck at a Black screen.

        IPhone xs
         
        • hyouko

          hyouko Space Hobo

          On Android (8.0.0) using an LG G7 Thinq, stock OS. Some UI elements (dialog boxes, bundles, a few other things) are fixed at a very small scale. The core pause menu, journal, and shop elements all seem to scale to an appropriate size.

          EDIT: Updating to the most recent version (1.0.5) appears to have fixed the bundle submission issue. UI scaling is still off. (Previously: Possibly as a result of the scaling issues, it's difficult or impossible to submit items to fulfill a bundle. I was able to get one item for the spring foraging bundle submitted, but spent 2-3min trying various things and could not get it to accept another item. This breaks progression in the game.)

          When trying to ship items, it's painful to try to ship part of the stack rather than the whole thing. It'd be nice to have an option to sell via slider, similar to the store interface.
           
            Last edited: Mar 15, 2019
          • Quillosaurus

            Quillosaurus Seal Broken

            Device: Samsung J5 6s
            Android version: 7.1.1
            Game version: 1.04
            Type: Audio Bug

            Issues:
            - After completing 5 levels of the mine, audio bugs out.
            - Music, footsteps, farming actions and even weapon swings have somewhat of an echo. All sound like character is inside the mine, even though character is outside (problem persists even in houses, own farm etc)
            -Saving and reloading doesn't help.
            - Minimalizng the game and resuming doesn't help.
            - Talking to characters doesn't fix the audio.
            - Exiting to title screen carries over the audio bug. Even clicking on New Game/Load has the somewhat of an echo and sound like character is still in a cave.
            - Completely closing the game does the trick. However, problem persists whenever character enters the mine again.
             
              Last edited: Mar 15, 2019
              StarryEyedSkittle likes this.
            • Pinkmingo123

              Pinkmingo123 Seal Broken

              You said that you’ve fixed the crashing on opening with the new 1.19 update but mine is still bad! Playing on an iPhone SE and I can’t load my save file, it crashes on the loading page
               
              • Laurainestaire

                Laurainestaire Tentacle Wrangler

                Are you able to get to your iTunes? If so, I would grab the save file and attach it here so they can address it. It helps speed up the process.

                I’m having the same issue but no iTunes right now (sad day).

                It is usually fixed in a few days though!
                 
                • pacmaniac

                  pacmaniac Space Hobo

                  If they could just roll back to the previous patch, they could fix the problem while players got to play the game...
                   
                  • Jesberry

                    Jesberry Space Hobo

                    Just updated to Stardew iOS version 1.19 on iPhone X (running 12.1.4). When I start the app, I can select my save file then the loading screen shows for about 2-3 seconds before crashing out of the app completely. Tried restarting the app and restarting my phone with no luck!
                     
                      Cayjen likes this.
                    • retropolic

                      retropolic Space Hobo

                      Same problem, but i’m running on iPhone 6S+ iOS 12.1.4.
                       
                      • Mickster1991

                        Mickster1991 Void-Bound Voyager

                        Controller issues hooked up an xbox one Controller android and you can only move your character.
                         
                        • Laurainestaire

                          Laurainestaire Tentacle Wrangler

                          If y’all can get to your iTunes save files, attaching that file here will help them identify and correct the issue. They have steps for finding and uploading that file a few comments up. :)
                           
                          • pacmaniac

                            pacmaniac Space Hobo

                            I cant upload any save files. I get an error that the filtype is not supporter..
                             
                            • fictionalchick

                              fictionalchick Space Hobo

                              I just updated on iPhone and now I can’t move passed fall day 13- black screen if i got to bed or pass out (I’ve tried multiple times). If I try to exit then reload from where I left off, the game just crashes. Just bought the game the other day and don’t want to start over.
                               
                                deathstroke2689 and pacmaniac like this.
                              • tigerlook

                                tigerlook Space Hobo

                                Want to report a crash. Fall day 6 saturday year 2 after sleeping the game goes into black screen then freezes. Happened after update (pinch to zoom uodate) Cant progress anymore. Playing on ipad pro 11 inch 2018 model.
                                 
                                • Jansec

                                  Jansec Space Hobo

                                  NOT SAVING DAY 3/SPRING IPHONE 7.
                                  Version 1.19 failed to save the game, usually when going to bed automatically saved but when the black screen does not show Saving ... and stand, exit it again and ask if you want to continue the part If you agree, then continue to display the black screen and get out of the application. After fixing the error, there are more errors, unable to continue playing. The error occurred when playing on Friday spring, while the saved version before the update also had the same error when playing on the 6,13 spring.
                                   
                                    fictionalchick likes this.
                                  • IndigoViolet

                                    IndigoViolet Intergalactic Tourist

                                    Hi there,

                                    I'm playing this lovely game on my new iPhone 6s plus. The problem is that I'm forever on the day of the Egg hunt. After the participating in the event, I get a blank screen and the app crashes, losing progress and causing the day to restart. I've tried not participating in the event and still get the same results. The only thing I can do is revert back to the previous save which is at the beginning of the event. I can't seem to move forward. Could you please help fix this?

                                    Below are more details and hopefully attached are the game files:

                                    Device: iPhone 6s Plus
                                    IOS: 12.1.4
                                    App Version:1.19
                                     

                                      Attached Files:

                                    • deathstroke2689

                                      deathstroke2689 Space Hobo

                                      I am currently playing in Fall Year 1 on Sat Day 6. When I go to sleep or pass out at the end of the day the screen goes black and does not progress to the next day. I have tried this multiple times. When I force quit the game and try to reload my last save point, the game crashes and I am unable to open the game. If I reload the morning of the day 6 it will let me play the entire day but the error (screen goes black) still occurs and will not let me progress to the next day.

                                      Device: iPhone 8
                                      IOS: 12.1.4
                                      App Version: 1.19

                                      I will try to update with the save file when I am able to access it if needed
                                       
                                        fictionalchick likes this.
                                      • silara

                                        silara Space Hobo

                                        I am currently experiencing exactly the same issue as deathstroke2689, except on Fall 15 (the day before the Stardew fair). Same device, IOS, and app version. Unfortunately I will not be able to upload the save file for the next day or two, hopefully this issue is resolved before then.
                                         
                                        • IndigoViolet

                                          IndigoViolet Intergalactic Tourist

                                          I had the same issue with uploading my save file, try zipping the file and then upload it. I did that and it worked.
                                           

                                          Share This Page