Stardew Valley 1.4 Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Feb 12, 2020.

  1. CitizenY

    CitizenY Space Hobo

    Hello,

    I have the IPad 6th Generation. I’m not sure if anyone posted about this, but ever since I updated the game to the most recent version, the game constantly keeps crashing; it was working fine until I decided to update the game yesterday. It doesn’t seem like anything specific is causing the crash; I can be doing anything or just moving on the map and the game will crash.
     
      infantilejoy likes this.
    • harryh

      harryh Developer

      Thanks for these, we're looking into them. The museum thing will be fixed in the next build, thanks for your report, it allowed us to track it down finally :)
       
      • infantilejoy

        infantilejoy Space Hobo

        Hi guys! I’m currently running Stardew Valley 1.4.5.144 on an iPad Air running iOS 12.4.5.

        Recently my game has started lagging a bit and then crashing to my home screen. This may happen at any point of an in-game day and does not seem to be triggered by any certain actions. At first I thought it was because my iPad is a bit old (sometimes other apps will lag if I get a notification), so I turned the WiFi connection off, stopping all incoming notifications. The game still ended up crashing. I’m not stuck on a certain day, I just have to hope I beat the crash and advance to the next day. I’m not sure why this is happening, but it started after the most recent update.
         
        • ViMK3

          ViMK3 Intergalactic Tourist

          Happy to help, in the meantime i found other things... always on iPhone 11 Pro Max - iOS 13.3.1 - SW 1.4.5.144

          - with a certain amount of money that can be variable, sellers do not allow you to buy a certain quantity of items. Example i want to buy 15 parsnip seeds but i can buy only 14 or 16, the same thing if i want to buy 20 i can buy 19 or 21 and so on. This happens to me with 2502 gold while with a lower value for example 2402 gold does not happen.

          https://imgur.com/a/S2YhOsP

          - cutting a tree, using the pickaxe on a stone by holding your finger on the screen or removing it when you are finished at the exact moment, the “green box” remains on the ground. Before the update 1.4 it didn't happen.

          https://imgur.com/a/j7Yh40v

          - sometimes happens that cutting trees, breaking stones and other action the audio is out of sync.
           
          • ottawaguy13

            ottawaguy13 Space Hobo

            I’m running the newest version of Stardew (I updated 2 days ago). Since then, I’m not able to load my save file, it simple loads a black screen and freezes. If I select “no” when asking to load from
            The most recent save, it will let me in from the start of the day.

            running iOS 13.3 on an iPhone XS Max
             

              Attached Files:

            • WlRen

              WlRen Space Hobo

              Hi guys! I’m currently running Stardew Valley 1.4.5.145 on an iPad Air running iOS 12.4.5.

              My game starts to lag and then crashes after 2 days in game. It also doesn’t seemed to be triggered by any certain actions. When I restart the game, I loose everything that I’ve done that day and start again from the morning.
              It seems to be a similar problem to the player ‘infantilejoy’ who commented above a few days ago.

              I wasn’t able to upload the file file from my iPad. It says the file extension wasn’t allowed.
               
              • RipeFruit

                RipeFruit Orbital Explorer

                Is there any general information regarding the state of controller support for Stardew on iOS? A lot of the game has controller support but it is still far from being a game you can play exclusively on the controller. This is a shame given iOS's strong support for the DualShock 4 and Xbox One controller!
                 
                • dphnrz

                  dphnrz Space Hobo

                  hello, I am having the same issue. I am using iphone 11 pro max.
                   
                  • Chollie2012

                    Chollie2012 Space Hobo

                    Hi all, new here. love this game, just tried to play on my iPhone XS Max with latest update done a few days ago, I get the first screen of chucklefish and secret police then the game shuts down after 5 seconds.
                    last time I removed and re installed due to isssues, t I had to start all over agin loosing 8 months of progress. Don’t really want to do this again! :(
                    Anything I can do? Phone has been reset etc.
                    Thanks
                     

                      Attached Files:

                    • sh4d0wpl4y

                      sh4d0wpl4y Void-Bound Voyager

                      Ipad 2017, latest ipados and stardew valley versions.
                      The game constantly keeps crashing the third in game day.
                       
                      • Voyaflan

                        Voyaflan Space Hobo

                        Problem with first event of the game.

                        New player, playing on IPhone X. First time loading into egg hunt was pretty zoomed out and game completely crashes. Reload and go in again but some eggs are completely unclickable and unobtainable. Have tried multiple zooms close and far without changing and leaving it be during the egg hunt and approaching eggs from multiple directions but some just cannot be clicked on or collected at all. First event of the game is already broken leads me to question how well the rest work.

                        UI scaling also leaves something to be desired, at least on the IPhone X, either a better auto scaling system could be implemented or the current system could be simplified for players so that they don’t have to configure the many values for scaling in the settings page, because currently it can pretty much only be played in one orientation.

                        Attached photo does not represent screen exactly as IPhone X has a notch which creates issues clicking on the side of the screen unless the notch is specifically oriented to be on the inventory side.

                        Two more issues. One is when chopping trees they will sometimes fall over collidable objects that the player cannot pass, as happened to me when a tree I chopped fell over the far eastern side of my farm and I couldn’t collect any of its materials. Maybe either a detection could be made for this so that they will not fall over impassable terrain or another option would be to force push items on the ground from the unreachable area back into a space the player can get to. The other problem occurs when using the auto attack function to fight the worm head burrowing monsters that appear in the dirt in the mines. The player in auto attack state does not stop attacking when they disappear underground and will swing at nothing for eternity unless given a move command. Attached photo shows character facing unobtainable materials over fence, will try to also get screenshot of player swinging at nothing

                        In this image it is impossible to interact or gift Penny. Apart from this there are VARIOUS other instances where it is just completely impossible to interact with NPC’s when some are clearly just standing still.

                        Saw a moderator edit my posts just to clarify I posted them separately because when I tried to edit all in first post and save changes it said my post resembled spam? Could possible increase max characters in a post?

                        Random crash on the first day of summer after spending so much time tilling, seeding, and watering. Game just completely crashed and closed out while trying to walk to beach from town.

                        Another issue occurs with auto pathing, mostly when zoomed out. It appears that the player character can only find the best auto path route to take within a certain few tiles, as when I am zoomed out and click somewhere far away the character will initially run directly towards the clicked tile, even when there is a wall in the way. A great example of this is if you are zoomed out and in the north part of the bus stop and click either towards your farm or town, the character will start running into the corner of the fencer before leaving out of the only exit in the center.

                        Another problem with attached screenshot is pet blocking doorway, can’t move past.

                        When using the watering can, if you attempt to use the charge function and hold down on an adjacent crop while currently in the animation of already watering something, the character will not use the charge function even though it is being held down and will only water the single crop that was held down on.

                        One issue that I’ve looked at which seems to have been brought up for almost the entirety of the game’s mobile lifespan? WHY CANT WE JUST REMOVE BAIT? And slingshot ammo for that matter. I get that you can “kind of” do this by switching bait or ammo, but I really don’t see why mobile players can’t just have the same basic function as pc. Also, getting wild bait from a treasure chest when you have wild bait on your rod the game will not allow you to drop into it from the chest. Have to delete something from your inventory if it’s full just to put the bait there and attach it to the rod from inventory. Literally all happens on the same screen but you just can’t do directly from chest to rod. Why? Upon further inspection same goes for stuff in normal storage chests
                         

                          Attached Files:

                          Last edited: Apr 5, 2020
                        • Iris Blanche

                          Iris Blanche Pudding Paradox Forum Moderator

                          @Voyaflan Dont do double- or even tripleposts in such a short time as they can be considered spam. If you want to make additions to your previous post edit it instead. The posts have been merged.
                           
                          • Voyaflan

                            Voyaflan Space Hobo

                            Hi I already edited my other post that was merged with the info but I’m saying the forum would not allow me to include it all in one post saying it was “like spam” or something of that nature

                            Edit on April 5, I can no longer edit my previous post, or at least cannot add any more images yet I keep running into more and more bugs/non working functions/questionable designs, so I’ll be starting a new post unless the permissions or however it works is changed for the previous.

                            Pushing cat in bed makes bed completely unusable and non inter-actable, When clicking gates closed character will sometimes inexplicably run to the opposite side to close it, leading to the need for multiple attempts just to close a gate while animals escape

                            Watering can randomly decides to not use charge function and waters single square when it is clearly held down.

                            Whilst scrolling through town characters screen sometimes it will enter a specific character screen even when it is not clicked on.

                            Character occasionally just does not do mining or cut wood function on an object that is clicked on, occurs much more frequently when the object is above or below the character, as opposed to the side. Along with this, another issue is that occasionally the character will swing the axe/pick in the wrong direction and not make progress in mining/woodcutting
                             
                              Last edited: Apr 6, 2020
                            • jadethealmighty

                              jadethealmighty Intergalactic Tourist

                              not sure if anyone’s posted about this, but i just bought stardew on mobile after a few days on playing it on playstation and.... it’s impossible to use.

                              i have an iphone xr and the far left of the screen, where the tools are, are blocked by my phones front camera. i can’t seem to move the bar anywhere else so i can’t select weapons in my backpack quickly apart from the first 3 items.

                              i’m really sad! is there any way to move the bar or force the game to play a bit smaller so i can use this?
                               
                              • Skinflint

                                Skinflint Scruffy Nerf-Herder

                                iPad Pro 10.5" 2017 on iOS 13.4
                                With the Tree Fertilizer equipped, I still chop down saplings instead of fertilize them just from having my Axe in my inventory!
                                 
                                • Keekuli

                                  Keekuli Space Hobo

                                  My game loads but when I load my save, it only shows the barn and grandpa statue, no ui and the game is unresponsive. The music still plays.
                                  Can't really remember what I was doing when I last saved the game. I did start the second house upgrade maybe one in game day before the freeze started occuring.

                                  I play on iPad Pro 11" (MU102KN/A) running system version 13.4
                                  Game version is 1.4.5.145

                                  I did try restarting the game, and restarting the iPad.

                                  The zip-file contains the save files.

                                  Edit: Tried the backup saves too, they didn't work either. Also tried reinstalling the game.
                                  Edit2: After reinstalling the game, the save files won't load at all. They just put you back to main screen. Getting a tad frustrated about this, put dozens of hours in the game and then it just stops working. There were crashes during the time but they are acceptable to some extent. This is not acceptable.
                                   

                                    Attached Files:

                                    Last edited: Apr 9, 2020
                                  • CephasTan

                                    CephasTan Seal Broken

                                    OS: Apple iPad 2018
                                    SV Version: 1.4.5.145

                                    Bug: Game doesn’t recognize that I’ve found the Amphibian Fossil even though its already been donated to the museum.

                                    I’ve already found it again 5 times through fishing just to see if it will recognize it, but no luck. Also tried moving around the donated fossil at the museum as a long shot solution.

                                    Is there a known fix to this?

                                    EDIT: I managed to complete the collection screen by digging up the Amphibian Fossil. The count says “1” so im guessing fishing up the fossil just didnt register in the game at all.
                                     

                                      Attached Files:

                                      Last edited: Apr 26, 2020
                                      Ides3182 likes this.
                                    • AppleGirl786

                                      AppleGirl786 Void-Bound Voyager

                                      It seems I am not the only one experiencing crashes on OS game. I hadn't played for several months and then discovered there was an update with loads of new stuff so I was excited to start playing again. Started a new game on my iPhone 6s (iOS 13.4.1) and it constantly crashed so I moved my saves to my iPad mini 3 (iOS 12.4.6) and it's crashing just as much, if not more. As mentioned several times above, there's no pattern or specific action that causes the crash, most of the time there appears to be some lagging leading up to the crash. I lose the whole day and to start the day again. I love this game but this is incredibly frustrating and is making me sad :nurusad: I really hope there is a fix soon.
                                       
                                        Ides3182 likes this.
                                      • Ides3182

                                        Ides3182 Space Hobo

                                        Hello

                                        I am having the same issue as many. The game crashes most when I go to town from the farm. Most recently it crashed as I went to the Ice Festival at Marnie’s. Been careful to save right before leaving the farm since this has been a daily occurrence. I am playing on an old iPad Pro with iOS 13.3.1. Any help/update would be much appreciated.
                                         
                                        • Majinique

                                          Majinique Void-Bound Voyager

                                          I am not sure if this is seen as a bug, but when I finished a bundle on iOS I got a sprinkler as a reward, my bag was full however the game simply deleted my sprinkler instead of leaving it in the bundle to claim it back, on the pc if bag was full and not claimed it stays there in the package until collected, just wondering if anyone had this
                                           
                                            Last edited: Apr 16, 2020

                                          Share This Page