1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Closed Starbound will not launch (Linux/Ubuntu 14.04)

Discussion in 'Starbound Support' started by Verodoxys, Dec 20, 2015.

Thread Status:
Not open for further replies.
  1. Verodoxys

    Verodoxys Space Spelunker

    Hitting play on Steam does launch the Starbound Launcher - however, clicking 'Launch Starbound' from the launcher does nothing.

    Things I have tried:
    • Reinstalling/verifying integrity of game cache
    • Editing ~/.local/share/Steam/steamapps/common/Starbound/linux64/launch_launcher.sh (replacing /launcher with /starbound)
    • Manually installing liqQt5WebKit5, libqt5network5 and libQt5Widgets5 via the terminal (sudo apt-get install libQt5WebKit5 libqt5network5 libQt5Widgets5)
    I'm open to ideas and I'm willing to provide any extra info that may be important.
  2. Dunto

    Dunto Guest

    Did you try to start the game manually? (As in, open a shell, navigate to the Starbound folder, then run starbound to see if you get any error messages?)
  3. Verodoxys

    Verodoxys Space Spelunker

    I had not tried starting the game manually. Doing so gave me the error:

    ./starbound: error while loading shared libraries: libSDL-1.2.so.0: cannot open shared object file: No such file or directory

    As such, I ran:

    sudo apt-get update


    sudo apt-get install --reinstall libsdl1

    Running Starbound manually then worked, as did running Starbound through the launcher. Thanks for the help, Dunto!
    Dunto likes this.
  4. Dunto

    Dunto Guest

    Glad you got it working. :)

    Closing as resolved.
Thread Status:
Not open for further replies.

Share This Page