1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Starbound fails to launch. Crashes on Chucklefish screen, before said fish can load. (1.3)

Discussion in 'Starbound Support' started by SecretSmoke, Jun 13, 2017.

  1. SecretSmoke

    SecretSmoke Void-Bound Voyager

    Went ahead and tried reinstall, verify integrity, restart, and disabilng cloud (since I heard it's used for workshop content.
    Beyond that, I've tried disabling OpenGL buffering through the AMD graphics window, and setting the relevant apps to admin, even going so far as to use compatibility mode . As of yet, nothing's produced any noticeable change. 32bit also refuses to start, but at least throws up an error window with the following:
    Fatal Error: Access violation detected
    at 146D5E49 (Read of address 00000008)
    and 19 lines of stuff I don't understand, shown here:

    Log files for the 64 and 32 bit versions:

    It goes without saying, but thanks to anyone who takes the time to read/post here.
  2. thetraindoctor

    thetraindoctor Orbital Explorer

    Having a similar issue, possibly related to OpenGL on my Linux boot. My problem is connected to Steam and Chucklefish. Really wish I could help. Any other information you can provide about what happened?
  3. Cup of Joe

    Cup of Joe Void-Bound Voyager

    I recall reading somewhere that running Starbound as an administrator might help with this issue.

    Located at your computers "Program Files" is the "Steam" folder (sometimes it's in a similar folder "Program Files (x86))
    Then go to "steamapps"
    Then "common"
    Then "Starbound"
    Then choose "win32" or "win64" depending on your computer
    Right click "Starbound.exe" and run as administrator if you have the option

    If it works, you can also right click and choose "Properties", then in that window "Compatibility" then check the "Run this program as an administrator" and then "Apply". This way opening it through Steam or any shortcut will run it as administrator automatically.
  4. SecretSmoke

    SecretSmoke Void-Bound Voyager

    Tried running admin, no change.
    Used an OpenGL viewer on my machine. Said everything was up to date. (The person with my same issue said they were able to run DirectX before but not OpenGL. It's been so long I've got no clue whether I was in the same boat. )
    Know for a fact I played through and beat the story completely on release, played multi with several people, etc etc.
    With that being said, I did 3 things which have now allowed me to play, all of which were accomplished in the config file.
    Allow Assets Mismatch.
    Enable Fullscreen.
    Disable V-Sync.
    I intend to go through the game for a bit and see what's up. I appreciate the help y'all offered, and hope this can be of use to someone else.
  5. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    I read somewhere that amd video cards are currently having problems with opengl triple buffering. May be worth a try to disable it in the driver settings until a new driver update is relased.

    ~ Iris ~
  6. Schpammy

    Schpammy Space Hobo

    This seems like the issue I am having. However, I have never successfully launched the game and starbound.config does not exist in the folder yet, so I doubt that's the issue.

Share This Page