1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Starbound crash to desktop, this one's a real bugger

Discussion in 'Starbound Support' started by Tequilajoe, Sep 21, 2017.

  1. Tequilajoe

    Tequilajoe Aquatic Astronaut

    I tried starting Starbound through steam one day, and all I got was a white screen before I got a windows "Starbound has stopped working" message. I don't know what changed, perhaps an update, this happened when I tried to run the game sometime in August.

    I am running the latest version of the game, I have uninstalled all of my mods, I have updated my GPU drivers, I have tried deleting the directory and reinstalling the game, I have tried on both an SSD and an HDD, I have tried running in 32bit and 64bit, I have tried running as administrator, I have scoured the internet for others with this issue, I have tried ritual animal sacrifices to appease the gods, and I've made absolutely no progress with anything I've done. The issue still persists.

    To make it worse, the log doesn't seem to show anything unusual (though I'm rather tech illiterate so maybe someone can tell me if anything looks wrong that I didn't see).

    I've got 16gb of RAM, running windows 10, RX 480 GPU. Refer to my attachments for more details.

    Attached Files:

  2. Tequilajoe

    Tequilajoe Aquatic Astronaut

    I still need some help with this, if anyone has any information, I'd much appreciate it.
  3. UncleCobra

    UncleCobra Intergalactic Tourist

    I'm having this exact same problem. Anyt "fixes" i've found on other threads have not worked. I just want to play.....
  4. Wickerson

    Wickerson Aquatic Astronaut

    Seems like this is a big problem for a lot of people. Starbound stopped working for me when I tried to join someone else's game who had mods installed that I did not. Even though I don't have that mod, the game stops working at the Chucklefish splash screen. Reinstalling, verifying files, etc. does nothing. Sometimes i get a fatal error, sometimes nothing.

    The only way i can get it to work is to restart my computer. And if i turn the game off and try to play later, i gotta restart my computer.

Share This Page