1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Starbound 1.0 not starting up

Discussion in 'Starbound Support' started by darkwish98, Jul 22, 2016.

  1. darkwish98

    darkwish98 Void-Bound Voyager

    No error, nothing happens, i press the play button my steam avatar goes green than back to blue, no launcher pops up.
    I uninstalled/installed and verified integrity of files.
     
    MattMCPro likes this.
  2. Ingeom

    Ingeom Void-Bound Voyager

    I have the same issue
     
  3. Knur

    Knur Poptop Tamer

    Same here. :(
     
  4. SeekoDestroyer

    SeekoDestroyer Big Damn Hero

    It's also happening to me. I think the problem is the Visual C++. Try uninstalling it then reinstalling it from VCRedist within the files.
     
  5. RandomNext

    RandomNext Scruffy Nerf-Herder

    I had the same Issue. Try uninstalling the game, then deleting the Starbound Folder in your steamapps/common directory and reinstalling it after. This fixed the Issue for me. Please report back if this fixes your issues too!
     
  6. darkwish98

    darkwish98 Void-Bound Voyager

    Some apps keep giving me a missing file error, when i try to install visuals c++ 2015 that also gives me an error, tho the apps end up working for w/e reason.
    No this is what i have done the first time.
     
  7. Knur

    Knur Poptop Tamer

    4 years of waiting and now this...
     
    Weavle105 likes this.
  8. darkwish98

    darkwish98 Void-Bound Voyager

    Yes i remember this happening for past versions aswell.
     
  9. garrett0426

    garrett0426 Void-Bound Voyager

    I fixed it by going into the steam files and deleting the entire \Starbound folder, then reinstalling the entire game
    I also used the executable inside the game files instead of using the actual steam launcher, I dont know if this will help but I hope it does !! :D
     
  10. Kenders827

    Kenders827 Void-Bound Voyager

    I was having the same problem. As others suggested, I uninstalled the game and reinstalled it. I forgot to delete the Starbound folder and ran into the same problem. I uninstalled again, this time remembering to delete the Starbound folder before reinstalling. Now it's running just fine. Thanks for putting your suggestions out there. :)
     
  11. darkwish98

    darkwish98 Void-Bound Voyager

    Are there any other files anywhere else i should delete? Because it didn't work. I also disabled my antivirus for the duration of the install.
    PS:when i run starbound.exe from directory i get error missing api-ms-win-crt-runtime
    i talked about this in first post
     
  12. SeekoDestroyer

    SeekoDestroyer Big Damn Hero

    Uninstalling did not work for me.
    --- Post updated ---
    I also have the same error message when running it from the directory.
     
  13. Iris Blanche

    Iris Blanche Master-Pudding Forum Moderator

    For the api-ms-win-crt-runtime error: reinstall the VCRedist (Visual c++ redistributable) manually located here: [path to your steam]\SteamApps\common\Starbound\_CommonRedist\vcredist\2015
    Install both: x86 and x64. Also make sure that no mods are currently installed (or at least they should be up to date since the mod loading was changed during development). Not all mods are currently 1.0 ready. And don't try to load any outdated saves into the game. It could result into a startup crash also.

    If steam says you're playng starbound and then stops, starbound should at least created a logfile in its storage folder ( [path to your steam]\SteamApps\common\Starbound\storage). When the problem still persists after above steps please attach your starbound.log so we can track down the issues together :)

    ~ Iris ~
     
  14. MiniLink

    MiniLink Void-Bound Voyager

    storage folder stays emty :(
     
  15. guiguijill

    guiguijill Void-Bound Voyager

    Iris that not working, the instalation stop when it is write Windows_MSU_x64
     
  16. Shooting Star

    Shooting Star Existential Complex

    It is the same issue we had a couple of patches ago a LOT of people had issues with it since you need to have an up to date windows for it in order to instal visual c++ 2015. Because the team noticed a lot of people had issues with it they removed the need to have visual c++ 2015 which solved it for many, but it seems they did it again
     
  17. Sharp(JQ)

    Sharp(JQ) Ketchup Robot

    I amat the club too. I get a very long window with an error right away at the start. Version Humble.
     
  18. Iris Blanche

    Iris Blanche Master-Pudding Forum Moderator

    The content of the "long window" would be interesting.
    As for the rest i'm searching for a solution.

    ~ Iris ~
     
  19. Partonetrain

    Partonetrain Subatomic Cosmonaut

    Have any of you made sure your assets folder ONLY includes the user folder and packed.pak ?
     
  20. Sharp(JQ)

    Sharp(JQ) Ketchup Robot

Share This Page