1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Starbound 1.0 is unplayable for me

Discussion in 'Starbound Support' started by GaelLH, Jul 27, 2016.

  1. GaelLH

    GaelLH Orbital Explorer

    Well,since the 1.0 is out,i can't really play the game,before 1.0 i always could play in like 30-20 fps because my PC ins't that good,but in the 1.0 the game is always in 1-4 FPS,always freezing and sometimes crashing,that's sad for me because actually Starbound is one of my favorite games,i already tried some things to fix that but din't work,so Starbound 1.0 is unplayable for lower PCs :/
    --- Post updated ---
    I actually forgot to make the question,but anyone know if theres ANY fix for that? The only thing i can't do it's buy new things for my PC
    Joergerbomb and Giovanne like this.
  2. Giovanne

    Giovanne Master Chief

    I'm having the same problem, try to go to a planet and see if it works better ( in ships my game runs at 1 fps, but on planets is around 10). I know that it is still unplayable, just wanna know if it happens to you too. Good luck to us! :(
    batur123 likes this.
  3. Joergerbomb

    Joergerbomb Void-Bound Voyager

    It's the same problem for me, but it's weird since my computer can handle any other game I've tried, including skyrim and online games like overwatch. Hopefully video settings will be added so that I can turn down some of the graphics...
  4. ADaks

    ADaks 2.7182818284590...

    My sister's is doing the same thing. I've been trying to get more people to make threads because it's crazy and it hasn't been mentioned at all by devs!

    Is your PC 32 bit by chance? Trying to find a connection.
  5. Zavrac Nova

    Zavrac Nova Void-Bound Voyager

    Yeah it's pretty frustrating that the devs don't even mention our this.

    Is there something that changed drastically between the last stable and 1.0 to become like this? This is my favorite game, I've played it for 100 of hours already and now I can't even play it.
  6. ADaks

    ADaks 2.7182818284590...

    My sister played the last beta stable literally a day before launch perfectly. I don't know what they did but it was all effed up in the end. We put aside an evening to play together and it ended up me trying to get it to work for hours.
  7. Squiddo Kiddo

    Squiddo Kiddo Orbital Explorer

    Do either one of you use anything with Intel HD Graphics Family?

    My friend has the same problem, I bought him it about 15 days before 1.0 was released and he could run it perfectly fine, 50 FPS at normal (and he has a pretty horrible computer).
    After 1.0 it runs at about, like you said, 1-4 FPS.
    This is the only thing I can link it too (and honestly I'm not a mastermind with computers so I don't know how this works) from about 3 different people with the same problem.

    EDIT: Also no I do not have a fix. The reason I'm even replying is because I'm trying to find a fix.
    Last edited: Jul 28, 2016
  8. GaelLH

    GaelLH Orbital Explorer

    Well,i use one Intel(R) G41 Express Chipset(sorry if ins't what you meant or for bad english,im Brazilian so maybe i minsunterstood :p)
    --- Post updated ---
    My pc it's 64 bits,maybe there is nothing to do with it :v
  9. ADaks

    ADaks 2.7182818284590...

    The toughbook has intergrated graphics and an i5 processor so I'm assuming yes.
  10. NeoEndymnion

    NeoEndymnion Void-Bound Voyager

    Same for me. I have an older laptop with an Intel HD graphics chip, the game is horrible. I get 15-20 on the ship with a new character, and maybe 12-15 on planets at best. Before 1.0, it ran choppy, sure, but it was playable. (most of the chop was the surface of planets, or the outpost, places with lots of enemies or people. Dig down, or go to the ship, it was fine again) My home PC has a better card, and it's perfectly playable. Sure, it slows a little in a few places, but it's always been decent all around. So maybe all this is because of the new graphics and so on. Not sure, but maybe this sort of feedback helps. Would love to get this to run on the laptop, when I'm not home. No complaints with the game though, when I can play it, it's amazing!
  11. epicflyfrozensky

    epicflyfrozensky Void-Bound Voyager

    Same problem, i have a laptop with
    Intel Core i5-3230M, 2,6 GHz
    NVIDIA GEforce 750M
    6 GB RAM
    Windows 10
    and the game lags and freezes in most places.
  12. Squiddo Kiddo

    Squiddo Kiddo Orbital Explorer

    So, what I'm seeing is that most people with an Intel i5 have this problem. And Intel i5's use Intel HD Graphics. But I have an i5 as well, and it works perfectly.

    So it seems like the only thing we can link it to is computers that use Intel HD Graphics. I use my GTX 660 for graphics instead of Intel HD Graphics even though I have an i5.

    Again, I am absolutely horrible with computers so I don't know why this is happening or how it would be fixed. If someone smarter than me can look into this that would be awesome.

    The best thing to do is to go into Device Manager and open the tab "Display adapters". If anyone who has this problem could do so and check if they are using Intel HD Graphics then that might just solve the problem. As in solve the first step of fixing the problem.
  13. Eren189

    Eren189 Space Spelunker

    Same For Me, It was Fine Before This Update And Its Ok In The Ship but on planets its like 6 fps
  14. Omnija

    Omnija Cosmic Narwhal

    Best and only advice i could say would be to play in window mode, zoom in and disable vsync. Otherwise nothing else player sided as options anymore. maxframeskip and opengl have been removed making it less efficient to play around with settings to attempt at increase fps. I never had lag issues before 1.0 but now i see tons of lags through block delay and stutters.
    Last edited: Aug 2, 2016
  15. Kehvarl

    Kehvarl Void-Bound Voyager

    I have an AMD PhenomII x4 with a Radeon R5 graphics card, 12GB of ram, an SSD, and Windows 10 64-bit. I can't play 1.0+ fullscreened at all, theframerate and response are just too slow. If I put it in windowed mode and shrink that to roughly 800x600 I can play, and the game runs smoothly, but the UI, especially the menus and text are so small that I can't realistically utilize them. Changing the zoom level seems to affect everything except the UI.

Share This Page