Bug/Issue [SOLVED] Mouse Merchant Stuck

Discussion in 'Support' started by Haebaragi, Feb 28, 2016.

  1. Haebaragi

    Haebaragi Pangalactic Porcupine

    Clicking back a few pages on this part of the forum, I didn't see a post on it so I'll go ahead.

    Basically at around early or mid summer, when the Hat Merchant announced themselves via mail, I went to it the next day.

    And by went to it I mean stumbled upon it while chopping and scythe-ing for stuff.

    Went and talked to the mouse to see their wares and after buying a hat, I couldn't exit the buy screen. I was legitimately just stuck there. Not a freeze I think since I still heard the music running perfectly but hiting ESC or the x button didn't get me anywhere.

    I'd go and see if I can recreate the situation again but I'm relatively lazy and don't want to lose my progress (hey, at least I'm honest)
     
    • Ralph444

      Ralph444 Void-Bound Voyager

      I'm going to guess you bought the tiny little Tropiclip.

      The game wants you to put it into a slot into your inventory. But it's so tiny you don't likely notice that your cursor even has it selected.

      All you need to do is put it into a slot though. I did the same exact thing.
       
      • Haebaragi

        Haebaragi Pangalactic Porcupine

        Bingo that was it. I didn't even see it on my mouse at all, even after I was aware of what you said, but it worked. Consider this problem solved :nuruhappy:
         

        Share This Page