1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Closed [Solution] Launcher not launching

Discussion in 'Starbound Support' started by Acru, Dec 5, 2013.

Thread Status:
Not open for further replies.
  1. Acru

    Acru Scruffy Nerf-Herder

    If you are trying to run Starbound from steam and it does noting at all, no windows or anything, try this;

    Copy Steam\steamapps\common\Starbound\win32\libeay32.dll to Steam\steamapps\common\Starbound\win32\launcher\

    This should fix the launcher not launching. Be sure you copy the file, and not move it.
     
  2. jackd23

    jackd23 Void-Bound Voyager

    If you still get an error, e.g. ordinal 4540 not found in libeay32.dll, I got it to work by installing OpenSSL from http://slproweb.com/products/Win32OpenSSL.html. LIBEAY is part of OpenSSL (some stuff for secure data transfer).

    You might only need the Win32 v1.0.1e Light version (1MB installer), but I installed the 64-bit version as well.

    This is specifically for the launcher not launching at all, not giving any crash or error message to you, and instead immediately exiting.
     
  3. zaph34r

    zaph34r Poptop Tamer

    Neither of the solutions work for me. I still get no window, no error, no nothing. Also tried admin mode for both launcher.exe and starbound.exe, to no avail.
    Running win8.1 pro x64, intel i5, radeon hd7870
     
  4. minotaurlegion

    minotaurlegion Space Hobo

    Launcher appears after pressing the steam starbound play button.press play starbound ..it hangs for maybe 5 sec, then hear error beep "sound Fx" creates multiple instances in background when you retry. Tried work arounds ..same result
    Win 7 64 home / i7 quad core
     
  5. Acru

    Acru Scruffy Nerf-Herder

    Note: This fix is still necessary for me in the latest build.
     
  6. Fenrirz

    Fenrirz Master Chief

  7. Gilbo26

    Gilbo26 Space Hobo

    Im running Vista and I can pull up the launcher window, yet when i click "launch Starbound" nothing happens. No errors, or messages. Just clicking what seems like an empty button.
     
  8. GreenThunder

    GreenThunder Void-Bound Voyager

    I get the exact same thing.
     
  9. xXslyfitzXx

    xXslyfitzXx Intergalactic Tourist

    i get the same stuff and no one has figured out how to fix it i bought the game after christmas and i realy want to play :(
     
  10. Kerellian

    Kerellian Intergalactic Tourist

    For those who hit launch star bound in the launcher and nothing happens replace the starbound.exe with the starbound_opengl.exe fix. your copy the starbound.exe to a back up folder then rename the starbound_opengl.exe to starbound.exe. this fix worked for me
     
Thread Status:
Not open for further replies.

Share This Page