Tool SMAPI: Stardew Modding API

Discussion in 'Mods' started by ClxS, Mar 6, 2016.

  1. Xy5C9Cu

    Xy5C9Cu Poptop Tamer

    tysm <333
     
    • mcbake

      mcbake Space Hobo

      Can't connect via multiplayer. Server crashes https://log.smapi.io/wywkBTipout. This is the SMAPI log file but I have no idea what the error means. Anyone have any idea?
       
      • 13akoors

        13akoors Scruffy Nerf-Herder

        There isn't any data at that link. Can you re-upload the log file, and post a fixed link
         
        • Lorendai

          Lorendai Void-Bound Voyager

          I haven't played in about a year, so i naturally needed to update the game, SMAPI, and countless mods. I did all of that, but I'm getting a persistent error no matter what I do that keeps the game from making it out of the loading screen. I have my error log, does anyone know what might be the problem?

          https://log.smapi.io/KjD1jvqK
           
          • Moragaine

            Moragaine Cosmic Narwhal

            @Lorendai I believe it's a problem with Immersvie Farm 2, it's trying to hook to the mines and failing.
             
            • Lorendai

              Lorendai Void-Bound Voyager

              I've tried it with and without it and it does the same thing, same exact error.
               
              • Moragaine

                Moragaine Cosmic Narwhal

                @Lorendai The error happens even without IF2 installed? Is this an older save or a new one? Are you using it to replace the standard farm? I installed IF2 on my testing save and I'm not getting the error.. =/

                Edit: Try resetting/verifying your game files, too.
                 
                  Last edited: Oct 13, 2019
                • ruzzyruffy

                  ruzzyruffy Yeah, You!

                • Moragaine

                  Moragaine Cosmic Narwhal

                  @ruzzyruffy For starters you have quite a list of mods to update, try updating all of those - especially Content Patcher Animations, which seems to have been the first thing that crashed. After you update stuff, if your game still crashes, bring another log link and folks can go from there.
                   
                  • ruzzyruffy

                    ruzzyruffy Yeah, You!

                    Thank you @Moragaine So I updated, and deleted some mods. But, the Greenhouse moved and inaccessible. and.. so I tried to delete, and restore the the original file.. it spawned the original greenhouse, but also kept the bugged one. here's the updated log. https://log.smapi.io/sBQtQjML
                     
                    • Moragaine

                      Moragaine Cosmic Narwhal

                      @ruzzyruffy Not sure why it would keep both greenhouses.. Immersive Farms has always moved the greenhouse by hiding the original hard coded greenhouse and adding a custom one, that's why you can get 2 greenhouses if it glitches.. However, re-installing IF2R should have taken care of that. My only suggestion would to be delete the IF2R folders and install again.
                       
                      • Mairah

                        Mairah Space Hobo

                        My husband and I are trying to play on our Multiplayer save but he cannot connect for some reason. We haven't had this issue before. It tells me he has connected but he never actually does. We've been trying to trouble shoot for a few hours now. This is the log with the error he keeps getting: https://log.smapi.io/8CauBQDg
                         
                        • SoraGaming99

                          SoraGaming99 Space Hobo

                          I am getting a error when I try to load the game, haven't play in forever don't know if my stuff is out of date or something. also first time posting here if I did this wrong, sorry
                          upload_2019-10-14_18-2-8.png
                           
                          • Moragaine

                            Moragaine Cosmic Narwhal

                            @SoraGaming99 Please go to https://log.smapi.io/, follow the instructions on the page and bring the link to your error log back here. Once folks can see what's going wrong they can help you.
                             
                            • exodusaint

                              exodusaint Intergalactic Tourist

                              Can anyone help me with this? My game keeps crashing repeatedly. Luckily I saved before it crashed but when I reloaded the game, I was stuck in the morning of the same day yet all my progress was saved.

                              https://log.smapi.io/QSsm90Fe

                              edit: It crashes whenever I tried to sleep and update the bus stop quest to have it fixed.
                               
                              • Pathoschild

                                Pathoschild Cosmos Killer

                                @exodusaint Does it still happen if you temporarily remove Save Anywhere? If so, what if you temporarily remove all mods (except SMAPI itself)?
                                 
                                • Xy5C9Cu

                                  Xy5C9Cu Poptop Tamer

                                  me again with same problem.
                                  so after i tested game without "A Wittily Named Recolor", the situation was same after marriage.
                                  here is a log : https://log.smapi.io/KqVXyD3N

                                  thanks to Moragaine for help in first time.
                                   
                                  • Moragaine

                                    Moragaine Cosmic Narwhal

                                    @Xy5C9Cu That looks like some sort of sound error.. Do you have speakers and/or headphones plugged in? Perhaps try restarting your pc.. I'm not familiar with sound issues, so hopefully someone with more experience in that area will help you out.
                                     
                                    • Xy5C9Cu

                                      Xy5C9Cu Poptop Tamer

                                      unfortunate, none of this helped before and now.
                                       
                                      • Pathoschild

                                        Pathoschild Cosmos Killer

                                        @Xy5C9Cu Something is trying to play a 'никто' sound, which doesn't exist in the game. All of the normal game sounds have an English name, so that must be from one of your mods. First can you reset your content files, try it again, and post a new log if it still happens?
                                         

                                        Share This Page