Modding Help SMAPI not working

Discussion in 'Mods' started by BUBBLEGUM846, Sep 28, 2019.

  1. BUBBLEGUM846

    BUBBLEGUM846 Space Hobo

    Hello!
    I recently installed SMAPI followed the Wiki and a video tutorial to help. I have to the latest version of both SMAPI and Stardew Valley and I have changed the launch options in Steam. The API is in my game folder and I have not renamed or changed anything but every time I try to load the game I get an error message "Oops! SMAPI can't find the game. Make sure you're running StardewModdingAPI.exe
    in your game folder. See the readme.txt file for details." I've restarted my computer, changed the launch settings in Steam, tried not putting anything in the launch settings and uninstalling and reinstalling SMAPI, still no luck.
    Any help would be appreciated, thanks!
     
      Last edited: Sep 28, 2019
    • minervamaga

      minervamaga Pangalactic Porcupine

      Can you copy paste what you have in the launch settings here please?
       
      • BUBBLEGUM846

        BUBBLEGUM846 Space Hobo

        This is what the wiki is telling me to copy and paste in, it said to include the quotes and the %command% part: "C:\Program Files (x86)\Steam\steamapps\common\Stardew Valley\StardewModding
        API.exe" %command%
         
        • Pathoschild

          Pathoschild Cosmos Killer

        • JarHanks

          JarHanks Seal Broken

          Hi,

          This is not working for me either, I tried running the steam option to check the integrity of files, said everything was fine, no errors, but the game crashes and tells me "STARDEWMODDINGAPI is not responding. Can anyone please help me? :(
           

          Share This Page