Bug/Issue [SMAPI] An error occured in the base update loop

Discussion in 'Support' started by Sora Fox, Nov 30, 2019.

  1. Sora Fox

    Sora Fox Space Hobo

  2. Pathoschild

    Pathoschild Cosmos Killer

    It looks like you installed an XNB mod (the ones that replace your game's Content files), which are no longer recommended since they can cause issues like that. You can reset your game files to fix that, and I suggest only installing SMAPI or Content Patcher mods (the ones that go in Mods) instead. Here's a list of XNB mods updated to Content Patcher if you're interested.
     

    Share This Page