Bug/Issue Shane sprite glitch

Discussion in 'Support' started by Chuuvi, Jun 14, 2018.

  1. Chuuvi

    Chuuvi Orbital Explorer

    Hello! the issue It's basically this:

    [​IMG]

    You see those two black stripes? Well that's Shane's sprite.
    It's not the first time that happens, at first I thought it would fix itself somehow but it didn't, it usually happens at cutscenes when he's kneeling or holding his chicken. It also happened at the wedding cutscene, of course, and I'm kinda sad because I couldn't see his sprite while he and my farmer were getting married. However, now it's happening again even though it's not a cutscene, probably because he's holding the chicken.

    I have the latest update and I removed all of the texture mods, except the portraits because I'm pretty sure they're not what's causing the problem? (I could be wrong, though).

    If someone has any idea of why this is happening, please help me lol
     
    • Blorp

      Blorp Big Damn Hero

      That's not how horses normally look. Shane's problem is probably a result of using a texture mod for him that isn't up to date. You can restore all the original game files by running "verify integrity of game files" from the "local files" tab in the Steam properties for the game. That may fix him. You can then re-add any mods you want, but it'd be a good idea to avoid XNB mods, which you may be able to find contentpatcher-equivalents for here.
       
      • Chuuvi

        Chuuvi Orbital Explorer

        @Blorp I just removed the mod for the horse and now Shane works! I can't believe I missed his sprite in all of the cutscenes for just a horse mod lmao
        Thanks for helping me out!
         

        Share This Page