Bug/Issue Save Backup is Outdated

Discussion in 'Support' started by SolidHell, Jul 30, 2018.

  1. SolidHell

    SolidHell Yeah, You!

    Dear Pathoschild (Or at least someone who knows about SMAPI),

    I'm having an issue with SMAPI 2.5.5 in which when I upload the game I noticed that in the game mainframe window that an error comes up under the "[SMAPI] Skipped Mods" list that says "Save Backup 2.6-beta.21 because it's outdated." check for new updates on the Stardew Valley wiki... blah, blah, blah. It also mentions that XNB Loader crashed on entry because it "Failed loading type: 'Entoarox.Framework.VersionChecker"... I know what I've written seems like nonsense, but this is the gist of my problem. I downloaded the updated version of Entoarox from the Nexus in order to remedy an even longer list of errors that came up, but this is the only error I have trouble with. Do you, or anyone, really, have an idea how to fix this?
     

    Share This Page