1. Please be advised of a few specific rules and guidelines for this section.

Outdated Rise of the Hylotl 1.8 - Dungeons Fixed

Hylotl-themed dungeons, lore-based armors, weapons, items, tiles, objects, etc.

  1. Nutric

    Nutric Pangalactic Porcupine

    This is a very nice-looking mod which I am very eager to try out. Unfortunately, I am stuck at the very simple thing. I've been trying to figure out the recipe, I've even looked into the files and through what I've figured out, it is crafted at a Robotic Crafting Table using 50 Durasteel Bars and at a cost of 1000 Pixels, but the recipe just isn't there! I've even defeated that Crazy-Wacky-Robot boss a second time, and it's still not there. Please tell me if I'm doing something wrong. Could this possibly be because of the immense amount of mods that I have installed? (More than 10, yes, I'm addicted to mods :D). Maybe this is not the very right place to post such a comment but I'm very desperate to play this!
  2. Silavor

    Silavor Pangalactic Porcupine

    What recipe are you looking for? You haven't actually stated what you're trying to build.
  3. seancruz

    seancruz Big Damn Hero

    I'm guessing the GMN console. In the robotics crafting table, search: GMN. Sometimes you might miss it if it's whited out. If you are able to craft the fishbone armor then you should be able to craft the GMN.
  4. Nutric

    Nutric Pangalactic Porcupine

    Figured it out, turns out that on old characters, the player must craft and use the Starmap Upgrade MK3 even if they had already done it. After using it, the GMN will become available for crafting.
  5. SuPeRn00b99

    SuPeRn00b99 Void-Bound Voyager

    Do I need to delete my old universe for the dungeons to generate?
  6. seancruz

    seancruz Big Damn Hero

    Don't think so. Just go to new planets, and I think it ought to load fine.
  7. RaginCajun

    RaginCajun Phantasmal Quasar

    So I had actually bug tested your mod and checked it for compatibility and all was fine. Then two updates came out. One was The Lazarus Dungeons and the other was Profession Bound 0.2.1Beta. One of them is modifying hylotl treasure pools and its conflicting with your mod. Do you think it'd be possible for you to work with ither of those guys to create a compatibility fix or patch?
    Yazzo likes this.
  8. Elder-Mod

    Elder-Mod Void-Bound Voyager

    I've been a fan of this mod for the longest while, and it's worked out perfectly so far; Up until the most recent times, however. While I'm able to spawn and use the building blocks to the mod well enough, and I can pick up the Thin Monastery Lamps, and I can make the GCM, the Coraltree, and the Herb Garden, I can't actually pick up any Golden Sponge or Monastery furniture!

    . . . Well, I can, but the thing is, as soon as I leave the game, then it'll delete the character holding that furniture! I've tried everything, but I can't find a way around it, and I feel bad because I love th mod so dearly, that I'm unused to these things! Is this a common problem? ;c
  9. Yazzo

    Yazzo Scruffy Nerf-Herder

    Yeah, we really need a compatability patch between Rise of the Hylotl and ProfessionBound.. that would be awesome! :D
  10. The Maneiac

    The Maneiac Void-Bound Voyager

    When i load Up Starbound i get an Error Saying: Duplicate TreasurePool config 'fishTreasure' from file'/treasure/fishtreasure/treasurepools'. When i Search this in my Mods Folder i Only See one Fish Treasure pool From this mod.
  11. RaginCajun

    RaginCajun Phantasmal Quasar

    That is the same error I tried to contact the author about. Just waiting it out. He may be busy.
  12. seancruz

    seancruz Big Damn Hero

    I apologize once again. I really cannot work on the mod for a while. Very busy with job hunting + my game.
  13. RaginCajun

    RaginCajun Phantasmal Quasar

    Thanks for the response. Good luck in your search. When your back around again contact me and I can help you sort out the bugs and incompatibilities.
  14. 1John5vs7

    1John5vs7 Hard-To-Destroy Reptile

    ***Would any of you be willing to share the location of any Hylotl villages?***
    I am trying to build my very own Hylotl house, but I want some of those Shoji panels. I tried 3D Printing them from the ones on my ship, but no dice. Thanks for any info you can throw my way.

    Edit: I found one Hylotl Village at:

    Beta Requia 03 II c
    X: 56409841 | Y: 24454969

    It was the sort of bluish-purple colored kind. Soooo many nice tiles for building my home : )

    It's the same as the stuff on Hylotl ships in the background. It is called "Ornate Flooring" I think, but I don't see how to craft it. I tried learning it with my 3D printer. I assume that currently the only way to acquire it is to demolish Hylotl structures. Hence why I'm asking if anyone has located a Hylotl village :p.
    Last edited: May 25, 2014
  15. 1John5vs7

    1John5vs7 Hard-To-Destroy Reptile

    Seancruz, I did note one thing sir.

    I am running a private server just within my home network, and every time I stumble upon a Hylotl monastery (or at least I think it's a monastery from the error logs on the server prompt), the chunk just fails to load and freeze the entire planet I'm on such that my only option is to beam back up to my ship. The error log said:

    "Warn: "Interactable" object type is deprecated, and has been replaced by loungeable for beds and chairs, and by the base object class for all other uses. Attempting to determine which one is appropriate. Please update your config file,this fallback will be removed without further warning in a subsequent update."

    So I started derping around in the files for RotH and sure enough, I found that monastery beds were still listed as "Interactable" instead of "loungeable". You might want to give your whole mod a once-over to check for any occurrences of "interactable" and change it to either "loungeable" or, if not meant for sitting/sleeping, then change it to the base object class.


  16. 1John5vs7

    1John5vs7 Hard-To-Destroy Reptile

    Also, the monastery beds are bugged so that my nekkid salamander body sticks out when sleeping. I think this was a problem early beds had with the vanilla game. Not sure how they resolved it.
  17. extremist

    extremist Existential Complex

    A lot of poop, but a great mod! :)
  18. 1John5vs7

    1John5vs7 Hard-To-Destroy Reptile

    Another Hylotl village found in the X-sector at
    X: -9181432
    Y: 48891660
    X Indie 466 III c, grasslands threat 10
    Head left, should take you about 2 minutes or so depending on how much caprice you have in traipsing through the X-Sector at maximum threat level..
  19. guts131

    guts131 Void-Bound Voyager

    I have a good suggestion, you could make it where you have to take back the hylotl home planet back from the florans that overthrew it....
  20. Sketch2347

    Sketch2347 Phantasmal Quasar

    can someone for the love of god just tell me the recipe or how to aquire the blueprints for the cellular armor, i have the Hytalis but nothing i do will make the cellular appear????

Share This Page