Bug/Issue Qi's challenge not properly started, can't get #10 secret note now

Discussion in 'Support' started by Cerval, Dec 21, 2019.

  1. Cerval

    Cerval Intergalactic Tourist

    Hi!
    I started a save file almost 90 hours ago to play with my girlfriend. This save file has been experiencing a weird quest bug, which I thought didn't matter until trying to get to level 100 in skull cavern for the final health upgrade.

    A while back on our save file when the "Qi's challenge" quest came up for us both she somehow accepted it properly, while my character did not somehow start the quest properly.

    Because of this I have not been able to properly close out that Quest, thus receiving the #10 secret note, allowing me to meet Mr. Qi at level 100.

    This has prevented me from leveling up my character to the max on the save file which is extremely frustrating and I have tried Googling for several hours to try and find solutions.

    I've tried everything from talking to every character in the quest line, trying to retrigger the quest, trying to accept the letter again from my collections, etc.

    The only thing that comes to my mind is being able to force the "Qi's challenge" quest as accepted/restart it, but I currently don't know how to do that.

    Any assistance into this matter would be really appreciated, as it would help make the save file I'm playing with my girlfriend feel like it is not messed up!
     

    Share This Page