Bug/Issue PS4 - Ancient Seed Recipe Bug

Discussion in 'Support' started by UltraFan, May 14, 2017.

  1. UltraFan

    UltraFan Aquatic Astronaut

    Hello all,

    I just got the game a bit ago, and after about 100 hours in I received an Ancient seed. I turned it into museum but didn't receive the crafting recipe. I have the pack of seeds and had to close out to manage inventory. Is there a way to get the recipe now? I am currently only missing the "Craft Master" achievement for my Platinum and that seems to be the only recipe I don't have have.

    I've searched up online and have seen this bug be fixed by save editing on the PC, but what about PS4 users who hit this bug? Is there a patch or another way coming to receive the recipe?


    Thanks!
     
    • _PandorasBox_

      _PandorasBox_ Sandwich Man

      Common museum bug, should be fixed by donating enough, or another item, to get another reward. This should let you pick up both rewards. I'm surprised the museum crap hasn't been fixed yet since it's one of the biggest bugs in the game
       
      • UltraFan

        UltraFan Aquatic Astronaut

        Ah, I've donated, tried to pick up seed and replace it, and even turned in every single item now, still a no go. I've just created another character just to test the bug and get the craft master achievement.

        The bug is permanent, if you accept the bag of seeds but not the recipe and save the day, you can never get the recipe again. Is this the right place to report this bug?

        There should be another way to get this recipe, just to name few suggestions:
        1. Fix the bug so you can still get both items if your inventory is full and you accidentally close out after accepting the seeds (what happened to me).
        2. Make one of the shop owners get the recipe for sale after you turn in seed if you don't get it.
        3. Have Gunther mail you the recipe as a back up.

        Just something because it is incredibly frustrating that I have to restart the game just to get that achievement after putting so many hours into an otherwise fun game (minus Journey of the Prarie King freezing on PS4 every single restart, that trophy for no kills took a little). I just got this game a little over a week ago and this bug seems to have been out for for over a year from what I've searched online telling you to save edit which is highly difficult on PS4. I'm surprised it hasn't been fixed yet. =(
         

        Share This Page