Modding Help Problem with custom ship mods and the ships functions

Discussion in 'Starbound Modding' started by procat, Feb 10, 2016.

  1. procat

    procat Void-Bound Voyager

    Hello fellow starbound players, i've been having an issue lately.

    Whenever i load up a ship mod and create a brand new character my tech station and fuel panel seem to just disappear after playing for a short amount of time and i can't access fuel or S.A.I.L., What should i do? what can be done to fix this?

    i know i can't be the only one who has had this happen to them... multiple times.
  2. C0bra5

    C0bra5 Oxygen Tank

    what is most likely to be happening is that the block key of the ship tier 1, 2 or 3, is incorrect.

    you could try to notify the mod author, but a temporary fix would be to spawn the items, here are the commands to spawn all the stations and tools:

    Research Station:
    /spawnitem researchstation

    /spawnitem humanteleporter

    Ship Locker:
    /spawnitem humanshiplocker

    Tech Station:
    /spawnitem humantechstation

    Fuel Hatch:
    /spawnitem humanfuelhatch

    Capitain chair:
    /spawnitem humancaptainschair
  3. procat

    procat Void-Bound Voyager

    Thanks very much, i actually tried that before i even came back to the thread and it worked!

Share This Page