1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Closed Post here if you are an XP user crashing at Chucklefish logo.

Discussion in 'Starbound Support' started by Suhr, Dec 4, 2013.

Thread Status:
Not open for further replies.
  1. rossol

    rossol Master Chief

    Same issue here
  2. CeaseofMorality

    CeaseofMorality Space Hobo

    okay, so possible fix here, has anyone tried running this game in a virtual machine? it would take some finagling, but im pretty sure they said somewhere that linux support was an option
  3. DyOb

    DyOb Scruffy Nerf-Herder

    Same issue here. I have waited for 4+ hours and it still nothing happened.
    kentelljd likes this.
  4. Larek

    Larek Space Hobo

    Trying now Ubuntu 13.10 32bit..... Currently iso downloading
  5. CeaseofMorality

    CeaseofMorality Space Hobo

    maybe something lighter like mint would be better, the less mem usage, the better, since we need to pump all of our availiable memory for the vm into starbound. Also don't forget to install steam :v
  6. Moppu

    Moppu Seal Broken

    Same here. Gave up trying to get it to work on XP.
  7. Heartstrings

    Heartstrings Giant Laser Beams

    So XP users can't use the beta?



    I'm going to go torrent a copy of Windows 7 now.
  8. Tardisphere

    Tardisphere Scruffy Nerf-Herder

    I've got the same problem. I'm gonna try some stuff tomorrow.

    As a note (if anyone hasn't tried it), disabling the steam overlay doesn't help. It probably wouldn't have anyway, but it didn't hurt to try.
  9. Elishawna

    Elishawna Space Hobo

    Im not even getting up to the Chucklefish logo. It flashes the window for half a sec then dissapears.
  10. Keirndmo

    Keirndmo Scruffy Nerf-Herder

    Same here I just get to the chucklefish logo then the window says not responding.
  11. SpectralRose

    SpectralRose Yeah, You!

    Yeah this is pretty much the exact issue I'm having myself. I hope this does get fixed soon in some way, because I did have some friends I wanted to play with.

    Truth be told, before just yesterday, I wasn't all that hyped for this until a friend got it for me and them as a bunch of others invited me to play multiplayer from the start with them; so I got pretty excited to be able to play with them and this is just a disappointment.
  12. Izome

    Izome Void-Bound Voyager

    XP 32 bit here with the same issue. Tried all manner of things, reinstalling, restarting steam/PC, verifying files, defragmenting, it never progresses past the chucklefish logo. Even left it on while going to dinner and still just came back to the process not responding.
  13. LoSt Banshees

    LoSt Banshees Tentacle Wrangler

    arh arha arh arh DAMNIT

    I waiting so long for this and it doesnt work for xp :(
  14. frostybitn

    frostybitn Master Chief

    Same issue.
    XP SP3
    4g ram
    GTX 650

    Getting win 7 64 bit soon due to M$ stopping support for XP next year.
  15. albetmachine

    albetmachine Void-Bound Voyager

    Same issue as stated but on a Windows 8.

    NVM got it on the 7th start up :l
  16. foefaller

    foefaller Void-Bound Voyager

    Also XP, also not getting past the chucklefish logo.

    I actually have a copy of Windows 7 64 bit that I could install, but since to doing it right means a reformat, and with many, many gigs of downloaded games combined with cruddy internet speeds, I'd like to hold off on that for as long as I can, ideally until Microsoft stops supporting XP.
    Last edited: Dec 5, 2013
    Overseer likes this.
  17. Corpsie

    Corpsie Scruffy Nerf-Herder

    Ditto- kind of glad it's an XP problem though. Time to poke about and find a workaround.
  18. Plad

    Plad Orbital Explorer

    Same here,
    XP 32 bit,
    Gets to the logo then stop responding i let it sit for an hour on both safemode and the average mode.
    Jewman likes this.
  19. Arcbad

    Arcbad Master Chief

    I would like to contribute that if their running theory still involves antivirus software running in the background, I don't have any. Just spybot, and it is not in active scan mode
  20. Robin :)

    Robin :) Orbital Explorer

    Anyone know if Linux Or Mint Works?
Thread Status:
Not open for further replies.

Share This Page