1. Please be advised of a few specific rules and guidelines for this section.

RELEASED Peculiar Planets [DISCONTINUED] v1.0.2 (Glad Giraffe)

Adds high level planets for all biome types.

  1. Broconut

    Broconut Cosmic Narwhal

    Alright, for some reason this site won't update the direct download, So I'll be using dropbox instead. v1.4 should be available now, for reals.
  2. MrChow

    MrChow Pangalactic Porcupine

    Is v1.4 supposed to be 64 KiB? Looks like a broken upload. Sorry to bring bad news again.

    P.S. Apparently, everything you once uploaded at the site's server won't ever update. This bug is present since the beginning of 2014 and the server admins won't bother to fix it. I've stuck with an old ugly icon for my own mod because of it.
  3. Broconut

    Broconut Cosmic Narwhal

    Well that's a bummer. I guess I'll be using Dropbox as a permanent solution for now on. As for the update being 64KiB, that should be right since it's a re-upload of the entire mod with a small fix.
  4. Radenius

    Radenius Void-Bound Voyager

    It gives me an error message trying to start Starbound with 1.4 installed:

    (AssetBackendException) Requested file '/pak.modinfo' does not exist in database, was likely skipped during pak creation. (Check server skip list.)

    I don't think the 64.5 KB download is right....
  5. Pancoar

    Pancoar Scruffy Nerf-Herder

    I'm getting the same problem as well.
  6. carriontrooper

    carriontrooper Existential Complex

    1.4 update seems mysteriously small in file size, downloaded it and redownloaded - and confirmed that the 1.4 upload is broken. Fix soon?

    EDIT: comparison: latest MS 1.3 = 1451 kb, MS 1.4 = 64 kb. Both are modpaks.
  7. BurningJoker

    BurningJoker Void-Bound Voyager

    I tried to update to the new 1.4 from 1.2 and I deleted the 1.2 modpack before putting in the 1.4 but now the game won't start, I don't have a back up of the 1.2 modpack so I don't know what to do.

    Edit: v 1.3 still works.
  8. Radenius

    Radenius Void-Bound Voyager

    You're screwed until he updates. You can start Starbound by removing 1.4 but obviously you won't have Mysterious Stars to play around with.
  9. carriontrooper

    carriontrooper Existential Complex

    Or you can go to the version history tab of the mod's page up there, and choose the 1.3 file.
  10. Radenius

    Radenius Void-Bound Voyager

    Oh, I never knew that.... well, disregard me, I'm an idiot. :p
  11. koriyou

    koriyou Void-Bound Voyager

    i have the pak.modinfo error
  12. Cheezemaniac

    Cheezemaniac Pangalactic Porcupine

    1.4 doesn't work for me.
    Getting the same error as reported above.
  13. Rezifer

    Rezifer Scruffy Nerf-Herder

    Type /spawnitem omnisuitgift after you type /admin[DOUBLEPOST=1424522242][/DOUBLEPOST]
    I have the same thing, plz help me, I'm getting bored to death just playing around the extreme/dangerous difficulty leveled planets
  14. WyvernX1

    WyvernX1 Scruffy Nerf-Herder

    Hey there Mod looks great ! But i get strings error when launching game it says the .modinfo file is missing from the .modpack file ??
  15. eLe

    eLe Scruffy Nerf-Herder

    For 1.4, unpakin it yeilds an empty folder. Plus, it's only 64kb, while 1.33 is 1.41mb. I'm guessin that something went wrong while pakin the mod (or maybe dropbox ate it).

    Otherwise, this is just a fantastic mod. c:
  16. Marcus McDiel

    Marcus McDiel Void-Bound Voyager

    @eLe Hi there o/

    Yeah, I'm waiting for a non-broken version of this mod as well :D
  17. Broconut

    Broconut Cosmic Narwhal

    Broconut updated Mysterious Stars with a new update entry:

    v1.4 Download Fix

    Read the rest of this update entry...

    Man, right when I went to bed too! Talk about timing. Anyways, I uploaded an unpacked version, which I individually tested to make sure it didn't crash the game.

    EDIT: Ugh, this is getting frustrating. The site refuses to update the external download link, so I pasted the link directly on the front page. Use that instead.
    I'll also post it here too. Might as well.

    For now on, I'm just going to put the link to the direct download on the front page to avoid complications in the future.
    Last edited: Feb 21, 2015
  18. thespookdanger

    thespookdanger Void-Bound Voyager

    Your download is pointing to a dropbox file you've moved or deleted.

    edit now it's working. i guess my computer is just dumb about caching.
  19. MrChow

    MrChow Pangalactic Porcupine

    Read the description, will ya? /)_<
  20. eLe

    eLe Scruffy Nerf-Herder

    Try [ctrl]+ [F5] or [ctrl]+[shift]+[R] to clear your cache.

    Otherwise here is the working link.

    forums why you not work right

Share This Page