Modding Help Object invisible, when its not made to be

Discussion in 'Starbound Modding' started by M3cha, Mar 29, 2017.

  1. M3cha

    M3cha Void-Bound Voyager

    I'm attempting to create a crafting station for my mod, but the problem is its invisible. The error is most likely with the .frame file, but I cant figure it out. [​IMG]
     
  2. Ultimate sandvich

    Ultimate sandvich Scruffy Nerf-Herder

    Can you post the log? It's easier for troubleshooting. And maybe you're sprite too.
     
  3. M3cha

    M3cha Void-Bound Voyager

    [​IMG] this might be the error. [​IMG]
     
  4. NexusTheBrony

    NexusTheBrony Parsec Taste Tester

    we need the full log, srry. just a small section isn't always good enough, and there may be more going on
     
  5. M3cha

    M3cha Void-Bound Voyager

    Everything else in the log is not related, just like 84 errors from Frackin' Universe
     
  6. M3cha

    M3cha Void-Bound Voyager

    Heres the log anyways
     

    Attached Files:

  7. NexusTheBrony

    NexusTheBrony Parsec Taste Tester

    well, any error could have unexpected results, so we still need the full log
    posted b4 u put the log
     
  8. IHart

    IHart Scruffy Nerf-Herder

    why are you posting it as a text file? always share the full log as a png.
    sheesh.
     
    Cyel likes this.
  9. MetaFace

    MetaFace Guest

    there is no default.default frame... should it be more or less just "default"? I don't know what your frame file looks like, mind letting us see (btw I can't see the images you post, so I'm a little lost).
     
    IHart likes this.
  10. IHart

    IHart Scruffy Nerf-Herder

    In your frames file change from "default" to "default.default" (the value that your log say it is looking for)
    OR
    In your object file change the frame definition which probably says something like namishop.png:<color>.<key> to just namishop.png:<key>
     
    MetaFace likes this.

Share This Page