Not Responding!

Discussion in 'Support' started by BobOwl, Mar 13, 2018.

  1. BobOwl

    BobOwl Void-Bound Voyager

    So I just installed steam and got stardew valley on a laptop with windows 8.1. So I've downloaded the game and it was ready to launch. When I tried launching it, it says that its not responding. So I tried closing it and launching it again, then I tried restarting my laptop but it still says "Stardew valley has stopped responding".
    Please help!

    (Here is a screenshot)
    upload_2018-3-13_22-45-31.png
     
    • Pathoschild

      Pathoschild Oxygen Tank

      Hi @BobOwl. We'll need more info about the error. Try this:
      1. Install SMAPI.
      2. Launch the game through SMAPI.
      3. After it crashes, Upload your SMAPI log (see instructions on that page) and share the link here.
       
      • BobOwl

        BobOwl Void-Bound Voyager

        https://log.smapi.io/bW32FkUW I ran it with SMAPI and those are the Logs, but I still have the issue of it being not responding
         
        • Pathoschild

          Pathoschild Oxygen Tank

          Hmm, nothing in the log. Can you post a screenshot of the SMAPI console when the game crashes?
           
          • BobOwl

            BobOwl Void-Bound Voyager

            upload_2018-3-15_18-1-27.png Here's the screenshot
             
              Last edited: Mar 15, 2018
            • Honor Shipping

              Honor Shipping Star Wrangler

              If this was GOG I'd say try verifying the game, but it's not so moving on.

              I'd start by installing XNA 4.0 framework unless you've already done so. It should have prompted you to, but that's been the fix for some people who also didn't have any prompt or more descriptive error message pop up. It's a Microsoft thing so check their site for it.
               
                BobOwl likes this.
              • Pathoschild

                Pathoschild Oxygen Tank

                Expanding on @Honor Shipping's suggestions:
                1. Reset your game files. (If this fixes it, skip the next steps.)
                2. From your game folder, run _CommonRedist/XNA/4.0/xnafx40_redist.msi.
                3. Restart your computer.
                4. Does that fix it? If not, post a fresh log in case something changed.
                 
                  BobOwl likes this.
                • BobOwl

                  BobOwl Void-Bound Voyager

                  Thanks Guys! I installed XNA 4.0 framework and then I tried running the xnafx40_redist and restarted my laptop. Then I launch it and it work. Thanks a lot!
                   

                  Share This Page