Bug/Issue no possibility to update stardew valley to 1.3.23 version

Discussion in 'Support' started by malabar695, Jul 11, 2018.

  1. malabar695

    malabar695 Space Hobo

    I begun to mod using SMAPI but when I'm trying to open up the modded stradew this message appears:
    "[SMAPI] SMAPI 2.6-beta.20.1 with Stardew Valley 1.2.33 on Microsoft Windows 10 Home
    [SMAPI] Mods go here: C:\Program Files (x86)\Steam\steamapps\common\Stardew Valley\Mods
    [SMAPI] Oops! You're running Stardew Valley 1.2.33, but the oldest supported version is 1.3.23. Please update your game before using SMAPI.
    [SMAPI] Game has ended. Press any key to exit."

    I checked on steam but it tells me there are no update...according to steam I've got the leatest update, according to SMAPI internet explorer is more updated than me
    Help please.
     
    • MouseyPounds

      MouseyPounds Phantasmal Quasar

      You have the latest release version of the game, but have the beta version of SMAPI. Either install version 2.5.5 of SMAPI or opt into the beta.
       
        malabar695 likes this.
      • malabar695

        malabar695 Space Hobo

      Share This Page