1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue No box at the station to put rainbow shell in

Discussion in 'Support' started by strangejuice, Jan 14, 2019.

  1. strangejuice

    strangejuice Space Hobo

    Hi guys, hoping someone can help me here.

    I received the 'Mysterious Qi' quest after inserting a Battery Pack in the lock box in the tunnel by the bus stop. It tells me to place a rainbow shell in the box at the station. So, when I tried to do that there was no way to interact with the box (at the back left of the platform) but then after researching I found that this was the wrong box - however there are no more boxes at the railroad station. My platform is empty, so no bench, no box. I've already unlocked the witch's cavern and I'm currently on year 1 Fall day 28. I got the quest early on as I was browsing for something and found out about how to initialise the quest.

    So, have I unlocked the quest too early? Does the box only appear during certain times of the day / weather etc? Or is this a strange glitch? To my knowledge no one else has encountered this. I am using a mod (the one that highlights where ladders are in the mines) but I can't see how this would cause such an issue? I even tried starting the game again mod-free but still the same issue appeared (and it's getting to be a long-winded affair now!)

    So any help appreciated.

    Share This Page