1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue New Save Can't Get Past The Intro

Discussion in 'Support' started by pheonixkane, Mar 23, 2018.

  1. pheonixkane

    pheonixkane Void-Bound Voyager

    Ive been trying to start a new save on Stardew valley and everytime i finish the intro it crashes and then the save doesn't exist to the game but it does in the folder.
    Ive tried uninstalling, delete all, verifying game files, everything but clearing my computer.

    Here is one of the saves i tried today if anyone can help

      Attached Files:

    • MysticTempest

      MysticTempest Spaceman Spiff

      I saw your other post, but I'll message you here instead. If it's happening everytime; then it's an issue with your game or operating system. Make sure you're not out of disk space or anything. Maybe even try running as admin.
      Right above the Save folder there should be an "ErrorLogs" folder. See if it's generating any error logs for you.

      I fixed the save you attached so you can test further. But, the 'tmp' extension on the save is usually related to some write issue.

        Attached Files:

      • pheonixkane

        pheonixkane Void-Bound Voyager

        Thank you, It works now and i tested it again on a new save and it also works, i guess it just need a little fix to get them all to work.
          MysticTempest likes this.

        Share This Page