Modding Help Mods failing after first start up

Discussion in 'Mods' started by Ame Yume, Dec 5, 2019 at 2:09 AM.

  1. Ame Yume

    Ame Yume Void-Bound Voyager

    Hey,
    I've been playing with the mod Portraiture for a while now and then when I tried to add seasonal outfits and both crashed. So I deleted seasonal outfits and now portraiture crashes everytime I load a save file. I've deleted everything and implemented it all again after. I've restarted my computer and updated all my software but it still crashes. I've only been able to get it to work after i restart the entire computer and then I run smapi and it loads my files fine and the mod works. But if i exit out of the game and start it again, as soon as i load my save file it gives me the error for crashed mods. I've also noticed that some new mods I've tried using also seem to now crash in start up. If anyone could help, that would be great!
     

      Attached Files:

    • jahangmar

      jahangmar Space Penguin Leader

      You should upload log files to https://smapi.io/log/ (follow instructions on the page) and make sure you upload your full log file. That makes it a lot easier to read and the full log gives a lot of important info.
      Your problem seems to have nothing to do with the mods themselves but with access privileges on your computer. This seems to be a windows specific issue. Do your start your game with the steam launcher? You could try to start it directly from your game folder:
      Code:
      D:\SteamLibrary\steamapps\common\Stardew Valley
      and run StardewModdingAPI.exe. Or if you do that already, try starting it with steam instead. You could run Stardew as an administrator but that should be a last resort. Maybe you have antivirus software installed that doesn't like smapi mods.
       

      Share This Page