1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Modded Game crash before CF Logo.

Discussion in 'Starbound Support' started by Ignara, Oct 3, 2020.

  1. Ignara

    Ignara Space Spelunker

    So, i've been trying to launch starbound several times over the last few days, and i'm constantly getting a crash before the Chucklefish splash appears, (Only getting a white box in the middle of the screen before it crashes after 1-5 seconds.)

    I tried digging through some of the more obvious possible issues, like a character creaiton extender not loading, or removing new mods when it worked before adding them, but no luck on finding a cause.

    I'm running a 64-bit Windows 10 operating system, and my log file is https://pastebin.com/1RDSBwDZ

    Any help in finding the cause would be greatly appreciated, i have no idea how to sift through logs and find the errors.
     
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    You have incompatible mods installed. You'll have to go through all of them and check their dependencies. Some of the installed ones form an infinite cycle by checking their dependencies e.g. Mod A depends on Mod B which depends on Mod C which depends on Mod A.
     

Share This Page