1. Please be advised of a few specific rules and guidelines for this section.

RELEASED Mecharachnid Mk. II v2.3 (p1.2)

Defeat the fearsome Mecharachnid to claim it for yourself! (It's a spider tank)

  1. superchicken1590

    superchicken1590 Void-Bound Voyager

    I've beat the boss and I've got all the parts but SAIL keeps saying that I haven't met the crafting requirements. I've tried with the 10k pixels normally and in voxel form. Neither work.
  2. Geekboy 336

    Geekboy 336 Void-Bound Voyager

    when i go into the mr lets talk thing itn says he needs 5 fragments from the mecharachind but all i have is weckage and i keep killing it but it still does not drop any if it was ment to drop anything please help
  3. alexnader.com25

    alexnader.com25 Void-Bound Voyager

    how do i get fragments of the mecharachnid
  4. potatoman

    potatoman Space Spelunker

    for some reason its not letting me resarch the mechracnid, i have everything. but sail says no[DOUBLEPOST=1448251923][/DOUBLEPOST]
    you kill the mecharahnid
  5. potatoman

    potatoman Space Spelunker

    its the same thing, what you realy need is plutonim rods instead of uranim
  6. Dudemanguy123456789

    Dudemanguy123456789 Aquatic Astronaut

    I need help i can't go on my favorite server and when i put it out of my mods folder my character goes away (It comes back if i put the mod in the mods folder) please help.
    P.S. i don't have backups
  7. Mackinz

    Mackinz The Waste of Time

    If a server does not have a content-adding mod installed, then you are out-of-luck. Sorry.
  8. soshy

    soshy Void-Bound Voyager

    I have all ressources for the Tech, but it still keeps its "failure" message...
  9. HyperMan19680

    HyperMan19680 Pangalactic Porcupine

    Do you have Plutonium? Uranium got phased out a while back.
  10. Wellbott

    Wellbott Existential Complex

    Wellbott updated Mecharachnid Mk. I with a new update entry:

    Glad Giraffe

    Read the rest of this update entry...
  11. TheCr00ner

    TheCr00ner Void-Bound Voyager

    I love the mod so far, but what are the controls?
  12. psrkallez06

    psrkallez06 Void-Bound Voyager

    The quest won't complete no matter what i do :( What to do after i kill the beast? No quest in outpost and no options in SAIL
  13. ZachTheWolfeh

    ZachTheWolfeh Void-Bound Voyager

    I'm not able to hurt the Mecharachnid past the second health tick, no matter what I do. Is this just with admin mode on or is it impossible to kill the thing for anyone else?
  14. ZachTheWolfeh

    ZachTheWolfeh Void-Bound Voyager

    Nevermind this, it's only when I'm in admin mode that I can't hurt it.
  15. baconsama25

    baconsama25 Cosmic Narwhal

    Is the console code really to be input as you said in the description? I'm getting a in-chat json error notification ( Unable to parse AI action JSON )
  16. Wellbott

    Wellbott Existential Complex

    Wellbott updated Mecharachnid Mk. I with a new update entry:


    Read the rest of this update entry...[DOUBLEPOST=1450827235][/DOUBLEPOST]
    Yes, looks like it's just "quest" instead of "questId" now. Updated!
  17. baconsama25

    baconsama25 Cosmic Narwhal

    Okay, this happened : the first encounter I entered the dungeon as admin (had to force quest beginning, after all), and it wouldn't move, and no door would open after defeating it, I used admin codes to get out, in the Ship AI there was an spider icon, clicked it, but nothing happened. Tried to delete the game, but the character was bound to it ( why to do so?), plus quest got completed here ( maybe that's the problem?)

    Second time: dead, stupid regen killer

    Third time: got to kill it honestly, but after getting back to ship, nothing happened on the AI after clicking on the spider icon, had 30 of the scraps in the inventory or is there anything else needed? Because nothing is said about it here or on the Sail interface. The text is the same as when you repair the drive, there isn't even text on the quest headline or the tech/upgrade headline.

    How to deal with that? Quest is already complete and nothing happens, plus can't delete the mod without deleting the character.
    Last edited: Dec 23, 2015
  18. Wellbott

    Wellbott Existential Complex

    Race-specific AI text is likely the cause. You need 5 Diamonds, 20 Durasteel bars, 10 Plutonium rods, 5 Mecharachnid fragments and 10,000 pixels to enable the tech.
  19. joshofsouls

    joshofsouls Void-Bound Voyager

    So is loss of character after using this mod and removing it just something that can't be fixed, or...?
  20. baconsama25

    baconsama25 Cosmic Narwhal

    You can try editing the player files as said above, but I don't know how to, sadly.

Share This Page