Bug/Issue Marnie Cave Carrot Quest - Game Crashing

Discussion in 'Support' started by Mysterillie, Jun 21, 2018.

  1. susannell

    susannell Space Hobo

    Thank you! This was so annoying, this fixed it though.
     
    • raealien

      raealien Space Hobo

      So the fix shared on this forum for the problem didn't work on my computer. I have a Mac, any other Mac users out there still unable to fix the crashing issue?
       
      • C24zyfox

        C24zyfox Space Hobo

        Thank you!
         
        • AwkwardTortuga

          AwkwardTortuga Space Hobo

          I have a MAC as well, and this fix did not work for me either. I'm still browsing around steam and reddit looking for a fix.
           
          • OneSidedAngel20

            OneSidedAngel20 Aquatic Astronaut

            I've also been having this issue. I have attached a screen shot. As my character walks in, getting ready to hand Marnie the Cave Carrot; the game crashes and force closes itself.
             

              Attached Files:

            • OneSidedAngel20

              OneSidedAngel20 Aquatic Astronaut

              THANK YOU BLORP!!! It worked like a charm ^_^
               
              • TwilightAlchemist93

                TwilightAlchemist93 Intergalactic Tourist

                how do you use do this? i dont know how to use to to make it work
                 
                • babelincoln

                  babelincoln Space Hobo

                  Thank you SO SO SO much! :nuruflirt:
                   
                  • GV_Sin

                    GV_Sin Intergalactic Tourist

                    This really fixed it!
                     
                    • dasheranne

                      dasheranne Space Hobo

                      Thank you for the fix, Blorp! c: I didn't want to miss out on this event.
                       
                      • Nighaze

                        Nighaze Space Hobo

                        Thank you, Blorp! It's very helpful!
                         
                        • baiexa

                          baiexa Space Spelunker

                          Thank you so much! I was having this bug too, gonna try the fix now.
                           
                          • sara rose

                            sara rose Space Hobo

                            Thanks blorp! It worked perfectly!
                             
                            • snuggleskunk

                              snuggleskunk Space Hobo

                              Lifesaver!
                               
                              • iamsammie27

                                iamsammie27 Intergalactic Tourist

                                Sadly the fix does not work on my MAC... any word on when this will be updated? I played through this section last week and the game didn't crash, but yesterday it did.
                                 
                                • bixcoito

                                  bixcoito Intergalactic Tourist

                                  OMFG thank you
                                   
                                  • JFByte

                                    JFByte Void-Bound Voyager

                                    Worked like a charm, thank you for the fix!
                                     
                                    • MissCoriel

                                      MissCoriel Void-Bound Voyager

                                      I guess I wasn't the only one who figured this out. I placed a Nexus download up that simply removed the bad part. Fast fix for meX3
                                       
                                      • clairuwu

                                        clairuwu Space Hobo

                                        made an account just for the purpose of downloading your fix and thanking you! you're a herooo
                                         
                                          Blorp likes this.
                                        • CherushiMetsumari

                                          CherushiMetsumari Space Hobo

                                          Thank you Blorp! You're a lifesaver! Just tested it out after having the same bug, and it worked like a charm!!!
                                           

                                          Share This Page