Bug/Issue I have a problem with the online. There's no invite code option :(

Discussion in 'Support' started by MrBlueEyes99_, May 1, 2018.

Tags:
  1. MrBlueEyes99_

    MrBlueEyes99_ Void-Bound Voyager

  2. capirot00

    capirot00 Space Hobo

    yeah i'm having the same problem...
     
      MrBlueEyes99_ likes this.
    • Julybeatles

      Julybeatles Void-Bound Voyager

      De hecho yo también tengo el mismo problema, al principio pensé que era un error que solo ocurría en windows 7 pero ya hay registros de este problema en windows 8, 10 e IO'S.
       
      • Seny

        Seny Space Hobo

        Hey Guys. I'm from Germany, sorry if my english is bad.. i hope you'll understand me!

        We (4 Players) had the same problem. We were only able to join in LAN (we used hamachii to this). I'm streaming this so i had to host the game. I had only the option to join and host LAN-Games.

        We recognized later, that special Symbols like ♥, ä, ö, ü etc. was the Root of this problem. So i renamed myself in Steam (the nickname.. not the accountname! cause i was named Mettbrötchen). After rename and restart Steam, i was able to host online.

        Maybe that could be a fix for you, too if anyone of you or your mates has special Symbols in their Nickname. I hope i was able to help you :)
         
          Julybeatles likes this.
        • Julybeatles

          Julybeatles Void-Bound Voyager

          My nick name has no symbols like that but I'll try to change the nickname
           
          • Julybeatles

            Julybeatles Void-Bound Voyager

            nahh, it still the same. Any other suggestion?
             
            • AbbieIsHiding

              AbbieIsHiding Space Hobo

              I am having the same issues. I have no other option apart from LAN games. I have tried uninstalling the beta and reinstalling it, uninstalling the game and reinstalling it and the beta, tweaking my steam permissions, restarting my computer, updating steam and still am having this problem.
               
              • pamdarex

                pamdarex Space Hobo

                I just fixed this problem by removing it from "contained" in my firewall/virus scanner. I use comodo and it contains programs when I first start them. Once i removed it from the list of contained files and gave it all the permissions on my computer worked just fine
                 
                • Muffinzforce5

                  Muffinzforce5 Intergalactic Tourist

                  I've tried every single suggestion that's on here and nothing has worked, I believe it could have something to do with running a 32 bit system, so can others clarify what bit they are running and whether they have or don't have the problem?
                   
                  • rooDuck

                    rooDuck Master Chief

                    a friend runs 64 bit and has the issue
                     
                    • Julybeatles

                      Julybeatles Void-Bound Voyager

                      Actually mine runs 64 bit, but I can't use aplications for 64 bits, so everything is on 32 bits when my computer runs 64.
                       
                      • browncjay

                        browncjay Void-Bound Voyager

                        (Need More Details) Only LAN option available at join screen

                        I can reproduce this by disabling internet access to stardew valley (disable network adapter or put it behind a firewall)

                        But it works fine when i have a full connection
                         
                        • Kyuriii

                          Kyuriii Space Hobo

                          reinstalling VS 2013 vcredist x86 fixed the problem for me

                          https://www.microsoft.com/en-us/download/details.aspx?id=40784
                           
                          • Muffinzforce5

                            Muffinzforce5 Intergalactic Tourist

                            So the operating system is probably 32 bit
                             
                            • Artasia

                              Artasia Space Hobo

                              The option with the microsoft packs actually worked for me, just so you know!
                               
                              • Julybeatles

                                Julybeatles Void-Bound Voyager

                                Microsoft packs worked for me too!
                                 
                                • thatkidbro

                                  thatkidbro Space Hobo

                                  But if i have mac and have this issue, how do i fix it
                                   
                                  • Berbe

                                    Berbe Space Spelunker

                                    So far, what I have been testing:
                                    1. Reinstalling VC++ 2013 redistribuable, both 32 & 64 bits
                                    2. Deleting firewall openings, uninstalling & reinstalling game, and inserting firewall exception again. Interesting note: at no point in time the game ever asked for firewall permissions, although it had none.
                                    3. Deactivating Windows firewall
                                    4. Running Stardew as Administrator
                                    5. Moving profile away
                                    I am lost.

                                    GOG version v1.3.28 (build 22858)
                                    Windows 7 Professional 64 bits
                                     
                                    • Berbe

                                      Berbe Space Spelunker

                                      Still happening with latest release.

                                      GOG v1.3.32.3 (build 25167)
                                      Windows 7 Professional 64 bits
                                       

                                      Share This Page