1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue I get an error after 1.0 update

Discussion in 'Starbound Support' started by Dut69, Jul 25, 2016.

  1. Dut69

    Dut69 Aquatic Astronaut

    After I updated the game to the new 1.0 I get this Error:
    Error] Fatal Error: Access violation detected at 00007FF80AB084C7 (Read of address 00000000000000C0)
    [0] 7ff65ae62743 Star::captureStack
    [1] 7ff65ae6298c Star::fatalError
    [2] 7ff80ab084c7
    [3] 1f2e8ff2d0
    [4] 1f500000001

    After I saw many videos and many things on internet I decided to say this to you.
    I tried run on admin and run compatibility Windows 7 but still doesn't work. After 10 seconds when i started the game, I get that error above and the game crash, can someone help me ?
    I run windows 10 x64, processor and others don't have any reason to say because i run game 60fps+
    Last edited: Jul 25, 2016

Share This Page