1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Bug/Issue I don't see the seeds when I plant it

Discussion in 'Support' started by Musha, Nov 5, 2017.

Tags:
  1. Musha

    Musha Space Hobo

    Hi all,

    I've been playing this game for a while and I was in my year third on Stardew Valley and, during winter, I chose a profession I didn't want by a missclick. The thing is (I know is a little cheating) I changed the profession in the TextEdit of my saves (I play on Mac) and changed it to the profession I really wanted. It worked and nothing wrong happened to my game, but now it's spring and I realized that i can't plant anything :(

    The problem is when I fertilize and then I go to plant the seed, it doesn't appear. I mean, it's like I never planted anything. However, the amount of seeds I have decrease like if I actually planted it. I don't know what to do, I tried to go back with the old version I edit when I chose the different profession but happens the same... I restarted the game, the computer, everything I know...

    I don't know if i'ts my fault or it's a bug... I searched on internet and I found no topic about this.

    Can anyone please help me? I love playing Stardew Valley... And if I can't plant anything I'm fucked up on this game and I love having crops... :(

    Any help it's apreciated so thank you in advance and sorry for my bad English.
     
    • NasikaSakura

      NasikaSakura Star Wrangler

      You're not alone!
      A lot of us are actually having this problem with different varieties of seeds, though I couldn't find anything intitially when I was looking either off of google for specifically the seeds I was planting. I did some digging and am trying to consolidate information. I posted what worked for me (kinda). Good luck!

      See my comment on this thread for more information: https://community.playstarbound.com/threads/cant-plant-beet-seeds.138974/#post-3234616
       

      Share This Page