1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue I can has help please???

Discussion in 'Starbound Support' started by mgolden38, Jul 13, 2017.

  1. mgolden38

    mgolden38 Void-Bound Voyager

    Once I got my laptop back, (The new update came out) I cleared my mods from the Steam Workshop and my mods folder. I then Subscribed to various mech-related mods from the Steam Workshop.

    All of them work without problems.

    Then, (approximately an hour), something happened.
    I started up a new character, went through customization, then started.
    Completed the intro mission, etc.
    Then, when I tried to beam down, I heard the teleport-landing sound and a couple seconds later I was still on my ship.

    Can someone please help?!
  2. tehcavy

    tehcavy Ketchup Robot

    We can't help you without logs.
    Find starbound.log file in "\Steam\steamapps\common\Starbound\storage" directory and attach it here.
  3. mgolden38

    mgolden38 Void-Bound Voyager

    Which log?
  4. tehcavy

    tehcavy Ketchup Robot

    One that's without number. The others are backups.
  5. mgolden38

    mgolden38 Void-Bound Voyager


    Attached Files:

  6. tehcavy

    tehcavy Ketchup Robot

    It can't find "underground0c" biome, which is one of default biomes and, as such, should be in game by default, yet isn't, which suggests that your game assets may be corrupted. Try to re-install the game.
  7. steve257988

    steve257988 Void-Bound Voyager

    My assets file is corrupted too. but everyone says the WHOLE THING is corrupt! HEELLPP! :eek:
  8. mgolden38

    mgolden38 Void-Bound Voyager

    So, I've tried to re-install the game and it didn't work. The original problem still persists.
    I've tried re-installing several times now, but it seems to have not worked. I can still go to the outpost via the /warp command, and started the mecha mission via the /missionunlock command.
    But, beyond that, I can't travel to worlds. Just space stations and other space-based places. Like it says above, I've had to resort to commands in order to go anywhere and do things.

Share This Page