1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

I (a person who doesn't know anything about modding) tried fixing my SV mods. It went poorly. Help

Discussion in 'Support' started by dollhairandbubbles, Dec 15, 2019.

  1. dollhairandbubbles

    dollhairandbubbles Space Hobo

    SO. None of my games will load, even if I make a new game. Its' just stuck on the loading screen for what I'm assuming is forever. I have the log parser thing if it would help, thank you!

    • minervamaga

      minervamaga Pangalactic Porcupine

      I see less than a minute loading time before the game is closed, have you tried waiting longer?
      • Seramarias

        Seramarias Void-Bound Voyager

        Well, I'm not an expert, but if I were trying to troubleshoot this on my game, the first thing I'd look at is how the mods are installed. The log parser makes it look like you've got a number of them that aren't placed directly into the Mods folder - like, you might have one folder inside that has the mod name and a long string of numbers, and then the ACTUAL mod is another folder inside that one, without the numbers? You seem to have all three versions of Easy Fishing, when only one can run at a time. One or two mods are missing another mod that they need to run at all - Advanced Location Loader: https://www.nexusmods.com/stardewvalley/mods/2270. You've also got a few mods that are incompatible or outdated, and likely to be working poorly or not working at all as a result. I can't tell which one, but it also looks like you've got at least one mod that should have unzipped into it's own folder, and instead the subfolders inside of it have installed directly into the Mods folder, and the game doesn't know how to read them. I know this is probably not as clear as I'd like it to be, but it's the best I can do off the cuff.

        Share This Page