1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue Hay is not being collected and stored in Silo's (Switch version)

Discussion in 'Support' started by Rtmetuchl, May 27, 2018.

  1. Rtmetuchl

    Rtmetuchl Space Hobo

    I have been trying to scythe the large fields of grass around my farm yet no matter how much I try I never get the hay icon that is supposed to pop up, and my both of my Silo's remain at zero. I have tried demolishing and rebuilding them, moving them to different places and I still cannot collect hay.
    • katelai

      katelai Space Hobo

      I am having the same issue on my Switch - no matter how much grass I cut with my scythe, no hay is added to my silos. I originally had one silo built over the summer before I purchased animals, and I filled it up pretty immediately. I built a second silo at the tail end of Fall (it was too late to fill it before winter). Now it's Spring in my game and I can't seem to add to my supply. I have 51 pieces of hay and the number never goes up.

      I tried to cut grass with my sword as well, thinking it might be the scythe and no dice. I currently have hay in the feeding area for my animals and plan to see if letting that go down to zero fixes the problem. I noticed that if I had hay in one of my storage bins, my total count in the silos would not go up, so that's why I'm thinking it might be hay in the feeding area. We'll see--I just have to wait until it rains again and the animals eat the feed.
      • katelai

        katelai Space Hobo

        Just another thought: I did move my chicken coop right before I expanded it. I think I read that moving a building is a relatively new feature. I'm not sure if the issue is possibly related but it's something to look into.
        • MrCreeperly

          MrCreeperly Space Hobo

          My wife is having the same issue with her PS4 version of the game. No matter how much grass she cuts, it just doesn't create hay or go into the silo. My PC version works fine though.
          • Aeleria

            Aeleria Orbital Explorer

            I'm having a similar issue 0_0 It would not collect hay when I cut the grass, so I Mannually filled the Silo and now it is just continuously filling to the point its like 10k/270

            Share This Page